All Activity

This stream auto-updates   

  1. Yesterday
  2. Mal wieder ein Problem mit dem Connector - actindo <-> XTC5... Hat jemand einen funktionierenden Shopconnector für Shopversion 5? Wenn ich Artikel mit Slave-Artikeln aus Actindo in den XTC5 Shop übertrage, werden bei der Artikelbeschreibung bei jedem Zeilenumbruch ein /n eingefügt und so auch im Frontend ausgegeben. Wo kann das herkommen und was kann man dagegen machen?
  3. Last week
  4. Hallo zusammen, nach diversen Test´s und Probe-Käufen möchten wir die Bestell- und Rechnungsnummern zurücksetzen. Aktuell wären wir bei der nächsten Rechnung Nr. 5. Bei den Bestellnummern klappt dies ohne Probleme; jedoch verbleibt das "auto_increment" bei der .pdf Rechnung stets auf dem gleichen Wert, obwohl die Datenbank sagt: "OK" Es geht um diese beiden Tabellen in der Datenbank: In der Order_invoices habe ich den nächsten, korrekten Wert (u.a. abändern können): In der Order_invoices_products habe ich noch den Gesamtwert der insg. erstellten Rechungen. Hier ändere ich ebenfalls auf 5; Datenbank sagt OK. Er verbleibt aber auf 10 und die nächste Bestellung im Shop kommt dann mit "Bestellnummer 5, Rechnungsnummer 10" Hat jemand eine Idee, woran es liegen könnte ? (im Adminbereich wurden alle Rechnungen gelöscht, bis auf die richtigen 4; Bei den Bestellungen sowohl im Shop als auch in der DB sind nur insg. 4 vorhanden; das nächste wäre die 5) edit. Sorry, sollte in normal "Fragen zur Software" und nicht speziell in die Abteilung xt:c 4 - da stand ich wohl noch falsch". Bitte Thread ggf. verschieben.
  5. Ja, jetzt wir selbst. Heutige Umstellung verlief problemlos, Shop läuft einwandfrei. Ist schließlich auch bereits auf 5.6 gelaufen obwohl laut XTC Spezifikation nicht kompatibel.... Naja....
  6. Ja, man konnte die Server auf 5.6 stellen lassen. (Mittwald)
  7. Natürlich kenne ich die Systemanforderungen. Das war aber nicht meine Frage.....
  8. https://xtcommerce.atlassian.net/wiki/spaces/MANUAL/pages/917573/Systemanforderungen
  9. Aloha zusammen Betreibt jemand die Version 4.2.00 auf MySQL 5.7 ? Gibts dazu Erfahrungen, Probleme ? Danke, LG Tom
  10. hallo alex, danke für deine antwort. du meinst dass der provider für euer projekt MySQL 5.6 weiters zur verfügung stellt oder? lg
  11. Hey Alex, super, Dankeschön - klappt nun perfekt!! Herzliche Grüße Nils
  12. Unserer Erfahrung nach läuft es nicht, aber in dem Projekt wo wir das beobachtet haben, konnten wir problemlos auf MySQL 5.6 wechseln daher haben wir es nicht im Detail geprüft.
  13. Plugin deinstallieren & dann neu installieren. (Da fehlt eine Tabelle)
  14. Hallo, vielen Dank für Deine Antwort. Ist das nervig: 5 x 10,40 ergeben bei Veyton 52,01 € ... wie soll man das dem Kunden erklären ??? Hallo, helpdesk und Entwickler! Hier besteht dringend Handlungsbedarf! Bei den Vorversionen war dieses Ärgernis nicht! Warum jetzt? Zuviel Nachkommastellen - zuviel Ärger! Liebe Grüße chrispeg
  15. Hallo liebes Forum, nun wollte ich mal eine PP-Erstattung über das Shop-BE versuchen, allerdings wird eine Fehlermeldung erzeugt, hier mal nur ein Ausschnitt der Fehlermeldung (insgesamt 10 Fehler), kann ich gerne ganz posten: mysqli error: [1146: Table 'db123.xt_plg_paypal_refunds' doesn't exist] in EXECUTE("SHOW FIELDS FROM xt_plg_paypal_refunds ") #0 /homepage/123/123/htdocs/xtFramework/library/adodb-5.20.4/adodb.inc.php(1263): ADODB_Error_Handler(...) Ist seit dem Update von 4.2 auf 5.07. Was könnte man da machen? Mit bestem Dank im Voraus! Herzliche Grüße Nils
  16. Hallo Liebe Gemeinde, unser provider stellt demnächst auf MySQL 5.7 um. (im moment 5.6) Kann mir jemand sagen, ob version 4.1.10 problemlos läuft? Konnte das niergendswo finden. lg soap
  17. Earlier
  18. Hi, ich habe es bei den Backend-Preisen: Der Helpdesk wollte es wohl in der neuen Version "5.1 in einigen Wochen" beheben, kannst es (wenn Du es mit den Preisen nicht genauso wie bei mir hast) aber gerne dem Helpdesk melden. Bei Kunden sieht es natürlich unprofessionell aus - früher wurden solche Fehlerchen schon mal innerhalb weniger Stunden als Patch rausgebracht. Ggf. solange drauf verzichten (zwar nicht schön, aber lieber vor den Kunden gut & professionell dastehen). Herzliche Grüße Nils
  19. Liebe Forumisten, in meinem Shop werden verschiedene Rabatte angeboten: zB ab 50 € ./. 5% etc.; bei Vorkasse noch einmal 3% Skonto. Seit der V50.0x habe ich jedes mal in der Endabrechnung fehlerhafte Ausgaben. Diese belaufen sich zwar immer nur auf 1 - 2 ct. Trotzdem ist das für den Kunden etwas merkwürdig, wenn die Rechnung nicht exakt mit der Bestellbestätigung übereinstimmt und hier und da die Beträge um diese Abweichungen angepasst werden. Auch ist mir aufgefallen, wenn ich zB bei den Versandkosten einen Betrag von 8.45€ eintrage und speichere und diese Versandkosten erneut öffne, steht an Stelle der 8.45€ ein Betrag von 8.449952€. Ebenso verhält es sich bei den Artikelpreisen. Das ist ja kein Wunder, wenn dann noch Rabatte berechnet werden, dass dadurch diese Abweichungen entstehen oder sehe ich das falsch? Auch die Geschichte mit "." und "," habe ich natürlich berücksichtigt. Wieso meint Veyton, dass hier Änderungen an festgelegten Preisen vorgenommen werden müssen??? Der gesamte Shop ist auf Bruttopreise eingestellt. Ich wäre sehr dankbar für einen Tipp zur Abhilfe Viele liebe Grüße chrispeg
  20. Hallo Alex, vielen Dank für deine Antwort. Ich habe das Problem mittlerweile selbst lokalisieren können. Das angepasste Gutscheinplugin hatten wir selbst nur übernommen. Und dieses hat auch gegriffen, selbst wenn kein Gutschein angelegt ist. Das Thema kann somit als gelöst betrachtet werden. Gruß Steffen
  21. Hallo, nächstes Problem : Zum Jahreswechsel hat sich der MWSt Satz in der Schweiz geändert. -> Mein Kunde hat den MWSt Satz im Backend geändert und anschließend alle Preise im Backend per Hand geändert. Folge : - bei registrierten Kunden wird die MWSt angezeigt - bei Neukunden wird keine MWSt angezeigt Im Backend wurde 10.5 CHF mit Standardsteuersatz hinterlegt. Neukunden bekommen diese 10.5 CHF plus zusätzliche MWSt. angezeigt. Der im Backend eingetragene Preis wird jetzt wohl als Nettopreise verwendet und Neukunden wird keine MWSt angezeigt. Ja, der MWSt Satz wurde für alle Zonen-IDs & Länder geändert. Vielen Dank für alle Ideen im voraus. Grüße, Michael PS :
  22. Für einen Shop habe ich es so in meiner htaccess. Vielleicht kannst du daraus etwas für dich ableiten. RewriteCond %{HTTP_HOST} !^www\.domainname\.de$ [NC] RewriteRule ^(.*)$ https://www.domainname.de/$1 [L,R=301]
  23. Hallo, wir haben einen xtc 4.2 Multishop. Darauf laufen diverse Shops, sprich unterschiedliche Domains werden angesteuert. Einige Domains laufen unter https (SSL), andere unter http. Ich möchte nun mit einem Befehl in der (für alle domains zuständigen) .htaccess sämtliche einkommende Anfragen - von shop1.de, www.shop1.de, http://www.shop1.de umleiten auf https://www.shop1.de. - von shop2.de, www.shop2.de, http://www.shop2.de umleiten auf https://www.shop2.de. - von shop3.de, www.shop3.de, http://www.shop3.de auf http://www.shop3.de. umleiten. Sprich, manche URLS auf https, andere auf http umleiten. Mit diesem Befehl leite ich pauschal alle URLS des Multishops auf https um, was ich aber nicht möchte: RewriteCond %{SERVER_PORT} !=443 RewriteRule ^(.*)$ https://www.domain.de/$1 [R=301,L] Weiß jemand um Rat in der Konfiguration der .htaccess? Danke, Chris
  24. Derartiges haben wir eine weile nicht mehr programmiert, jedoch sollten 0-Euro Bestellungen bis 4.1.10 kein Problem sein. Auch in den neueren Versionen würde es mich wundern, daher am besten mal error-logging an machen und den Fehler posten.
  25. siehe: http://addons.xt-commerce.com/de/Plugins/Kasse-Checkout/Rundung-waehrungsspezifisch.html
  26. Hallo zusammen, wir haben für einen Kunden das Gutschein Plugin angepasst, dass die Beträge im Warenkorb auch auf 0 Euro fallen können. Wenn der Gesamtbetrag nun 0 Euro beträgt, kann die Bestellung nicht abgeschlossen werden. Das gleiche Verhalten tritt auf, wenn ein kostenloser Artikel und kostenloser Versand angelegt werden. Es erscheint dann einfach eine weiße Seite im Checkout nach dem Klick auf "Jetzt bestellen". Gibt es eine Möglichkeit dieses Verhalten zu umgehen oder hat jemand das gleiche Problem? Gruß Steffen
  27. Super, danke. Das brauche ich. Hoffe es läuft mit xt:c5. Bei der Linzenzangabe fehlt Multishop 5. Besten Dank Gruss Bebby0_0
  28. oldbear du bist mein Held! ich habe jetzt einfach deine Smarty-Entsprechungen eingebaut und es klappt. <div id="srt-customer-data" style="display:none;"> <span id="srt-customer-email">{$success_order->order_data.customers_email_address}</span> <span id="srt-customer-reference">{$success_order->order_data.orders_id}</span> </div> Vielen lieben Dank.
  1. Load more activity