Markus B

Members
  • Content count

    116
  • Joined

  • Last visited

  • Days Won

    1
  1. Hallo ich wollte eben beim kunden den 4.2Shop umstellen und wäre eigentlich soweit durch. Nur habe ich jetzt das Copyright im Footer mit http://. Gibts ne Möglichkeit das auf https:// umzustellen?
  2. Hm? Eigentlich läuft in dem Shop nicht all zuviel an Plugins? Die vom Shop dabei sind zum größtenteil und PayPal. Mehr schon nicht!
  3. Hallo in einem unserer laufenden Kundenshops fehlt der Text für TEXT_CATEGORIES_LEVEL . Kann mir jemand sagen wie der text hier in DE und EN heißt? Ich bin mir da grad nicht wirklich schlüssig? Danke
  4. Ok Danke für die Info.
  5. Hallo wie kann ich beim PayPal Plus plugin die Zahlungsarten einstellen. Unser Kunde möchte einige nicht haben. Geht das überhaupt oder soll ich auf das normale PayPal Plugin umstellen?
  6. Hallo ich passe gerade den Lieferschein an und stehe vor dem letzten kleinen Problem. Es wird mir keine rechnungsnumemr ausgegeben, bzw. da steht immer 0. Die Variable ist dieselbe wie im Rechnungstemplate, wo die Numemr ausgegeben wird. Wie kriege ich die Nummer jetzt in den Lieferschein?
  7. Oh das Datum habe ich gar nicht gesehen. Andererseits ist das eine doch wichtige info da schadet es nichts :-)
  8. mit und ohne www führt zu double Content, weil beides erreichbar ist und immer denselben Inhalt hat.
  9. Über das Stylesheet geht das. style_1xt_grid.css hier drinen befindet sich die Angabe für die Schriftgröße. Wenn Du den Firefox benutzt kannst Du rechter Mausklick "Element untersuchen" machen. Das sollte Dir das css mit der Schriftgröße anzeigen. In dem fenster kannst Du auch ausprobieren welche Größe besser wäre. Die Änderungen musst Du nur in das Stylesheet am Ende übernehmen und nach dem hochladen den cache leeren.
  10. Ich habe bereits in 2 Shops denselben Fehler gefunden. Im ersten http://www.shop.richter-maschinen.de/de/ habe ich oben rechts die Navigation zum Konto, Anmelden, Warenkorb usw. Die Texte werden in Deutsch ausgegeben, aber die URLs ind Englisch? Wir brauchen aber für ein sauberes SEO Warenkorb anstelle cart. Mir ist das vorher nie aufgefallen. Auch in einem 2 Shop dasselbe. Der eine Shop ist xtcommerce 4.2 der Zweite ist xtcommerce 4.1 Kann mir da jemand helfen?
  11. Hallo ja Danke das werde ich mal ausprobieren. Aber eigentlich wäre es mir lieber die Fehler wären weg :-) Gruß Markus
  12. Gibt es die debug.php Datei überhaupt mit xtcommerce 4.1? In dem einen Kundenshop ist keine enthalten. Der neue zweite Shop xtc 4.2 hat die Datei.
  13. War ganz einfach. Einfach das Template shipping_default.html bearbeiten. Dort steht ein Eintrag mit Display:none drin. Den einfach raus nehmen oder auf Display: inline-block umstellen
  14. Wenn man bei uns im Shop (xtcommerce 4.1.00 eine Bestellung durchführt, wird bei den Versandarten der Hinweistext der Versandart zuerst nicht angezeigt. Wenn ich eine Versandart auswähle, weiter klicke, wieder zurückgehe ist der Hinweistext auf einmal da? Ich hätte Screenshots gemacht kann aber kein Bild anhängen! Doofe Forumssoftware oder falsch konfigueriert! Ah Speichern und neu bearbeiten und man kann zumindest ein Bild schon mal anhängen. Das Zweite geht schon wieder nicht. Wie kriege ich den Shop dazu immer den Hinweistext auszugeben? Leider bestellen die Leute immer mit Selbstabholer auch wenn Sie hunderte Kilometer weit weg wohnen, weil eben der Hinweistext fehlt. Bei DHL Versand hätten wir ab 30 € kostenloser Versand drin. Solange die Leute über 30€ kommen ist das noch kein problem, aber viele erreichen die 30€ einfach nicht. Gruß Markus
  15. Guten Morgen, ich habe eben alles durchgeschaut. Ich finde nichts mit LOG. Auch nichts das irgendwo das Logfile einschalten würde?