Sign in to follow this  
Followers 0

Probleme Mit Easy Populate


4 posts in this topic

Posted · Report post

hallo,

also folgendes problem hab ich:

ich habe easy populate istalliert und es l?uft auf anhieb---kann .txt runterladen und in excel bearbeiten.

das ?bertragen auf meinem server funzt nur ?ber den Temp -Ordner da mein Server nicht dieses " register_globals=? " auf on stehn hat.--aber auch dass funktioniert tadellos.

So bis hierhin er wirft meine ProduktInfos in ein v?llig anderes format :angry:

dachte erst dass liegt an excel aber selbst wenn ich diese .txt neu downloade und sie sofort wieder per FTP in den Temp ordner lade, um sie erneut zu laden verwierft er meine Produkt Formate ander eFont Farbe und Gr??e :stupid:

Hab beide Easy populate die es im Downloadbereich gibt ausprobiert immer den selben fehler. brauche dringend hilfe---hab zwar nur ca 300 artikel aber jeder der mehr wie 50 hat weis wie bescheuert es ist diese per hand einzupflegen :wall:

Frage an die xtc-crew wenn das neue xtc kommt wird es einfacher sein artikel offline zupflegen?

Gru? reblade

Share this post


Link to post
Share on other sites

Posted · Report post

:i: sry hatte email funktion vergessen bei antwort :i: :pst:

Share this post


Link to post
Share on other sites

Posted · Report post

wenn man einen einsprachigen shop hat, kann man CAO als offline client verwenden, dies funkt ohne probleme, sofern man sich nicht gerade dumm anstellt =)

EP tr?gt die daten nur so ein wie sie in der export datei stehen, irgendwelche schriftgr??en von excel oder so werden da logischerweise nicht beachtet, da diese auch nicht in die cvs datei exportiert werden, da musst du schon html beschreibungen in excel verwenden.

Share this post


Link to post
Share on other sites

Posted · Report post

hallo mzanier,

danke f?r deine schnelle antwort.

das CAO kann aber keine Preis aktuallisiern- zu mindest steht es so in der readme und auf der Internet seite von dem Tool.

Zu EP geb ich dir recht --aber wenn ich die .txt datei runterlade sprich auf meine festplatte- und sie un ge?ffnet / unbearbeitet wieder per FTP ( wwrum ftp siehe oben) in den vermeindlichen Temp/ ordner einf?ge ---dann mit EP "in to DB" sende --ver?ndert sich dabei schon die Formate---also nur wenn ich es runter und wieder drauf lade ver?ndert er seine formate!!!!!

Und nu? :wall: :wall: :wall: :wall:

thx Reblade

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0