Sign in to follow this  
Followers 0

"Bitte kontrollieren Sie die Daten Ihrer Kreditkarte!"

19 posts in this topic

Posted · Report post

Stehe vor dem Problem, dass immer nach Eingabe der Kreditkarte zum Testkauf folgende Meldung kommt: "Bitte kontrollieren Sie die Daten Ihrer Kreditkarte!"

Ich habe ipayment (und cc) aktiviert, im ipayment eine Anwendung angelegt für Zahlung mittels Master und Visa über einen Akzeptanzvertrag mit der Postbank. Die richtigen Daten (Account, User & Passwort) sind im ipayment Modul hinterlegt. Was mache ich FALSCH??? Bin schier am verzweifeln....

Share this post


Link to post
Share on other sites

Posted · Report post

^^selbes Problem, ipayment Modul, nur Akzeptanzvetrag mit Concardis.

Selbe Meldung, keine Idee wporans liegt

Share this post


Link to post
Share on other sites

Posted · Report post

Hast du bei ipayment unter "anwendungen" deine Shop freigeschaltet?

Share this post


Link to post
Share on other sites

Posted · Report post

Ja, ich habe den Shop bei ipayment angelegt. Eigentlich ist alles richtig, trotzdem kommt diese Meldung. Mr kommt das so vor, als ob die Meldung noch vor der Zahlungsabwicklung aus dem CC Modul kommt, da eine Prüfziffer oder die CCV nicht richtig ist. Kann hier jemand helfen, bitte??

Share this post


Link to post
Share on other sites

Posted · Report post

Wie prüfst du das eigentlich nach? Habs immer mit der 41111111111111 Testnummer gemacht und hat so iimmer funktioniert. Trotzdem hat mir ein Kunde mitgeteilt, dass es nicht funzt, wegen der o.g. Fehlermeldung

Share this post


Link to post
Share on other sites

Posted · Report post

Ich habe mit Kreditkarten von mir und meiner Frau probiert, aber da geht nix.

Verwendet denn hier niemand das ipayment Modul mit Master und Visa-Karten??

Share this post


Link to post
Share on other sites

Posted · Report post

Hab das Ipayment cc modul seit 1 1/2 Jahren am laufen - ohne Probleme.

Habt Ihr im Modul alle Angaben gemacht, Anwendungs ID, Passwort, ...?

Share this post


Link to post
Share on other sites

Posted · Report post

Ja, ich habe alle Angaben richtig drin: Account ID, Anwendung und Passwort. Ich habe gerade mal den Gegentest gemacht und im iPayment Konfig-Werkzeug versucht eine "Manuelle Zahlung" einzugeben. Ich erhalte auch dort einen Fehler und zwar diesen:

Transaktion

Der Vorgang schlug fehl.

(10019) Dieses Zahlungsmedium wird derzeit nicht abgewickelt. Initialisierung des Terminals fehlgeschlagen.

Found Terminal NOT active

Meine Vermutung: Ich habe am Montag die VU Nummern erhalten und dann iPayment aufgesetzt. Irgendwo ist etwas noch nicht freigeschaltet, d.h. ich war vermutlich zu schnell.

Kann das jemand bestätigen? Hier waren ja noch 2 Leute, die das gleiche Problem hatten. Habt Ihr auch erst vor wenigen Tagen Euer iPayment eingerichtet??

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

ich habe folgenden Angaben gemacht:

1. CC-String geändert

2. Modul KK installiert, KK`s auf true gesetzt, Modul auf "false" geschaltet

3. ipayment Modul installiert:

- Erlaubte Zonen = leer

- Kundennummer = Meine ipayment Account-ID, 8-stellig

- Benutzer-ID = Meine User-ID, 4-stellig

- Benutzer-Passwort = Transaktionsuser-Passwort, 8-stellig

- Zahlungszone = -keine-

- Bestellstatus = offen

- Anzeigereihenfolge = 2

Kundennummer, Benutzer-ID und Benutzer Passwort werden von ipayment vorgegeben

Einstellungen des Moduls Kreditkarte:

- Kreditkartenmodul aktivieren = false

- CVV Nummer hinterlegen = true

- Vorgangsnummer hinterlegen = true

- Startdatum hinterlegen = true

- Länge der CVV Nummer = 3

- Kreditkarteninfo verschlüsseln = true

- Kartenüberprüfung einschalten = true

- CC Blacklist aktivieren = true

- Kartensplit eMail Adresse = leer

- Zahlunszone = -keine-

- Bestellstatus = offen

- MasterCard, Visa, electron, american Express = true, alle anderen = false

ipayment:

3D secure aktiviert

Transaktionsbestätigung für Kunde per E-Mail? : ja

Adressangabe erzwingen? : nein

Kartenprüfnummer erzwingen? : ja

Zahlungauthentifizierung aktivieren? : nein

Ich kann nichts falsches erkennen.. habe gerade nochmal folgendes geändert:

Betrugsverhinderungseinstellungen: alle Auswahlen auf "anegegbene werden nicht akzeptiert" gestezt und darunter alle eingaebfelder leer gelassen.

Muss man doch irgendwie zum laufen kriegen....

Share this post


Link to post
Share on other sites

Posted · Report post

Meine Vermutung: Ich habe am Montag die VU Nummern erhalten und dann iPayment aufgesetzt. Irgendwo ist etwas noch nicht freigeschaltet, d.h. ich war vermutlich zu schnell.

Kann das jemand bestätigen? Hier waren ja noch 2 Leute, die das gleiche Problem hatten. Habt Ihr auch erst vor wenigen Tagen Euer iPayment eingerichtet??

Haber meine Daten für MasterCard und Visa vor etwa 10 Tagen bekommen und gleich eingerichtet. AMEX ist heute gekommen.

Testen kan ichs leider nicht vernünftig, weil ich keine Kredittkarte besitze... Deshalb fällt die Fehlersuche besonders schwer.

Share this post


Link to post
Share on other sites

Posted · Report post

Warum eigentlich die Einstellung im Modul Kreditkarte?

- Kreditkartenmodul aktivieren = false

Schaltest Du vielleicht damit die Akzeptanz von KK aus?

Das normale CC Modul ist bei mir deinstalliert, es läuft nur das ipayment Modul.

Share this post


Link to post
Share on other sites

Posted · Report post

Das stimmt! Ich glaube, das CC Modul muß man garnicht mehr laden für Kreditkartenabwicklung.

Ich habe gerade eine Email von iPayment erhalten, daß meine Terminal-ID's jetzt aktiviert sind. Ich habe gerade eine Testbuchung über "Manuelle Zahlung" erfolgreich abgeschlossen.

...und gerade eben hat jetzt auch eine Online-Transaktion aus dem Shop funktioniert - nur mit iPayment Modul OHNE CC-Modul.

Also, bei mir geht jetzt alles. Ich war einfach etwas zu ungeduldig.

Danke!

Share this post


Link to post
Share on other sites

Posted · Report post

Hallo, ich hatte das gleiche Problem und wundere mich jetzt, dass man im Shopbereich bei aktiviertem ipayment nicht die Art der Kreditkarte angeben kann/muss. Ist das normal so?

Gruß,

cooee

Share this post


Link to post
Share on other sites

Posted · Report post

Also, so wie ich das she, erkennt ipayment die KK automatisch. Wenn ich die Daten der Testkreditkarte ingebe (4111111111111) sthet auf der Bestätigungsseite hinter ipayment: Visa

Share this post


Link to post
Share on other sites

Posted · Report post

Alles klar, um so besser!

Share this post


Link to post
Share on other sites

Posted · Report post

Habe den gleichen Fehler.

In meinem alten oscommerce-shop der parallel dazu läuft, muss ich eine application secret Nummer angeben, die im ipayment Aktionspasswort heisst. Dort im OS2 läuft alles mit den gleichen Daten problemlos.

Funktioniert das Ipayment-Modul hier im XT ohne diese Nummer, denn ich kann kein Feld dafür im Admin-Modul bei Ipayment finden.

:confused:

Share this post


Link to post
Share on other sites

Posted · Report post

Hallo,

trotz richtiger Angaben im iPayment Modul funktioniert die Zahlung einfach nicht. Es kommt immer die Meldung "BITTE ÜBERPRÜFEN SIE IHRE KREDITKARTENDATEN". Ich habe die Shop Version v3.0.4 SP2.1. Ich weis einfach nicht mehr weiter. :confused:

Ich habe auch schon das CC Modul aktiviert. Geht auch nicht.

Ich dreh bald durch.

Mein Shop: www.aquaterra-world.de

Bitte um Hilfe!!

MFG

Michael

Share this post


Link to post
Share on other sites

Posted · Report post

Habe das selbe Problem. Gibt es hierfür eine Lösung?

Share this post


Link to post
Share on other sites

Posted · Report post

Auch ich habe das Problem nach Update auf neue Shopversion wegen Vario Schnitstele. Davor liefs 2 Jahre ohne Probleme - bitte um Hilfe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0