Sign in to follow this  
Followers 0

Hersteller


17 posts in this topic

Posted · Report post

Hallo zusammen,

habe mal eine Frage! Ich habe Hersteller eingegeben und die Artikel dem jeweiligen Hersteller zugewiesen, jedoch wird mir nur 1 Hersteller bei der Suche angezeigt! Auch die Hersteller Box auf der Linken Seite weißt nur 1 Hersteller auf die anderen werden irgendwie einfach ignoriert!

Vielen Dank schonmal für eure Hilfe

Grüße

BamBam

Share this post


Link to post
Share on other sites

Posted · Report post

Hallo BamBam,

verstehe mich nicht falsch, aber hast du mal geschaut ob die anderen hersteller vielleicht nicht aktiv sind, oder leer sind, dann werden sie nicht angezeigt...

gruss

jan

Share this post


Link to post
Share on other sites

Posted · Report post

Hallo Jan,

die Frage ist durchaus berechtig :)!

Ist alles aktiv!

Wenn ich z.B. die URL vom Shop eingeben und dahinter z.B. hersteller.html hänge dann werden alle Artikel angezeigt die dem Hersteller zugeordnet sind. Auch der Info Text zum Hersteller erscheint!

Nur auf der Linken Seite in der Box erscheint der Hersteller Name nicht! Ist mir irgendwie Rätselhaft! Gestern ist Plötzlich ein zweiter aufgetaucht! Aber die anderen 4 fehlen noch ;-), obwohl die Aktiv sind und auch Artikel zugewiesen worden sind!

Share this post


Link to post
Share on other sites

Posted · Report post

Hallo Jan,

die Frage ist durchaus berechtig :)!

Ist alles aktiv!

Wenn ich z.B. die URL vom Shop eingeben und dahinter z.B. hersteller.html hänge dann werden alle Artikel angezeigt die dem Hersteller zugeordnet sind. Auch der Info Text zum Hersteller erscheint!

Nur auf der Linken Seite in der Box erscheint der Hersteller Name nicht! Ist mir irgendwie Rätselhaft! Gestern ist Plötzlich ein zweiter aufgetaucht! Aber die anderen 4 fehlen noch ;-), obwohl die Aktiv sind und auch Artikel zugewiesen worden sind!

Die Herstellerliste wird für 24 Stunden zwischengespeichert.

Erst dann werden neue Hersteller angezeigt.

Share this post


Link to post
Share on other sites

Posted · Report post

Ah ja, danke für die schnelle Info!

kann man das denn irgendwie beschleunigen oder manuel anstoßen? Da ich gerne überprüfen möchte ob das alles so geklappt hat!

Share this post


Link to post
Share on other sites

Posted · Report post

Lösch doch einfach mal den ganzen /cache und /templates_c ordner.

Share this post


Link to post
Share on other sites

Posted · Report post

Lösch doch einfach mal den ganzen /cache und /templates_c ordner.

Kann man den Inhalt des Cacheordners einfach so löschen (da wo die ganzen Ordner drinn sind)??

Share this post


Link to post
Share on other sites

Posted · Report post

Frage mich auch ob man das so einfach machen darf!

Share this post


Link to post
Share on other sites

Posted · Report post

Frage mich auch ob man das so einfach machen darf!

Ich glaube das werden wir nie erfahren :rolleyes:

Share this post


Link to post
Share on other sites

Posted · Report post

mmmh! Was mich nur wundert ist die 24 Stundne sind schon lange um aber es werden trotzdem keine angezeigt! Ich werde den Shop morgen mal lokal auf mein Linux übertragen und mal gucken was passiert wenn ich den Cache Ordner lösche ob dann alles noch funktioniert! ;-)! Ich schreibe dann was passiert ist ;-)!

Share this post


Link to post
Share on other sites

Posted · Report post

mmmh! Was mich nur wundert ist die 24 Stundne sind schon lange um aber es werden trotzdem keine angezeigt! Ich werde den Shop morgen mal lokal auf mein Linux übertragen und mal gucken was passiert wenn ich den Cache Ordner lösche ob dann alles noch funktioniert! ;-)! Ich schreibe dann was passiert ist ;-)!

Ja danke, mach das mal :D

Share this post


Link to post
Share on other sites

Posted · Report post

So wie ich das gesehen haben, kann man den inhalt des Ordners "cache" und "templates_c" löschen, bis auf die index und .htaccess Dateien. Jedenfalls sind danach die Hersteller sofort alle erschienen.

Jedoch denke ich sollte man bei solchen Aktionen vorsichtig sein, man weiß ja nicht was da alles mitgecached wird!

Wie sieht denn das der Support!

Share this post


Link to post
Share on other sites

Posted · Report post

Den Cache und Templates_c Ordner kann man gefahrlos leeren. Die index.html und die .htaccess müssen erhalten beleiben.

Share this post


Link to post
Share on other sites

Posted · Report post

Den Cache und Templates_c Ordner kann man gefahrlos leeren. Die index.html und die .htaccess müssen erhalten beleiben.

Bei mir ist keine .htaccess drinne!?

Share this post


Link to post
Share on other sites

Posted · Report post

Hallo Jespa,

also im cache ordner ist bei mir auch kein nur im templates_c ordner

Grüße

Share this post


Link to post
Share on other sites

Posted · Report post

Hallo Jespa,

also im cache ordner ist bei mir auch kein nur im templates_c ordner

Grüße

Dank dir :D

Hmm, da hat sich aber einiges angesammelt im Cache-Ordner :eek:

Edit:

Hier mal das was alles so gelöscht wurde: :)

Deleted 257 Folders and 7.203 Files totaling 24,69 MB in 25 minutes 48 seconds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0