Sign in to follow this  
Followers 0
Bambilino

xtc_installer lässt sich nicht aufrufen

11 posts in this topic

Hallo,

habe mir gestern xtc heruntergeladen und auf dem Server installiert. Dabei habe ich mich an die Vorgaben der Bedienungsanleitung gehalten. Allerdings kommt immer diese Meldung wenn ich xtc_installer aufrufe.

Fatal error: main() [function.require]: Failed opening required '/data/members/free/tripod/de/b/i/b/biborium/htdocs//biborium/xtcommerce/includes/classes/boxes.php' (include_path='.:/data/apache/php/mmp_lib') in /data/members/free/tripod/de/b/i/b/biborium/htdocs/xtcommerce/xtc_installer/includes/application.php on line 36

Da für mich alles Neuland ist hilft mir das wenig^^

Ich habe mir zu Versuchszwecken Webspace bei Tripod angemeldet um den Shop dort vorzubereiten!

Ich hoffe Ihr könnt mir weiterhelfen

Share this post


Link to post
Share on other sites

habe selbes problem

bei mir :

Warning: require(/usr/local/apache/htdocs/includes/classes/boxes.php) [function.require]: failed to open stream: Operation not permitted in /home/a2267611/public_html/xtc_installer/includes/application.php on line 36

LINE 36 =

require(DIR_FS_CATALOG.'includes/classes/boxes.php');

was ist da los???? ich verzweifle noch ..

Share this post


Link to post
Share on other sites

Lol

Geht mir auch so. Hab schon alles durchgegoogelt und nichts gefunden was mir wirklich weiterhilft!

lol

ich hab ja schon viele shops installiert , angefangen beim OSC und aufgehoert beim Interspire .. aber nie hatte ich so ein problem wit mit XTC3 .... werde wohl meinem kunden ein OSC installieren anstatt XTC .

Share this post


Link to post
Share on other sites

Klingt ja auch nicht wirklich problematisch das Teil zu installieren. Da stand aber nichts von "........eventl. könnte es sein das Sie sich 2 Nächte um die Ohren hauen müssen um die xtc_installer öffnen zu können!"^^

Da wir jetzt schon 2 mit dem Prob sind fehlt nur noch "1er" der das Prob löst!

Share this post


Link to post
Share on other sites

Ich habe mir zu Versuchszwecken Webspace bei Tripod angemeldet um den Shop dort vorzubereiten!

Bitte beachten das es sich auch bei version 3 um ein komplexes shopsystem handelt und man dafür schon ein vernünfgtiges hosting benötigt, dann gibt es auch bei der installation keine probleme.

Aber ohnehin sollte man für einen neuen Shop die aktuellste Version nehmen, und das ist 4.0.11

Demo Siehe http://www.xt-commerce.com/de/VEYTON-Demo

Share this post


Link to post
Share on other sites

alles über 10-15 eur / monat an Hosting.

hosteurope ab web pack pro, profihost, all-inkl.com etc

Share this post


Link to post
Share on other sites

OK. Du hast sicherlich gelesen das ich bisher keinerlei Erfahrung auf diesem Sektor habe.

Nehmen wir an ich würde 4.0 erwerben. Ist dort folgendes beschrieben

1. Wie man die Shopoberfläche auf eigene Bedürfnisse anpasst (Eigene tamplates)

2.Anbindungen an ebay

etc.

Share this post


Link to post
Share on other sites

OK. Du hast sicherlich gelesen das ich bisher keinerlei Erfahrung auf diesem Sektor habe.

Nehmen wir an ich würde 4.0 erwerben. Ist dort folgendes beschrieben

1. Wie man die Shopoberfläche auf eigene Bedürfnisse anpasst (Eigene tamplates)

2.Anbindungen an ebay

etc.

Nein, ohne jegliche erfahrung braucht man hier wie auch bei Version 3 einen Dienstleister/Agentur die diese Arbeiten durchführen kann (zumindestens wenn man einen vernünftigen shop mit dem Ziel Umsatz zu machen online stellen will).

Share this post


Link to post
Share on other sites

alles über 10-15 eur / monat an Hosting.

hosteurope ab web pack pro, profihost, all-inkl.com etc

Vielen Dank an Dich! Letzteren habe ich als Hoster genommen und siehe da klappt alles sofort beim ersten Mal! (....und das Ganze für 8 Eus^^)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0