Sign in to follow this  
Followers 0
Shentist

Versandart nicht auswählbar

11 posts in this topic

Hallo Leute!

Gerade habe ich xt:Commcerce Veyton installiert. Wenn ich bezahlen möchte kann ich keine Versandart im ersten Schritt wählen. Geht daher nicht weiter. Versand ist eingerichtet verstehe den Fehler nicht.

Hatte das schon mal jemand?

Gruss

Shentist

Share this post


Link to post
Share on other sites

Habe leider immer noch den Fehler, habe die Versandzonen und die Zahlungsarten überprüft. Hoffe mir kann irgendwer helfen.

Share this post


Link to post
Share on other sites

scheinbar liest das von veyton hier niemand oder die haben kein interesse dran, uns hier im forum zu helfen.... :(

das problem haben ja scheinbar viele - ich auch

Share this post


Link to post
Share on other sites

Hallo Ihr beiden,

Auf der Suche nach einer Lösung für mein Problem bin ich auf diesen Thread gestoßen und möcht mal nachhören, ob Ihr Euer Problem habt lösen können und ob Ihr mir Euren Lösungsansatz mitteilen würdet ?

Vielen Danl

Gruß

Charlie

Share this post


Link to post
Share on other sites

Geht mir genauso. Möchte gar nicht wissen, wie viele Stunden ich schon vergeblich in dieses Problem investiert habe.

Der Shop, um den es hier geht, verschickt nach Österreich (Inland) und Deutschland. Bei Kunden aus Ö funktioniert der Vorgang, bei Kunden aus D wird die Versandart nicht angezeigt, obwohl die zigfach kontrollierte Konfiguration dem Handbuch entsprechend durchgeführt wurde.

Obwohl das Problem anscheinend seit mindestens 2010 besteht, haben es die Entwickler bisher nicht für notwendig gefunden, hier Klarheit zu schaffen. Vielleicht wollen die keine Kunden mehr?

Share this post


Link to post
Share on other sites

Hallo Ihr beiden,

Auf der Suche nach einer Lösung für mein Problem bin ich auf diesen Thread gestoßen und möcht mal nachhören, ob Ihr Euer Problem habt lösen können und ob Ihr mir Euren Lösungsansatz mitteilen würdet ?

Vielen Danl

Gruß

Charlie

hi charlie

ja mein problem ist gelöst

kann dir gerne ein paar screenshots von den einstellungen schicken

gruss

peter

Share this post


Link to post
Share on other sites

hi charlie

ja mein problem ist gelöst

kann dir gerne ein paar screenshots von den einstellungen schicken

gruss

peter

Hallo Peter,

wäre schön, wenn Du mir auch diese Screenshots zukommen lassen könntest - ich bin heir am Verzweifeln...

Danke und viele Grüße

Rob

Share this post


Link to post
Share on other sites

Hallo Leute!

Gerade habe ich xt:Commcerce Veyton installiert. Wenn ich bezahlen möchte kann ich keine Versandart im ersten Schritt wählen. Geht daher nicht weiter. Versand ist eingerichtet verstehe den Fehler nicht.

Hatte das schon mal jemand?

Gruss

Shentist

Versandart auch aktiv geschaltet?

Share this post


Link to post
Share on other sites

Hallo zusammen

Sorry, dass ich erst jetzt dazu kommen.

Hier meine Screenshots

Bei Zahlungsweisen muss dann (bei Einstellung auf Whitelist) bei dem "nichtgewünschten" (z.B. abholung) ein haken gesetzt werden

Ich hoffe, das hilft Euch???!

Gruss

Peter

post-100615-14337915298564_thumb.jpg

post-100615-14337915298732_thumb.jpg

post-100615-14337915298981_thumb.jpg

post-100615-14337915299154_thumb.jpg

post-100615-14337915299335_thumb.png

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0