Sign in to follow this  
Followers 0

DRINGEND Versandkostenmodul Konfigurieren


2 posts in this topic

Posted (edited) · Report post

Hallo,

ich sitze seit einigen Stunden an einem Problem.

Ich biete, den Versand in Deutschland an und in der EU.

Für die EU Zone habe ich dann Deutschland auf inaktiv gesetzt damit der Versand in der Kaufabwicklung nur für Deutschland und nicht für Deutschland und der EU angezeigt wird.

Doch wenn ich mit einer Lieferadresse in Deutschland in die Kaufabwicklung gehe kann ich wählen zwischen den Deutschlandversand und dem EU Versand.

erledigt nach der Handbuchanleitung

In diesem Beispiel sollen für einen deutschen Shop spezielle Versandkosten nur für Deutschland angelegt werden.

Dafür sind zwei Punkte zu beachten, da Deutschland zur Zone EU gehört:

Wie kann man für Deutschland eine neue Versandzone anlegen und diese dann auch nur Deutschland zuordnen?

Wie kann man Deutschland aus der fest hinterlegten EU-Versandzone herausnehmen?

Vorgehen Schritt für Schritt:

1. Es muß eine Versandart z.B. GLS - DE anleget werden bei der man unter Versandpreis folgende Einstellungen trifft:

- Versand Zone: 0

- Versand Land: DE

- Versand erlaubt: aktiv

- Versandpreise müssen dann noch nach Bedarf eingestellt werden.

Somit wurde der Versand für Deutschland in der anlegten Versandart erlaubt.

2. Daraufhin legen Sie eine Versandart z.B. GLS - EU an. Dort geben Sie unter dem Versandpreis folgendes an:

- Versand Zone: EU

- Versand Land: 0

- Versand erlaubt: aktiv

- Versandpreise müssen Sie noch nach Bedarf einstellen.

Weiters müssen Sie unter dieser Versandart noch einen zweiten Versandpreis anlegen:

- Versand Zone: 0

- Versand Land: DE

- Verand erlaubt: inaktiv (kein Haken gesetzt)

Somit wurde der Versand für die EU erlaubt, aber exklusive DE, da dies ja gesperrt wurde.

Genaugenommen möchte ich es so konfigurieren:

Versand Deutschland

0-49,99€ - 6,00€

ab 50€ Versandkostenfrei

Versand EU

Pauschal 15,00€

Versand Welt

Pauschal 20,00€

Doch erst einmal möcht ich das EU Problem lösen...

Danke für eine schnelle Hilfe!

Edited by terorcops

Share this post


Link to post
Share on other sites

Posted · Report post

Puh,...habe da ähnliches Problem,Versnadarten werden nicht angezeigt,

kennt jemand das Problem.

Komme einfach nicht dahinter wieso keine versandart beim Bellen angezeigt wird,..

Danke Gruß Andreas

Xt commerce 4.014

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0