Sign in to follow this  
Followers 0

Bilder


5 posts in this topic

Posted · Report post

Hallo ich hab mich heute mal an xtc3.0.4 sp 2.2 versucht. sieht recht toll aus, zumal es schon einige funktionen und mitbringt die in der vorgänger version erst nachinstalliert werden mussten... UND ein ganz grosses Plus die russische Sprachversion ist schon enthalten und scheint soweit gut zu funktionieren (erste Tests, erster Eindruck ). Was ich überhaupt nicht raffe und was garnicht funktioniert ist die Bildansicht. Ich hab 1 hauptbild und 4 weitere Bilder angegeben in den Bildoptionen und diese auch hochgeladen. Es wird jedoch KEIN

PopUp geöffnet sondern nur das eine Hauptbild angezeigt. .... und kann den fehler nicht finden.

Hat jemand die selben Erfahrungen und evtl. eine Lösung dafür?

Viele Grüsse

HIer mal der Link zum Produkt zu testen, damit man sieht was ich meine...

BRONZE4YOU - Животные

Share this post


Link to post
Share on other sites

Posted · Report post

Lösung: 3.04SP2.2 vom Server schmeissen und die aktuellste Version benutzen: http://www.xt-commerce.com/produkte/shopsoftware.html

Weil:

...3.04 völlig OutofDate ist!

...SP2.2 nicht wirklich irgendwelche Änderungen vs. 2.1 hat.

...dein Shopsystem zwar ein 2.2 ist, aber von einem Anbieter mit russischen Schriftzeichen auf der Seite, also kein original mehr darstellt!!

...weil oben genanntes nicht sicher darstellt, was dein Systemanbieter am Core gefummelt hat.

...Veyton wesentlich besser supported wird!

...noch mehr Änderungen hat:)

Share this post


Link to post
Share on other sites

Posted · Report post

... dann werd ich das mal tun. Wo gibts das russische Sprackpaket?Das brauche ich wirklich. Ist FSK18 in der Community Edition enthalten.

Vielen Dank

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Russisch müsste es irgendwo im Forum hier zumindest als Link geben, musste einfach mal danach suchen.

FSK18 ist durchaus in der CE enthalten.

Edith sagt: da du jetzt OSCommerce nutzt gibts keinen Support hier:)

Edited by Fry

Share this post


Link to post
Share on other sites

Posted · Report post

hallo Fry,

tut mir leid, aber die russische version (sprachmodul) ist irgendwie nicht auffindbar für die ce version. oscommerce hab ich wirklich getested und zencart. ist aber nicht das ware. würd schon gerne wieder xtc nutzen! brauche dazu aber eine funktionierende russische sprachversion. sonst wird das nix, leider. evtl hat sie ja jemand schon für die community edition!?

wäre toll wenn jemand einen link oder ne PM oder irgandwas hätte was weiterhilft.

vielen dank und beste grüße

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0