Jump to content
xt:Commerce Community Forum

Leaderboard


Popular Content

Showing content with the highest reputation since 12/20/2019 in Posts

  1. 1 point
    Ich hab bei mir nen alten 5-er Testshop gefunden. Dort in einem alten paypal-plus die neuen Zeilen aus 1.7.0 hinkopiert: genau der Fehler wie beschrieben: store 1: No SSL configured Lösung in plugins/xt_paypal_plus/classes/class.paypal_plus.php Zeile 985 ändern von if($isSecureUrl == 'no_ssl' || $isSecureUrl == 0) auf if($isSecureUrl == 'no_ssl' || $isSecureUrl == '0') Wenn die Änderung auch bei Dir hilft, sollte das also auch an xt gemeldet werden, mit Verweis hierher ps. ich selbst mach den Fehler glaub ich auch öfters und werd wohl mal meine eigenen Projekte checken müssen. man darf sich in php nich zum schludern verleiten lassen, siehe Typsicherheit und Vergleiche von string/int
×
×
  • Create New...