Jump to content
xt:Commerce Community Forum

Mike_K

Members
  • Content Count

    10
  • Joined

  • Last visited

About Mike_K

  • Rank
    Neuer Benutzer

Converted

  • Wohnort
    Leverkusen
  1. Ich habe versucht nach der Anleitung zu arbeiten und habe mir unter xtCore/pages/ die product.php geöffnet, einen Ordner "Product" mit einer product.html gibt es in meinem Template nicht. Wenn ich nun per ECHO den Quellcode für den Like-Button irgendwo in der product.php einfüge, erscheint dieser aber oben links in der Ecke des Shops. Im Quellcode der product.php kann ich aber leider nicht ersehen, wo was ausgegeben wird. Wird die Ausgabe der Produktseite noch an einer anderen Stelle vollzogen, wo ich dann auch den Quellcode für den FB-Like einfügen kann? VG Mike
  2. Hat sonst jemand eine Idee für die Lösung?
  3. Hallo Stefan, nein, es wird nur die Checkbox für das Widerrufsrecht angezeigt, was dann natürlich die Fehlermeldung erklärt. Was aber muss ich dann noch für die AGB Checkbox machen? Viele Grüße, Mike
  4. Danke für die schnelle Antwort. Durch das entfernen der doppelten Hookpoints wird die Checkbox nun richtigerweise nur einmal dargstellt. Allerdings bekomme ich trotz anhaken der Checkbox immer noch die Fehlermeldung "Sie müssen die Allgemeinen Geschäftsbedingungen akzeptieren um die Bestellung abschließen zu können." Viele Grüße, Mike
  5. Hallo, ich habe soeben die Buttonlösung von xtCommerece (Link) nach Anleitung installiert. Nun habe ich das Problem, dass ich beim Bestätigungsvorgang zwei mal die Checkbox für die Bestätigung des Widerrufsrechts angezeigt bekomme. Wenn ich eine einzelne anklicke oder aber auch beide gleichzeitig anklicke, bekomme ich immer die Fehlermeldung "Sie müssen die Allgemeinen Geschäftsbedingungen akzeptieren um die Bestellung abschließen zu können.". 1. Was muss ich in welcher Datei ändern, damit ich die doppelte Checkbox entfernen kann? 2. Wie löse ich das Problem, dass die Bestätigung nicht akzeptiert wird, wenn ich diese angeklickt habe? Danke im Voraus, Mike
  6. Ich kann es auch nur nochmal bestätigen: Bei Template Special "ALL" eingeben und schon ist das Problem behoben! VG Mike
  7. Hallo, im Footer des Shops (Veyton) gibt es im Footer einen Link "Liefer- und Versandkosten". Dieser linkt auf die Seite "meine-domain.de/de/Liefer-und-Versandkosten.htm". Im Admin habe ich unter "Inhalte" - "Content" eine Seite für die Liefer- und Versandkosten angelegt und im Feld "Suma-URL" habe ich "de/Liefer-und-Versandkosten.htm" eingetragen. Wenn ich den Link auf der Shopseite aufrufe bekomme ich folgende Fehlermeldung: "HTTP-Fehler 500 (Internal Server Error): Beim Versuch des Servers, die Anforderung zu verarbeiten, ist eine unerwartete Bedingung aufgetreten." Ich sehe den Fehler nicht den ich gemacht habe. Hat jemand ne Idee, woran es liegen könnte? VG Mike
  8. Das hat mir geholfen! Vielen Dank! VG Mike
  9. Ich weiß jetzt wie ich das Favicon ziemlich simpel einbinden kann, meine eigentliche Frage ist damit aber immer noch nicht beantwortet!!! Ich suche trotzdem die header.php, den Include-Ordner bzw. den Bereich wo der HEAD und BODY Bereich zu finden ist. VG Mike
  10. Hallo zusammen, ich habe einen Shop übernommen, den ich nun ein wenig "aufhübschen" möchte. In diesem Zuge möchte ich ein Favicon einfügen. Ich weiß, dass es in den Head-Bereich kommt und dieser sich i.d.R. in der header.php befindet. Aber genau diese finde ich in "meinem" Shop nicht. Kann das an der Version liegen oder wo muss ich suchen? Der Shop hat die Version 4.0. Ich danke schon mal für konstruktive Antworten. Gruß Mike
×
×
  • Create New...