Jump to content
xt:Commerce Community Forum

moebelhalle

Members
  • Content Count

    5
  • Joined

  • Last visited

About moebelhalle

  • Rank
    Neuer Benutzer
  1. Nein, das Problem trat gestern auf... ich wollte einen neuen Artikel einstellen und wir hatten zwischenzeitlich eine Internet-Unterbrechung und nach dem speichern des Artikels hatte ich die Meldung gehabt.
  2. kann es evtl. daran liegen? die gerade in PHP entdeckte Sicherheitslücke zwang uns alle Aufrufe, welche ?-s enthalten, zu unterbinden. Betroffen sind alle Accounts in welchen PHP5 im CGI-Modus ausgeführt wird. Mit einem solchen Aufruf wurden die PHP-Dateien im Quellcode angezeigt, es war somit durchaus möglich z.B. Zugangsdaten zu Datenbanken auszulesen. Sofern Sie PHP5 als CGI-Modul nutzen empfehlen wir Ihnen dringend, die in den Scripten verwendeten Zugangsdaten zu ändern.
  3. Der Server ist erreichbar... habe einfach mal eine index.html per ftp hochgeladen diese läßt sich problemlos aufrufen, bei der index.php bleibt die seite weiß
  4. Hi, ich weiß nicht ob ich hier richtig bin ? Ich wollte gerade bei einem Kumpel ein paar neue Artikel einstellen, während des einstellen ist die Internetverbindung abgebrochen und es hat eine weile gedauert bis alles wieder funktionierte. Danach war auf einmal weder der Shop noch der Admin-Bereich des Shop zu erreichen. Nun stehe ich da und nichts geht mehr, beim Firefox wird eine leere seite angezeigt und beim IE bekomme ich eine HTTP 500 Meldung. Wie bekomme ich nun wieder alles am laufen??? Schon mal danke für die Hilfe!!!
×
×
  • Create New...