Jump to content
xt:Commerce Community Forum

Shop-Sue

Members
  • Content Count

    27
  • Joined

  • Last visited

About Shop-Sue

  • Rank
    Neuer Benutzer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo, wir haben auch noch 4.2 zu laufen. Gibt es dafür auch eine Honeypot-Lösung? Wir werden zurzeit auch massiv über das Kontaktformular zugespamt. Danke für jeden Tipp.
  2. Seit dem Update auf 4.2 haben wir Probleme bei der Artikeldaten-Übertragung aus unserer warenwirtschft Amicron in Veyton. Wir haben zwei Mandanten im Multishop angelegt, von denen aber nur einer genutzt wird, der andere inaktiv. Unsere Warenwirtschaft Amicron ist nicht Multishop-fähig. Veyton 4.2 scheint nun automatisch immer alle Artikelbeschreibungen in allen Sprachen und für alle Shops anzulegen, sobald man an den Artikeln im Veyton-Backend Änderungen vornimmt (z.B. Preise, Beschreibung etc.). Die Datensätze werden dann auch für den zweiten Shop hinzugefügt und jeweils mit der Shop-ID versehen. Bei einer Aktualisierung von Amicron nach Veyton wird dann keine Shop-ID übergeben, die Schnittstelle kann die Artikel nicht finden und es gibt eine Fehlermeldung. Die Artikeldaten werden nicht aktualisiert. Neue Artikel aus Amicron nach Veyton werden allerdings korrekt angelegt. Meine Frage: kann man das automatische Anlegen der Artikel-Beschreibungen für alle Mandaten (Shop-IDs) irgendwo ausschalten? kann man einen Mandanten löschen (nutzen wir ja sowieso nicht)? oder gibt es noch eine andere Lösung? Vielen Dank für Hilfe im Voraus.
  3. Ich habe es so gelöst: GTIN mpn Kennzeichnung_existiert {$data.products_ean} {$data.products_model} {if $data.products_ean!='' and $data.products_model!=''}TRUE{else}FALSE{/if}
  4. Hallo, ich konnte das Problem noch nicht lösen. Hat noch jemand eine Idee: % Zahlungsgebühr wird auf den Netto-Warenwert berechnet aber ausgewählt wird die Gebühr nach dem Rechnungswert inklusive Versand und USt. Beispiel: Nettowarenwert 10,00 Versand international 20,00 USt. innerh. EU 5,70 Rechnungssumme = 35,70 Zahlungsgebühr 0-30 € 6% Zahlungsgebühr 30-75 € 4% Der Shop berechnet 4% auf 10 € = 0,40 € Gibt es irgendeine Lösung, dass die Gebühr auf den Rechnungswert berechnet wird? Oder wenn schon nur auf den Nettowarenwert, dass die Software die Zahlungsgebühr dann wenigstens auch nach dem Nettowarenwert aussucht? Ist das bei Version 4.1.00 auch noch so verworren? (Wir haben 4.0.16 wollen demnächst updaten) Danke für Hinweise.
  5. Hallo, der Export für Google Merchant mit deutscher Spracheinstellung funktioniert prima, versuche ich jedoch die Sprache auf englisch oder italienisch zu ändern, dann erhalte ich für viele Artikel leere Datensätze mit einem Preis 0. Die Artikelfelder sind in den jeweiligen Sprachen ausgefüllt, der einzige Unterschied ist anscheinend, dass bei diesen Artikeln in der betreffenden Sprache keine Metagtags eingetragen sind. Ich habe das Hotfix für 4.0.16: Freie Meta-Tags ausgetauscht, es hat aber auf den Fehler beim Export keinen Einfluss gehabt. Trage ich bei einem Datensatz mit fehlendem Preis ein Metatag ein, so erscheint auch der Datensatz korrekt im Export. Woran kann das denn nun noch liegen? Für Ideen bedanke ich mich schon jetzt mal.
  6. Danke für die Antwort, aber das scheint o.k. zu sein. Es ist Steuerklasse 1 Standard eingetragen.
  7. Hallo, ich möchte eine prozentuale Zahlungsgebühr einrichten, um unsere Kosten für die Payment Dienstleistung an die Kunden durchzureichen. Einstellung sind gemacht, allerdings berechnet Veyton (4.0.16) die Gebühr nur auf den Nettowarenbetrag. Versandkosten und ggf. Mehrwertsteuer werden nicht berechnet. Wir müssen an den Payment-Dienstleister aber einen Prozentsatz auf den Gesamt-Rechnungsbetrag bezahlen. Die Diffrenz ist z.B bei internationalem Versand in unseren knapp kalkulierten Preisen nicht enthalten. Bsp: Warenwert netto: 100,00 Versand Finnland: 22,90 MwSt.: 23,35 Gesamt Rechnungsbetrag: 146,25 Veyton berechnet bei 3,5%: 3,50 +MwSt sollte aber sein: 5,12 +MwSt Man kann aber nicht einfach die Prozentzahl hochsetzen, weil dann bei einer steuerfreien Lieferung unverhältnismäßig hohe Gebühren entstehen Gibt es irgendeine Möglichkeit, die Zahlungsgebühr auf den Gesamt-Rechnungsbetrag zu berechnen? Danke für Anregungen im Voraus!
  8. Es funktioniert jetzt, nachdem ich im Hersteller den Haken aus dem Shop Kästchen entfernt habe (sie meine obere, editierte Antwort). Nochmals danke für die richtigen Fragen! Shop-Sue
  9. Hallo cs24., danke für die schnelle Antwort. - ja, Hersteller sind angelegt und auch aktiv - ja, das Feld in den Artikeln ist mit der entsprechenden ID belegt, ich kann auch im Backend z.B. nach dem Hersteller filtern - für die dritte Frage habe ich mir den Shop im Frontend gerade noch einmal angesehen und habe festgestellt, dass der Hersteller tatsächlich nicht erscheint, weder in der Suche noch sonst wo. Habe ich da irgendwo ein Häkchen vergessen zu setzen? Tagelang habe ich über diesen Fehler gegrübelt, danke für den guten Denkanstoß. Das Problem war, dass die Hersteller für den Shop mit Häkchen auf aktiviert war, was aber aufgrund der Blacklisteinstellung (die aber an dieser Stelle nicht mit einem Hinweis vermerkt war) zu einer Deaktivierung führte. Vielen Dank für die Hilfe!
  10. Hallo, ich habe unseren Google Feed angepasst und es funktioniert soweit alles. Nur bekomme ich den Herstellernamen einfach nicht exportiert. Die Variable {$data.manufacturers_name} steht im Handbuch und in vielen Beispielen hier im Forum, bei unserem Export, bleibt das Feld leer. Die Hersteller-ID wird korrekt ausgegeben, aber die nützt natürlich für den Google Feed nicht so recht. Wir haben Version 4.0.16 Hat jemand eine Idee, wo ich bei der Fehlersuche ansetzen kann?
  11. Hallo, ich stehe gerade vor dem gleichen Problem, wir haben auch die 14. Kannst Du kurz einen Tipp geben, wie Du es gelöst hast? Danke.
  12. Mensch, bin ich echt nicht drauf gekommen.... nee, mal Spass beiseite, natürlich habe ich über Google gesucht und genau dies Plugin gefunden. Schade nur das das unseren Shop abschmieren lässt. Das findet man auf verschiedene Portalen, freut man sich erst, dass es mehrere Lösungen findet, ist dann aber immer dasselbe Plugin. (wenn einer noch ein anderes findet, denn bitte Info) Shop-Sue
  13. Hallo, ich bin auch noch an dem Thema interssiert. Durch einen Tipp bin ich bei Templatescout auf ein Plugin gekommen, von dem es auch eine Testversion gibt. Die habe ich aber nicht geschafft zu installieren, der Shop ist dabei immer abgeschmiert. Der Anbietersupport konnte/wollte mir dann nicht helfen, ohne dass ich denen alle Zugangspasswörter zu Adminbereich und Datenbank gebe. Da ich nicht mal so einfach unseren Shop einem Anbieter, den ich nicht weiter kenne, komplett freilege, wurden die noch etwas unfreundlich und damit hat sich der Anbieter für mich erledigt gehabt. Ich habe noch einen weiteren Kontakt zu einem Plugin-Anbieter, der vor ein paar Monaten an einer Liveshopping Lösung programmiert hatte, die man dafür nehmen könnte. In seinem Shop habe ich das Plugin aber noch nicht gefunden und warte auch noch auf eine Emailrückmeldung, ob das Plugin nun fertig ist. Also unterm Strich für mich noch keine funktionierende Lösung. Shop-Sue
  14. Hallo, hat jemand eine Idee, wie man eine Gebühr für die Zollabwicklung erzeugen kann? Versandkosten werden als "Versandart international" nach Gewicht berechnet. Verzollung soll ab 1.000 EUR mit 30 EUR nach Wert berechnet werden. Da die Berechnungsgrundlage bei der Versandart festgelegt wird, kann man Verzollung und Versandkosten nicht in der gleichen Versandart anlegen. Lege ich eine weitere Versandart an, hat der Kunde im Checkout die Wahl zwischen Versand und Verzollung, was ja auch keinen Sinn macht. Versuche ich das als Gebühr bei der Zahlungsart zu hinterlegen, dann habe ich Probleme mit den Gebühren, die z.B. schon für Nachnahme hinterlegt sind, denn die Gebühren werden nicht addiert. Wie habt Ihr das gelöst? Hat jemand eine Idee, wie man diese zusätzliche Handlingsgebühr integrieren kann? Danke für Eure Hilfe!
  15. Ja, habe icht übersehen, Du hast Recht, die checkout.php wurde ausgetauscht. Komisch, dass der Fehler noch nicht mehr Leuten aufgefallen ist. Habe im Moment keine Idee. :-(
×
×
  • Create New...