Jump to content
xt:Commerce Community Forum

Ridecymbal

Members
  • Content Count

    19
  • Joined

  • Last visited

About Ridecymbal

  • Rank
    Neuer Benutzer

Converted

  • Wohnort
    NRW
  • Beruf
    Mulitasking
  1. Hey, wir haben vor zwei Tagen das Update auf die aktuelle Version 4.1 installiert. Seit dem funktioniert der freie Downloads von Dateien nicht mehr. Fehler 403 No Permission...Vor dem Update funktionierte es einwandfrei. Nach ca. 8 Stunden intensiver Recherche und diverser Test, bin ich nun in diesem Thread gelandet und konnte mein Problem ebenfalls durch das Ersetzen von "symlink" durch "copy" lösen. Vielen Dank!!! Wenn ich das richtig verstehe, wird nun eine Kopie der Originaldokumente geladen/gespeichert? Worin liegt nun der Nachteil durch "Copy" bzw. was soll der Vorteil von symlink und der Verknüpfungen sein, die bei jedem Download erstellt werden? Gerade die "copy"-Variante müllt den Server ja eben nicht zu. Danke und Gruß Raphael
  2. Das hört sich danach an, als wäre die Installation des Plugins nicht korrekt durchgelaufen. Versuchsweise mal de- und neuinstalliert? Bei ordnungsgemäßer Installation eines Zahlungs-Plugins wird automatisch eine entsprechende Zahlungsweise angelegt. Gruß
  3. Verstehe die Aussagen/den Bezug zu den Bestellungen nicht!? Ein Kunde der im Shop bestellt, kann bei seiner Bestellung einen Kommentar hinterlassen. Dieser wird der Bestellung zugeordent. Im Backend gibt es auf jeden Fall keine Option, um angemeldete User auszulesen. Dort siehst Du nur, welche AdminUser es gibt und welche Rechte diese haben. Für detaillierter Informationen musst Du die Möglichkeiten nutzen, die dir dein Hostingprovider bietet. Gruß
  4. welche fehlermeldung bekommst beim multi upload? die shoplösung von xtc verlangt nach meiner erfahrung ne menge einarbeitung und das über die normale Administration hinaus. auch für uns war es ein ganz schöner kraftakt bis das system einwandfrei lief. aber teuer ist die softare mE eben nicht. hätten wir zum start mehr kapital gehabt, dann wäre die entscheidung wohl auf eine andere shopsolution gefallen. Gruß
  5. Das kannst Du in den access-Logdateien nach schauen die dir von deinem hosting provider zur verfügung gestellt werden. Gruß
  6. die if-abfragen pro Zahlungsmodul kann man sich sparen, in dem man $order_data.payment_CODE durch $order_data.payment_NAME ersetzt. Dann werden die Werte ausgegeben die unter Einstellungen/Zahlunsweisen/Bezeichnung hinterlegt wurden. so habe ich es bei uns gelöst und es funktioniert perfekt!
  7. Welche Shopversion hast Du? Vielleicht hilft das weiter: http://www.shopx.de/blog/2012/10/22/xt-commerce-4-0-16-bugfix-fuer-preisanzeige-bei-master-slave-backend-filter-listing-agent-check-probleme-und-versandzonen/ Gruß
  8. Die Meta Tags sind für jede Seite in Deinem Shop interessant, die bei Google gefunden werden soll. Wir haben fast 4.000 Arikel im Shop. Jeder Artikel hat seinen Meta Title und Description. Gleiches gilt für alle Contenseiten. Gruß
  9. Vielleicht Bildformate dabei, die vom Shop nicht gelesen werden können und der Import deshalb nicht funktioniert?! Ich arbeite nur noch mit Mulit Datei Upload. Das funktioniert immer. Mit der Importfunktion hatten wir auch schön öfter Probleme. Sonst leider keine Lösung für Dich Gruß
  10. Hallo, wir hatten zeitweise das gleiche Problem und bei uns lag es am Hosting! In unserem Fall lag es daran, dass wir unser Datenspeicherlimit erreicht hatte. Statt von unserem Hostingpartner darüber informiert zu werden, wurde unser ganzes System total lahm. Besonders auffällig war es beim Hinzufügen von Bildern. Hat leider ne Weile gedautert, bis wir die Ursache gefunden hatten. Speicherplatz beim Host erhöht und danach lief wieder alles perfekt. Seit dem keine Probleme mehr. Gruß
  11. Hallo, welches shopsystem vorher und aktuell? in welcher Form liegen die Kundedaten vor? Ggf. Datenbanktabellen xt_costumers_xxx widerherstellen oder csv-daten direkt in sql importieren. über das backend ist ein import von kundendaten nicht möglich. Gruß
  12. Hallo, bei dem Problem kann ich dir leider nicht direkt helfen. Wir hatten diese Fehlermeldung noch nicht. Vor kurzem wurden in unserem Backend überhaupt keine Bestellungen angezeigt. In der Datenbank waren sie allerdings noch vorhanden. Ursache war eine fehlerhafte Kundenbestellung (Bestellung mit leerem Warenkorb wurde durch mehfachklick auf den Bestellbutton erzeugt). Die fehlerhafte Bestellung in der Datenbank hatte die Anzeige im Backend "zerschossen". Nach Löschung der Bestellung aus der Datenbanktabelle wieder alles ok. Vielleicht befindet sich in Deiner Datenbank (tabelle xt_orders) auch eine "defekte" Bestellung!? Neues Plugin installiert bevor die Fehlermeldung zu ersten mal erschien? Gruß
  13. Hallo Zusammen, ich sitze nun seit zwei Tagen vor einem Problem, welches mir langsam meinen Verstand raubt!!! Ich erzeuge einen Artikel-Export (standard_export.csv) über das Plugin „Import/Export“. Die Datei ist in Ordnung und alle Artikel werden erfolgreich exportiert (Summe 3441 Artikel). In einem zweiten Schritt erzeuge ich einen Artikel-Export (spezial_export.csv) über den „Export-Manger“. Hierzu habe ich mir verschiedene Vorlagen mit unterschiedlichem Head und Body erstellt (billiger.de, google_shopping, idealo, exorbyte, etc.). Jede Vorlage lässt sich erfolgreich ausführen. In der Summe werden auch hier in allen Vorlagen 3441 Artikel exportiert. Somit könnte man denken, alles ist in Ordnung. Bei einem Vergleich der beiden CSV-Dateien (standard_export.csv und spezial_export.csv) in Excel über einen Sverweis ist folgendes aufgefallen: 41 Artikel/products_ids die im standart_export enthalten sind fehlen im spezial_export (und zwar in allen o.g. Exportvorlagen). Im spezial_export werden 41 Artikel doppelt ausgegeben (mit gleicher xt_products_id!); weshalb die Gesamtsumme (3441 Artikel/Zeilen) in beiden Tabellen identisch ist Zusätzliche Informationen: Veyton Version 4.0.15 Keine Artikel wurden deaktiviert Master/Slave Artikel sind nicht vorhanden Die 41 fehlenden bzw. doppelten Artikel besitzen keine besonderen/abweichenden Merkmale/Einstellungen von den anderen 3400 Artikeln. Hat jemand eine Idee woran das liegen könnte? Wieso lässt der Export-Manager bei mir einige IDs einfach weg und exportiert diese nicht mit? Warum erzeugt der Export-Manager doppelte Einträge, die in der Datenbank gar nicht vorhanden sind? Servertimeout etc. ist ausgeschlossen. Der eigentliche Export funktioniert ja. Nur die Daten passen nicht. Wäre toll wenn mir jemand helfen kann!!! Danke und Gruß
  14. Ich habe gestern 11.000 Bilder (700 x 700) auf unseren FTP-Server in den /org Ordner geladen. Anschließend ImageProcessing durchgeführt (knapp 2 Stunden gelaufen). Hat alles einwandfrei funktioniert! Vielleicht noch als Info für Nutzer eines Templates von 8works mit Lupenfunktion: Der Bilder müssen dauerhaft im /org Ordner verbleiben, da die Lupenfunktion auf diesen Ordner zugreift. LG Ride
  15. Hi, ich hatte soeben ebenfalls den upload error: 401 beim multiupload von bildern in der mediagalerie. einzelupload funktionierte. Lösung: Unser Shop ist via htaccess mit einem PW geschützt. Entferne ich den Code aus der htaccess-datei funktioniert der Multiupload wieder. Muss man erst mal drauf kommen..... Ride
×
×
  • Create New...