Jump to content
xt:Commerce Community Forum

soap

Members
  • Content Count

    38
  • Joined

  • Last visited

About soap

  • Rank
    Benutzer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hallo jhahn, herzlichen dank für den goldenen tip. genau dort muss die letzte RE Nummer hin. lg soap
  2. hallo df:bug, ich habe zur version 6.1.2 bereits etwas gemeldet und man hat mir freundlicherweise einen supportvertrag angeboten. ich behelfe mir einfach anders und melde nix mehr. die zeit ist mir einfach zu schade dafür. wir haben die pro version und dafür bezahlt. sd soap
  3. Hallo Matthias, ich habe xtc angeschrieben und von herrn bauer die antwort bekommen das es gehn müsste. sein link verweist auf das plugin xt_orders_invoices 5.1.1 Wir aber haben 6.0.2. Die Eingabemaske die im Handbuch beschrieben wird, haben wir nicht. (Eigener Nummernkreis, Präfix, Automatische Rechnung) Hilfestellung will man uns keine geben, allerdings einen 12monatigen Vertrag. Wahrscheinlich bin aber auch nur zu dumm um es zu raffen. soap
  4. Hallo Matthias, danke für deine Hilfe. Dieser Wert in der xt_orders bezieht sich aber nur auf die Bestellnummer und nicht auf die Rechnungsnummer oder verstehe ich was nicht. XT vergibt weiterhin eine RE Nummer die einfach nicht stimmt. LG Soap
  5. Hallo Forumsmitglieder, gibt es jemanden im Forum der mir sagen kann wo die aktuelle Rechnungsnummer zu setzen ist? Im Plugin hab ich keine Möglichkeiten dies zu tun. In der Datenbank konnte ich lediglich die Invoice_ID ändern. Die letzte Rechnungsnummer ändern bringt leider nichts. Aus Buchhalterischen Gründen muss ich aber umstellen. Das hochsetzen der Bestellnummer hat auch nichts gebracht. Wäre über eine Hilfe sehr dankbar. SG Soap
  6. Hallo xtc Gemeinde, ich habe das Problem, dass ich in der Artikelansicht die Hersteller nicht angezeigt (auswählbar) bekomme, welche im Frontend ausgeblendet (deaktiviert) sind. angezeigt werden nur die aktiven. jemand eine Idee woran das liegen könnte? danke soap
  7. hallo alex, danke für deine antwort. du meinst dass der provider für euer projekt MySQL 5.6 weiters zur verfügung stellt oder? lg
  8. Hallo Liebe Gemeinde, unser provider stellt demnächst auf MySQL 5.7 um. (im moment 5.6) Kann mir jemand sagen, ob version 4.1.10 problemlos läuft? Konnte das niergendswo finden. lg soap
  9. Hallo, bei uns funktioniert der export auch nicht. Version 4.1.10 (Update von 4.0.16) Artikel werden nur exportiert, wenn der Admin SSL deaktiviert ist. Bestellungen werden garnicht exportiert. hat jemand eine Ahnung woran das liegen könnte? danke für eure hilfe! soap
  10. Hallo, bei uns funktioniert der export auch nicht. Version 4.1.10 Artikel werden nur exportiert, wenn der Admin SSL deaktiviert ist. Bestellungen werden garnicht exportiert. hat jemand eine Ahnung woran das liegen könnte? danke für eure hilfe! soap
  11. hallo, leider habe ich auch probleme mit paypal. betroffen sind komischerweise nur wenige kunden. Veyton 4.0.16 Plugin: 1.2.9 So sieht der log zur bestellung aus: 2013-07-30 20:26:28 Offen 2013-07-30 20:28:04 Offen IPN 7SP793671C999305C 2013-07-31 08:46:42 In Bearbeitung 2013-08-08 12:37:02 Offen IPN 21746970MD1801909 2013-08-08 12:41:52 Offen IPN 7SP793671C999305C 2013-08-08 13:10:30 Bezahlt 2013-08-08 13:30:11 2013-08-08 17:14:45 Offen IPN 21746970MD1801909 2013-08-08 18:27:05 Versandt wir haben kein geld über paypal erhalten. der kunde hat dann bei paypal reklamiert. plötzlich war auch das geld da. ich versteh das nicht. zu erwähnen ist, dass der kunde aus slovenien ist und in der adresse das zeichen č hat. updaten auf die neueste pluginversion will ich noch nicht, da sonst alles läuft. PS: wie siehts eigentlich mit dem upgrade auf 1024 bit durch paypal aus?? danke für die hilfe soap
  12. hallo, selber anlegen. importfunktion kenne ich keine. das ist aber in einer minute passiert. lg soap
  13. hallo bue, das problem hatte ich auch. hier fehlen schlicht die textvariablen. anzulegen unter: Einstellungen>Lokalisierung>Sprachtexte lg soap
  14. hallo, 4.0.15 (profihost) schließe mich dem problem an. habe heute auch zum erstenmal diese fehlermeldung bekommen. index.php neu aufgespielt und es geht wieder. (aber wie lange:() scheint aber die entwickler nicht zu interessieren. soap
  15. ich hatte das selbe problem. bei mir 4.0.15 ist es das plugin xt_bestseller_products, dass für das ausbremsen der content links verantwortlich ist. habe es deinstalliert und dann lief es wieder wie gewohnt. soap
×
×
  • Create New...