Jump to content
xt:Commerce Community Forum

totto

Members
  • Content Count

    77
  • Joined

  • Last visited

About totto

  • Rank
    Advanced Member
  • Birthday 09/29/1973
  1. Ups, kann auch sein... Ist schon ne Weile her, dass ich das angepasst habe... :pst: Aber war ja fast richtig... :i:
  2. Das ist (leider) auch nicht im Template, sondern in der xtc_get_special_price.inc.php hard-codiert... Kannst Du aber dort ?ndern.
  3. Warum einfach, wenn's auch umst?ndlich geht... Blende die Login Box und den "Mein Konto" Link aus, und mache Dir ein Favorit in Deinen Browser mit der URL: http://www.deinedomain.de/account.php Dann kommst Du automatisch in den Login Bereich...
  4. Das ist abh?ngig vom Betriebssystem auf dem Server... Bei einem Debian Woody ist z. B. die Einstellung @setlocale(LC_TIME, 'de_DE'); korrekt. Das ist aber in der german.php kommentiert. Voraussetzung ist nat?rlich, dass die language packs auf den Server korrekt installiert sind. Bei Debian ist dies nach der Installation nicht der Fall (bekannter Bug), da m?ssen die explizit nochmal nachinstalliert werden.
  5. Ich tippe mal, Du hast bei der Installation einige Pfad-Angaben nicht korrekt angegeben... Deine Installation ist im Verzeichniss "/usr/local/pem/vhosts/12256/webspace/httpdocs/shop", ein Verweis zeigt aber auf das Verzeichniss "/usr/share/pear". Pr?fe mal die Pfadangaben in den configure.php's (im Verzeichnis /includes und /admin/includes).
  6. HEUREKA, ich hab's gefunden....!!!!! :bounce: :pint: :z: Wenn man bedenkt, dass ich eigentlich so gut wie keine PHP Kenntnisse habe, bin ich doch schon ein echter B?r...!!! Es geht doch nix ?ber Erfolgserlebnisse...!!! Also: In der xtc_get_products_price.inc.php steht in der Zeile 110 folgendes: $price_string=xtc_format_special_price($rabatt_string,$price_string,$price_special,$calculate_currencies=false,$quantity,$products_tax); Und hier muss einfach nur das Flag f?r die W?hrungsumrechnung auf "true" gesetzt werden, sprich, die Zeile muss so aussehen: $price_string=xtc_format_special_price($rabatt_string,$price_string,$price_special,$calculate_currencies=true,$quantity,$products_tax); Und schon werden die Rabatte auch in den anderen W?hrungen richtig dargestellt.
  7. Ich habe jetzt schon an einigen Stellen etwas von der neuen "Sponsor" Version gelesen... Was muss man sich denn unter einer "Sponsor" Version vorstellen? Da wird doch nicht etwa ein Sponsoren-Logo oder ?hnliches im Code verankert sein, welches man nicht entfernen kann/darf...??? Ebenso habe ich gelesen, dass diese in k?rze released werden soll, gibts da schon einen ungef?ren Termin?
  8. Was denn f?r 'ne Box der Kundengruppe...??? :grml: Du meinst doch nicht etwa die Statistikbox die erscheint, wenn der Admin eingeloggt ist, oder...???
  9. Hmmm, entweder hast Du eine ?ltere Version von XTC, oder Du hast Dir was vergeigt. In der Standard-Installation der v2.0 RC1.2 stehen die Module United Parcel Service Standard (ups) und UPS Express (upse) im Admin zur Verf?gung.
  10. Wer lesen kann, ist klar im Vorteil... :pst: http://www.xt-commerce.com/modules/ipboard...=modul+kopieren Die Datenbank Inserts, sowie die Language Definitionen m?ssen abge?ndert werden... Dann klappt das auch mit dem kopierten Modul...
  11. http://www.xt-commerce.com/modules/ipboard...=modul+kopieren
  12. Ganz sicher... Hab's aber trotzdem bei mir im Test-Shop nochmal ausprobiert, funktionert einwandfrei... (Hat sich seit HTML 1.0 auch nicht ge?ndert). Poste mal den gesamten HTML Code aus Deiner Content Box...
  13. Ups, das sind aber keine guten News... :cry: Wann kann man denn mit der neuen Version rechnen...???
  14. So, jetzt hab ich mal XTC nochmal neu instaliert, nix ver?ndert, und das Szenario nochmal nachgestellt... Es ist tats?chlich ein Bug... L?sst sich beliebig reproduzieren... Werd' das mal in den Bug Tracker eintragen, w?re aber f?r eine Sofort-Hilfe sehr dankbar...!!! So long...
  15. Mit folgendem Code: <a href="http://www.deinlink.de/verzeichnis/datei.html" target="_blank">Link-Text</a>
×
×
  • Create New...