Jump to content
xt:Commerce Community Forum

xtcnewbie

Members
  • Content Count

    20
  • Joined

  • Last visited

About xtcnewbie

  • Rank
    Neuer Benutzer
  1. Hallo zusammen, folgendes Problem: Wenn ein Kunde im Bestellvorgang die Ware an eine andere Anschrift schicken möchte, so muss diese ja zuerst angelegt werden. Wenn diese angelegt wurde, muss diese Adresse aber dann nochmal im Drop-Down-Feld ausgewählt werden. Ist es nicht irgendwie möglich, dass die neu angelegte Lieferanschrift auch direkt aktiviert wird? So werden es ja vermutlich die meisten erwarten. Falls man da nämlich nicht aufpasst ist nach wie vor die Standard-Adresse die Lieferadresse. Grüße xtcnewbie
  2. Bei mir im Shop sind die Berechtigungen anscheinend auf Blacklist gestellt. Ich habe also folgende Kombinationen ausprobiert: - Das Häkchen bei "Status" in der Kateogrie entfernt (Die Kategorie wird dann in der Navigation nicht angezeigt, die Artikel werden aber über die Suchfunktion gefunden sofern diese aktiviert sind) - Die Häckchen bei "Berechtigung" und "Shop" gesetzt. (Die Kategorien werden dann nicht mehr angezeigt, auch wenn diese einen aktiven Status haben. Allerdings lassen sich nach wie vor die Artikel über die Suchfunktion aufrufen) - Das Häkchen bei "Status" in der Kateogrie entfernt + Artikel deaktiviert (Die Kategorie wird in der Navigation nicht angezeigt, die Artikel sind über die Suche nicht zu finden. So soll es sein, aber umständlich da alle Artikel per Hand deaktiviert werden müssten)
  3. Hallo zusammen, ich habe da ein kleines Problem. Und zwar habe ich einige Artikel in der Artikelliste, die im Shop deaktiviert sein sollen. Die Artikel sind entsprechenden Kategorien zugewiesen. Ich habe daher die entsprechenden Kategorien deaktiviert und gehe davon aus, dass auch die darin enthalten Artikel im Shop nicht mehr aktiv geschaltet sind. Dem scheint aber nicht so zu sein. Zwar sind die Kategorien ausgeblendet, aber über die shopinterne Suche kann ich nach wie vor noch die Artikel finden. Muss ich also neben der Kategorie auch nochmal die ganzen enthalten Artikel deaktivieren? Ist doch dann irgendwie ziemlich umständlich. Ich muss dann ja jeden einzelnen Artikel in der Checkbox anklicken. Bei mehreren hundert Artikeln dauert das ganz schön lange. Grüße xtcnewbie
  4. Amazon hat ja z. B. auch Buchstaben in der Sendungsnummer. Vielleicht haben das noch andere Händler. Bei mir funktioniert deine Lösung aber wunderbar, auch in Version 4.1
  5. Vielen Dank für die Lösung. Allerdings funktioniert die nur sofern die Sendungsnummer keine Buchstaben enthält.
  6. Weiß jemand eventuell warum die iframes in der conf_tinymce deaktiviert sind? Wurde das auch Sicherheitsgründen gemacht?
  7. Hallo Manfrad, vielen Dank für die tolle Hilfe :-) Grüße xtcnewbie
  8. Hallo zusammen, bei mir im Backend wird das Paypal-Modul etwas merkwürdig dargestellt. Ich benutze xtCommerce in der Version 4.1 und das Paypal-Modul in der Version 2.1.1 Und zwar sind die ganzen Felder für die API-Einrichtung in der Reihenfolge total durcheinander angeordnet. Des Weiteren gibt es ein Feld mit der englischen Bezeichnung "New Order Status:" (Warum englisch?) und ein Feld mit der Bezeichnung "TEXT_PAYMENT_AVAILABLE_TABLET Ich habe das Modul bereits deaktiviert, gelöscht und anschließend neu installiert. Das Problem besteht weiterhin. Weiß jemand woran es liegen könnte? Grüße xtcnewbie
  9. Hallo leverage, das Problem besteht im 4er Veyton. Grüße xtcnewbie
  10. Hallo zusammen, ich möchte gerne mit einer csv-Datei neue Artikel in den Shop importieren. Leider scheint dies nicht zu funktionieren. Ich bin wie folgt vorgegangen: - einige Artikel per Hand im Admin-Menü angelegt - Im Menü Inhalte -> Import/Export eine csv-Datei exportiert - In der exportieren Datei habe ich dann neue Artikel hinzugefügt und die Datei wieder hochgeladen - Anschließend habe ich die csv-Datei importiert. Folgede Import-Einstellungen sind eingestellt: Import/Export: import Typ: products Primärschlüssel: products_id Sekundärschlüssel: Beschreibung: Import Dateiname: new.csv Trennzeichen: ; Texttrenner: " Datensätze pro Durchgang: 100 Sprachabhängig: Bruttopreise: false ID: 12345..... In der exportierten Datei habe ich vor dem import die neuen Artikel mit einer noch nicht vorhandenen ID gelegt. Es werden aber einfach keine neuen Artikel angelegt. Wenn ich allerdings in der exportieren Datei bei einigen Artikeln z. B. die Preise ändere und die Liste dann wieder importiere, so werden die Artikel korrekt aktualisiert. Aber ich bekomme einfach keine neuen Artikel hinzugefügt. Hat jemand eine Idee was ich falsch mache? Laut notepad++ ist die Kodierung der Datei utf-8. Grüße xtcnewbie
  11. Das sollte mit einem SQL-Befehl eigentlich sehr gut funktionierten. Leider bin ich nicht fit in SQL sonst würde ich dir den passenden Befehl hier posten
  12. Wo kann man das denn bekommen? Ich habe es nicht gefunden.
  13. Schade. Ich hoffe es wird in Zukunft so ein Plugin geben. Trotzdem Danke für die Rückmeldung.
  14. Hallo zusammen, gibt es eigentlich die Möglichkeit die Versandkosten im Pop-Up zu öffnen, oder sollte man das generell nicht machen weil es bei einigen dann blockiert werden könnte? Grüße xtcnewbie
  15. Das Thema ist zwar schon älter, ich möchte mich aber gerne der Suche anschließen.
×
×
  • Create New...