Jump to content
xt:Commerce Community Forum

KBreker

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Nach langem Hin und Her habe ich es gelöst, es fehlten etliche Dateien aus der alten Version (Plugins usw.) ... uff ...
  2. Ahoi! Ich betreibe einen Shop beim Hoster allinkl. Nach dem Update auf 4.1.10 wird allerdings der Shop nicht mehr aufgerufen, es erscheint nur noch eine weiße Seite. Der Admin-Bereich funktioniert (bislang für mich ersichtlich) ohne Einschränkungen. Mit meinem Latein bin ich nun am Ende. Was habe ich bislang gemacht? 1. Update gemäß Installations- bzw. Updateanleitung. Nach dem Update der Dateien und der Datenbank: weiße Seite 2. Neuinstallation von xtcommerce - mit Testdatenbank, läuft einwandfrei. Sobald ich die config.php mit meinen Zugangsdaten zur Produktdatenbank ausstatte, erscheint wieder die weiße Seite. 3. Wiederherstellung eines Datenbank-Backups von 4.1.00, erneutes DB-Update, läuft für mich erkennbar ohne Probleme durch, anschließend jedoch wieder weiße Seite. Ich habe die Templates zurückgesetzt, bzw. auf Standard zurückgesetzt, Datenbankpräfix geändert, htaccess deaktiviert ... Sollte wirklich eine komplette Neuinstallation inklusive Datenverlust die einzige Lösung sein?
  3. Ahoi! Ich ackere mich nun schon einige Zeit durch die Anleitung zum Update von 4.016 auf 4.1.00. Leider habe ich immer mehr und mehr das Gefühl, dass die Anleitung fehlerhaft ist. Beispiele: Dort heißt es: Die zu suchende Passage finde ich so aber nicht - die CSS-Klassifizierung ist nicht vorhanden und mir kommt es eher vor, dass hier etwas ERSETZT statt EINGEFÜGT werden soll. Die Zeile finde ich auch im Original-Code der 4.0.16 nicht in der products.html. Weiter: Auch hier müsste es doch ERSETZEN heißen, sonst habe ich doch eine doppelte Überschrift. Sehe ich das falsch oder ist die Anleitung tatsächlich fehlerhaft?
  4. Offenbar verweigert das PlugIn "campaign_tracking" bei mir seinen Dienst. Ich kann bei den Kampagnen eintragen, was ich will, die Eintragungen werden nicht in die Tabelle "xt_campaigns" übertragen. Folglich werden auch keine campaign_ids erfasst bzw. übermittelt. Hat jemand eine Idee, woran es liegen könnte? Ich wüsste nicht einmal, wo ich ansetzen sollte.
  5. Mmmh, ich habe mir das noch einmal angeschaut. Wenn ich nach dem Muster aus https://xtcommerce.atlassian.net/wiki/display/MANUAL/Neue+Box+anlegen gehe, habe ich keine Block, den ich über den Content Manager regeln könnte. Mein Wunsch wäre: ein Block, dessen Inhalt ich über den Content Manager steuern kann. Aber ich aber nichts zu vermelden (Status deaktiviert), soll die Box auch nicht erscheinen ... aber das erschließt sich mir nicht.
  6. Hallo! Gemäß der Anleitung hier https://xtcommerce.atlassian.net/wiki/display/MANUAL/Neue+Box+anlegen habe ich eine neue Box genutzt, die ich für aktuelle Hinweise komplett über das Backend steuern kann. Nun fehlt mir nur die Möglichkeit, diese Box komplett deaktivieren zu können. Sobald ich den Content-Status also deaktiviere, soll die Box komplett ausgeblendet werden. Welche Zeile muss ich hier ergänzen? {content cont_id=13 is_id=false} <h2 class="boxmanufacturerheader">{$_content_13.content_title}</h2> <div class="boxbody"> {$_content_13.content_body} </div>[/PHP] Vielen Dank vorab!
×
×
  • Create New...