Jump to content
xt:Commerce Community Forum

stresser

Members
  • Content Count

    27
  • Joined

  • Last visited

  1. ..wie kann man diese Attribute im Exportmanager sehen? Was muss ich dazu machen? Auch das Plugin aufrufen?
  2. ...und wie kann man auf master/slave attribute zugreifen?? wie kann man die exportieren? ich habe da z.b. die größe hinterlegt.
  3. das hatte ich explizit erwähnt in meiner anfrage, ob ich auto cross selling richtig verstehe. also ist es doch so, das es um "kunden kauften auch" geht bei auto cross selling?
  4. update: der xtc support hat mir geantwortet: autocross selling funktioniert nicht so, das automatisch die über cross selling verbundene produkte angezeigt werden. quasi die "rückanzeige"...man muss tatsächlich für alle produkte das cross selling einrichten....
  5. ..ich habe ein ähnliches Problem: Cross selling funktioniert, aber "auto cross selling" nicht. wo kann man auto cross selling konfigurieren? hat jemand einen tip?
  6. das ist ein guter ansatz, aber hatte auch bei mir nicht funktioniert, weil ich chrome-nutzer bin und dann der fehler hochkommt: http://www.xt-commerce.com/forum/xt-commerce-4-0-adminbereich/92883-simplehtmleditor-html-button.html#post481903 im IE funktioniert das Backend auch nicht richtig. Ich habe diesen Chrome Fehler gemeldet an helpdesk und die antwort bekommen, das sie es kennen und daran arbeiten.
  7. ...ist bis heute nicht sichtbar! :/
  8. ich glaub ich hab das problem gelöst..zumindest zeigt er iframes nun an: 1. austausch der TinyMCE Version mit einer neuen. http://www.tinymce.com/download/download.php die neuste geht leider nicht, aber die 3.8er version geht. hier unter xtframeworks ->libary -> den tinymce ordner ersetzen. 2. in der conf_tinymce.php "imagemanager" unter plugins löschen es steht überall geschrieben, das wohl das media plugin des tinys buggy ist. einfaches abschalten hat auch nichts gebracht.
  9. ich habe auch das problem! würde gerne eine google maps karte in meinem shop einbinden und es ird nicht angezeigt. im editor bleibt der code stehen, aber die anzeige im frontend scheitert. lösungsvorschläge?
  10. so mein letzter post dazu. die antwort vom helpdesk zu den kategorie-problem... "...unser Shopsystem bildet lediglich Seiten ssl-verschlüsselt ab, bei denen eine Verschlüsselung sinnvoll ist. ( Z.B. Anmeldung, Checkout & Warenkorb usw.) Kategorien (z. werden nicht verschlüsselt übertragen, da hier einfach keine Sicherheits-Relevanten Daten übertragen werden. Generell würde ich auch eher ein echtes SSL-Zertifikat empfehlen...."
  11. so mittlerweile hat mir helpdesk geholfen: 1. lizenz musste erweitert werden um die ssl proxy domain 2. pfade müssen angepasst werden. z.b. das shoplogo: austausch der zeile iin index.html im template "<p id="logo"><a href="{link page='index'}"><img src="{$tpl_url_path}img/logo.png" alt="{$smarty.const._STORE_NAME}" /></a></p><!-- #logo -->" In folgende abändern: "<p id="logo"><a href="{link page='index'}"><img alt="{$smarty.const._STORE_NAME}" src="templates/xt_grid/img/logo.png"></a></p><!-- #logo -->" allerdings passt die kategorie noch nicht und damit das menü. die links dort verweisen noch immer auf die http seite. und noch ein hinweis für facebook: dort müssen seiten leider mit einem "/" enden. wenn man unterseiten vom webshop verlinken will, kommt dann aber "Seite nicht gefunden" --> als workaround könnt ihr einfach bei facebook statt dem "/" ein "?=0" schreiben....weil ? nimmt er komischerweise an...
  12. ich möchte gerne ein paar seiten als facebook reiter verlinken. ergo: ich habe eine page in facebook und dort kann man oben rechts neben fotos und freunde eigene "kästchen" oder sogenannte favoriten setzen. das ganze funktioniert soweit auch, allerdings setzt facebook SSL vorraus. über meinen provider habe ich ein proxy vor der eigentlichen domain gesetzt waas so aussieht: https://ssl.webpack.de/<domain>.de diese habe ich auch bei facebook angegeben und prinzipiell geht das auch. NUR kann man nichts mit der angezeigten seite angfagen. so werden bilder nicht dargestellt und auch funktioniert das menü nicht mehr. ich habe gesucht wie ein weltmeister, aber nur für XTC version kleiner 4 etwas gefunden: http://www.script-test.de/anleitungen/Shop/xtcommerce-v3.0.4/sslschutz.htm das hilft mir aber nichts, weil es die dateien in version 4.1 nicht mehr gibt. weis jemand wo die dateien jetzt zu finden sind? alternativ könnte man vielleicht mit dem mod-rewrite modul in der datei .htaccess arbeiten. allerdings weis ich nicht, ob das facebook so annimmt. hat jemand eine idee?
  13. ich habe das problem, das meine bilder verzerrt angezeigt werden. alle hochformatbilder werden richtig dargestellt, aber alle im querformat sind verzerrt. die lupe funktioniert aber richtig. sieht nur komisch aus, wenn die produktseite aufgeht. wie kann man das beheben? in der produkt.html steht bei width and heigh = auto. das wäre ja ok. wo kann man einstellen?
  14. ich würde gerne, wenn die bezahlart "vorkasse" ausgewählt wurde in der bestätigungsmail die kontodaten übertragen. ich habe also in der bestätigungsmail folgendes eingetragen: {if $payment_info_html == "Vorkasse"} <p>Kontoinhaber: xxx<br>Kontonummer: xxx<br>Bankleitzahl: xxx<br>Bank: xxx<br><br><br> {/if} leider funktioniert das nicht. was mach ich falsch? hat jemand eine idee? vg
×
×
  • Create New...