Jump to content
xt:Commerce Community Forum

Nightreaver

Members
  • Content Count

    7
  • Joined

  • Last visited

About Nightreaver

  • Rank
    Neuer Benutzer
  1. Denloglevel von Suhosin mein ich natürlich, ich seh die ja unter "messages" aber leider auch nur die ALERT's trotz loglevel änderung. Du kannst ja mal deine Suhosin config teilen, dann kann ich dir sagen ob die funktioniert Inb den Logs steht dies bezüglich ja auch nichts weiter als der schon oben erwähnte Ausschnitt und nicht eine Meldung von Suhosin, was evtl auf ein Bug hindeutet, ich kann es mir derzeit nicht erklären...
  2. Na ein Glück, danke! Eventuell sollte ein solcher Hinweis beim Updateprozess im Wiki ergänzt werden!
  3. Schön und gut, klar ist es schon wichtig das so was mitläuft, sonst hätte ich es gar nicht erst installiert. Dennoch habe ich es gestern nicht geschafft, es so zu konfigurieren das ein Login wieder möglich ist. Zumal von Suhosin selbst keine Fehlermeldung ausgegeben wird (Habe sogar loglevel auf Debug gestellt). Nach einer kurzen Übersicht wie viele Angriffe ich bisher gemeldet wurden, kann ich es verkraften es eine Zeitlang abgeschaltet zu lassen. Der 3. Link ist amüsant, aber nicht zutreffend.
  4. Nachdem ich den Shop von 4.0.14 schritt für schritt auf 4.1.0 aktualisiert habe, habe ich Probleme mit xtPayments. Ich kann es ohne Probleme installieren und deinstallieren, aber ich erhalte nicht die alten einstellungen zurück. Statt dessen kann ich für "normal" und paypal-express die bestell-zustände festlegen sowie 2 logos oder Farben für Paypal express. Aber es sind keine Felder mehr verfügbar wo ich die entsprechenden Zugangsdaten usw. eingeben kann. Ich hab jetzt schon mehrmals den cache gelöscht, das plugin neu auf den webserver kopiert aber immer das gleiche. Wo liegt das Problem? Danke
  5. ja, aber eben genau das ist das Problem nicht! Mit dem session.save_path hat das nichts zu tun zumal es "user" ist und nicht "files" was wohl darauf hindeutet, das es benutzerdefiniert und wohl mysql-basiertes session-handling ist. ich tippe eher auf fehlerhafte suhosin konfiguration
  6. Eben viel mir auf das noch andere Foren ect. das Problem haben. Nur die Lösung weil ich Posts "Hab schon... danke!" so abgrundtief hasse... Mögliche Fehler sind Bug in PHP-Version oder wie in meinem Fall ein Bug in Suhosin! Nachdem ich Suhosin deaktiviert habe, läuft wieder alles ohne Probleme! Also nach neuer Version suchen bzw. auf einen Fix warten.
  7. So, ich habe heute ein Update von PHP5 gemacht und hatte anschließend ein problem mit dem Login gehabt. Daher habe ich ein Update von xtVeyton auf Starter 4.1 gemacht, und immer noch das gleiche problem. Daher habe ich ne komplette neu installation von Start 4.1 vorgenommen und immer noch das gleiche problem. Weder im Shop noch im Backend ist ein Login möglich. ich erhalte dabei folgenden Fehler [Fri May 10 16:41:52 2013] [error] [client x.x.x.x] PHP Warning: Unknown: Failed to write session data (user). Please verify that the current setting of session.save_path is correct () in Unknown on line 0, referer: http://www.xxx.de/shop/xtAdmin/login.php[/CODE] Bisher lief es ohne Probleme, wo ist der Fehler? Besten Dank und Grüße
×
×
  • Create New...