Jump to content
xt:Commerce Community Forum

rzz112

Members
  • Content Count

    23
  • Joined

  • Last visited

  1. hab das problem gefunden. bei den Versandgebühren war keine Steuerklasse festgelegt
  2. Sorry, jetzt bin ich grad selbst total durcheinander gekommen. Er zeigt die Steuer des Artikels an und nicht des Versands. Ich hätte es am liebsten so. Zwischensumme 119,00 Eur Versand 11,90 Eur Gesamtsumme 130,90 Eur in diesem Betrag sind 19% Ust in Höhe von 20,90 Eur Ist das irgendwie möglich? Wo kann ich denn einstellen wie der Checkout auszusehen hat. Danke, Andi
  3. Hallo, bin derzeit wieder mal am basteln für unseren Shop. Jetzt habe ich folgendes Problem: beim Checkout zeigt er mir den Preis des Produkts an (inkl. Steuer), danach die Versandkosten (ohne Steuer) dann den Gesamtpreis inkl. aller Steuern und drunter die Steuer des Versands? Warum ist das so durcheinander, kapier ich nicht. Um es besser zu verstehen hänge ich mal ein Bild an. Ich hoffe ihr könnt mir helfen. Grüße, Andu
  4. das könnte sein. Werde ich gleich mal testen
  5. Hi, ich hab mich in der letzten Zeit leider wenig um unser Shopprojekt kümmern könnnen. Aber es fehlten ja eigentlich auch nur noch Bilder und Text. Artikel, Kalkulator, Preise usw. wurden schon angelegt und es lief auch alles PERFEKT. Jetzt wollte ich heute den Shop mit ein paar Bildern füllen, doch siehe da, kein Shop mehr da. Im Frontend sehe ich nur WEISS und im Backend auch. Aber seht selbst: www.24h-bigprints.de HILFEEEE. Was kann ich tun???? Danke, Andi
  6. so, hab den fehler endlich selbst gefunden. Lag an der php.ini da war einmal noch der Alte pfade eingetragen.
  7. Kann es denn was mit dem ioncube zu tun haben? Dieser liegt im ordner ioncube und funktioniert eigentlich richtig. Wenn mir wer helfen kann wäre natürlich ein "entlohnung" auch kein Problem
  8. Ich habe unseren Shop vom Testserver auf den endgültigen Server übertragen. Jetzt funktioniert das Backend nicht mehr. WARUM? Kann mir wer helfen? Schaut euch doch einfach mal um auf www.24h-bigprints.de und das Backend: www.24h-bigprints.de/xtAdmin Kann mir wer helfen? Danke, Andi
  9. HI, ich hab jetzt endlich, dank eurer Hilfe, den Umzug auf einen neuen Server geschaft. Dachte ich zumindest. Frontend funktioniert super. nur jetzt wollte ich ins backend. Hab www.meinedomain.de/xtAdmin eingegeben und nix passiert. Komplett weiße Seite. Habs auch schon in verschiedenen Browsern versucht. Kein Unterschied. Bitte helft mir. Grüße, Andi
  10. erstes Problem gelöst. in der Datenbank musste die xt_stores noch geändert werden. aber jetzt hat sich auch gleich mein nächstes Problem aufgetan. Ich kann mich im adminbereich nicht einloggen. Die ganze seite ist weiß. Was nun? grüße
  11. so, jetzt hab ich es so gemacht wie ihr gesagt habt. Ende vom Lied ist jetzt, dass er irgendwie die css nicht lädt und wenn ich auf einen link klicke, komm ich auf die alte seite. und nun???
  12. hi, versteh ich das richtig. Ich muss den Shop garnicht neu installieren, sondern einfach eine 1:1 kopie machen datenbank 1:1 kopie machen config anpassen und eine nic license datei schicken lassen. also muss ich garnicht den shop neu installieren sondern nur kopiern. stimmt das? Grüße, Andi
  13. Hallo, wir wollen demnächst von unserem Testserver auf den endgültigen umziehen. Wie ist dabei die beste Vorgehensweise? Grüße, Andi
  14. mal dieses Thema nach oben hol. Inzwischen habe ich das Problem bei mehreren Artikeln. Wie kann ich das beheben. Ist irgendwie sehr ärgerlich und auch unübersichtlich nach ner gewissen zeit. Grüße, Andi
×
×
  • Create New...