Jump to content
xt:Commerce Community Forum

atlantica0705

Members
  • Content Count

    7
  • Joined

  • Last visited

About atlantica0705

  • Rank
    Neuer Benutzer
  1. Hallo, ich hab einen neuen xtc Shop auf der aktuellen Version erstellt. Das Problem ist nun, dass ich im Backend zwar alle Bestellungen aufgelistet bekomme, aber wenn ich eine anklicke, kommt leider nur ein ewiges "Loading...". Es ist egal auf welche Bestellung ich klicke, keine funktioniert. Hat jemand eine Idee woran es liegen könnte? EDIT: also wenn ich eine leere Datenbank (also Installationsstand) einspiele und etwas bestelle, dann funktioniert es. LG und Vielen Dank im Vorhinein!
  2. Hallo, ich bekomm leider nach dem Update von 4.1 auf 4.1.10 im Frontend nur mehr eine weiße Seite ausgegeben, das Backend funktioniert tadellos. php ist 5.4 über htaccess, ioncube 5.0.11; der Fehler besteht leider weiter, auch wenn ich das Original Template einspiele :-/ Hat jemand eine Idee woran es liegen könnte?
  3. der Sofort-Support war sehr hilfreich: Die von Ihnen beschriebene Fehlermeldung tritt auf, weil Sie ein SOFORT-Gateway-Projekt angelegt haben. Sie müssen für Ihren Provider allerdings ein Projekt der Art "SOFORT Überweisung Classic" anlegen. Dort finden Sie dann die von uns genannten Einstellungen.
  4. Hallo, ich steh gerade etwas an. Hat jemand einen Tipp, wie ich folgenden Artikel einstellen könnte: der Artikel kostet 100€. Davon werden 20€ mit Steuersatz 1 versteuert und 80€ mit Steuersatz 2. Die beiden Teile können nicht seperat erworben werden, immer nur in Kombination mit dem jeweils anderem. Ich könnte sie also auf zwei Artikel aufteilen, die dann aber immer zwingend gemeinsam gebucht werden müssten. Oder eben ein Artikel, wo ich die Steuer aufteilen kann. Oder irgend etwas anderes? Gibt es eine Möglichkeit das irgendwie im xtc zu realisieren? Vielen Dank, LG
  5. Hallo allerseits, ich habe unseren alten Shop (3.0.4. SP2.1.) kürzlich auf die neue Version 4.1. umgestellt und auch alle Artikeldaten mit dem Migrationsskript migriert. Hat alles trotz meiner eingeschränkten technischen Kenntnis hervorragend funktioniert :-) allerdings wurden im alten Shop die Preise im Backend als Nettopreis eingegeben und danach die Steuer hinzugerechnet und im Frontend als Bruttopreis ausgegeben. Der neue Shop will aber anscheinend die Preise im Backend als Bruttopreis eingegeben haben, wenn ich ihn auf Netto stelle, wird von meinem migrierten Nettopreis nochmal die Steuer abgezogen, auf Brutto wird mein Nettopreis angezeigt. Stand schon jemand vor dem Problem? Gibt es eine einigermaßen elegante Lösung dafür, außer bei allen Produkten den Preis händisch zu ändern? Vielen Lieben Dank im Vorhinein ;-)
×
×
  • Create New...