Jump to content
xt:Commerce Community Forum

costasurmedia

Members
  • Content Count

    21
  • Joined

  • Last visited

About costasurmedia

  • Rank
    Neuer Benutzer
  1. Hallo, seit heute morgen haben wir folgendes Problem - es geht nur noch 1 Adminaccount, die Produktlinks gehen nicht mehr Der Grund ist warscheinlich dieser, Warning: Invalid argument supplied for foreach() in httpdocs/xtFramework/classes/class.language.php on line 296 Aber wie kann das sein? und wie kann man das lösen - alle Plugins habe ich schon deaktiviert
  2. Hallo, wir helfen gerne weiter, einfach PM
  3. Hallo, sieht ganz danach aus das in einer Funktion oder Class DB_PREFIX klein geschrieben wurde oder nicht als Constante erkannt wird. Mfg
  4. Hallo, eigentlich nicht - aber das liegt daran das man lieber beim Update den Shop in den Wartungsmodus bringt - da sonst jeder Kunde auch die Fehler sehen kann wenn der Server mit display_errors eingerichtet ist / wurde
  5. Hallo, wie soll denn die Reihenfolge sein? und handelt es sich um das xt_reviews Plugin? Mfg
  6. Hallo, besteht das Problem noch? und wo entsteht der Fehler beim direkten Aufruf des Shops oder nur bei einem Produkt? wurde das master_slave plugin geupdated?
  7. ich weiss das es um 4.1.10 geht aber trotzdem haben wir unser Template nicht geändert - obwohl nun scheinbar das Master Slave Bilder unterstützt. Es funktioniert nach wie vor mit 4.1.10
  8. Hallo, nein wir haben es umgebaut. Da es von Hause in der alten Version nicht möglich war. Wir haben dafür eine Smarty Funktion und ein geändertes Template geschaffen. Mfg
  9. Hallo, schon in die xtLogs geschaut? phperrors oder dberrors.txt? Mfg
  10. Hallo, wir haben das Plugin soweit umgebaut das wir Bilder (Farben, Stoffarten etc.) als Auswahl anzeigen können. Die Auswahl erfolgt über ein hidden field welches über eine javascript funktion gefüllt wird.
  11. Hallo, sieht ganz danach aus das das Master Slave Plugin nicht geupdated wurde. Den Fehler hatten wir auch - danach gings.
×
×
  • Create New...