Jump to content
xt:Commerce Community Forum

KriZa

Members
  • Content Count

    44
  • Joined

  • Last visited

  1. Perfekt - nur mit einem Zusatz! man sollte evtl das Layout umgestalten und die Tabellenspalten mit einer fixen Breite belegen und dann für jede Zeile eine eigene Tabelle erzeugen, denn ich habe es nicht hinbekommen, eine Tabelle über ein <tr> Tag zu trennen.
  2. Gibt es hierzu eine qualifizierte Antwort? Also hat jemand einen Seitenumbruch geschafft?
  3. Hi, habe folgenden Thread offensichtlich falsch einsortiert: http://www.xt-commerce.com/forum/fragen-zur-software/116063-falsche-wahl-der-mailtemplates-im-backend.html Hat jemand eine Antwort darauf? Danke!
  4. Hi, mit Verlaub empfinde ich das nicht als Lösung die Unterstützung von Bildern im Editor auszuschalten. Bilder müssen ab sofort per Hand eingefügt werden. Das ist vom Regen in die Traufe... Aber dein Hinweis: gefällt mir ausgesprochen exzellent! Bis dahin! Das upgrade hat bei uns im übrigen nicht funktioniert...
  5. folgendes hilft auch nich?: http://www.xt-commerce.com/forum/fragen-zur-software/76705-tinymce-speicherproblem-bug-3.html#post455333
  6. Also in meine 4.1 ist es nich dabei gewesen. Leider ist die herunter geladene Übersetzung unvollständig. hier und da gibt es buttons die nicht bezeichnet sind...
  7. Gibt es jemand, der das hinbekommen hat? Ich hab das Sprachfile neben das englische gepackt und in der conf auf "de" gestellt, aber jetzt läd er den tiny gar nicht mehr... Edit - Ähh... peinlich... falsche version geladen...
  8. hat denn keiner eine idee? das muss doch am plugin liegen. ich würde es ja selber machen, aber es ist verschlüüüüüüssssseeeellltttt...
  9. das funktionierte bei mir auch mit der bereits installierten version.
  10. Leider nein. Ich hab auch keine wirkliche Idee. Es ist nicht besonders schön unserem Kunden gegennüber. Zum Glück kann man über die Bestellung noch an die Rechnung rankommen. Aber das ist ja nicht Sinn der Sache. Ich kann mir nur - mit verlaub - eine schlecht programmierte Schleife oder Abfrage vorstellen, da soweit ich mich erinnere das schon immer etwas länger gedauert hat. Es könnte aber auch ein fehlerhafter Datensatz sein - doch das glaube ich weniger, da ja eine reine GET Abfrage über den Browser funktioniert (nach 45 Sekunden). Ich hab keine Ahnung...
  11. Hallo, wir haben seit heute das merkwürdige Problem, dass das Panel Rechnungen nicht mehr läd. Nach EInigen Tests haben wir herausgefunden, dass die Anfrage in ein Timeout läuft. Der Server ist ansonsten einwandfrei, auch können wir keine Datenbank-Lags feststellen. Kennt jemand dieses Problem? Wir haben eigentlich nichts verändert, das einzige ist, das Bestellungen wie auch sonst normal reingekommen sind. Das System läuft jetzt noch nicht so lange, so dass kein übermäßiges Datenvolumen vorliegt. Rufe ich die Ajax-Anfrage direkt per Browsertab auf, dauert es ca 45 Sekunden bis zu einer Antwort. Bissl viel. Hat jemand eine idee?
  12. ok, ich überlege noch mal. der DB Monitor bringts nich - muss am server an sich liegen, denn simpelste (xt-eigene) abfragen laufen aus dem Zeitruder. Ich könnte das Ergebnis der parsetime ja per ajax an ein script übermittlen, welches die werte speichert. mhh ich denke das lässt sich recht schnell umsetzen
  13. Das hab ich auch nicht behauptet Aber so ein Hinweis wie deiner wäre schon sehr hilfreich gewesen. Oder woher soll ich das wissen? Jetzt fehlt mir nur noch der Hinweis, wie ich das ganze loggen könnte um eine nette grafik erstellen zu können. Gibts da hooks? Natürlich völlig anonym! Brauche nur Zeitstempel und Parsetime.
  14. ok - und was passiert dann? wo bekomm ich dann die statistik her, bzw was bewirkt das?
×
×
  • Create New...