Jump to content
xt:Commerce Community Forum

SimonG

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. OK, es lag/liegt tatsächlich am send_order Formular, mit dem "Test" funktioniert es. Danke nochmals für den Hinweis. Was mir nicht in den Kopf will ist die plötzliche Ursache? Die letzten Änderungen am Mailtemplate habe ich im April oder Mai vorgenommen, danach kam noch das xtc Update und etliche Bestellungen sind problemlos durchgelaufen. Und gestern um 14.51 Uhr will es dann plötzlich nicht mehr?
  2. Es tritt bei verschiedenen Zahlungsweisen auf, das ist es also nicht. Den Test werde ich nachher durchführen und hier rückmelden. Danke erstmal.
  3. Und deshalb kommt die Fehlermeldung am Bestellende? Und woher soll der Fehler so plötzlich kommen? Hast Du da irgendwelche Erfahrungen oder ist das eine Vermutung?
  4. Nabend, seit heute kommt in unserem Shop noch Abschluss einer Bestellung folgende Fehlermeldung: Liebe Kundin, lieber Kunde. Leider ist ein Fehler beim Aufruf unserer Webseite aufgetreten. Bitte versuchen Sie es später noch einmal. Vielen Dank für Ihr Verständnis - wir freuen uns auf Ihren nächsten Besuch. Sollte das Problem weiterhin bestehen, wenden Sie sich bitte an unseren Kundenservice. Im Log ist ein Fehler zu finden, der besagt das eine Bestellbestätigung wegen eines SMTP Fehlers nicht versandt werden konnte. Seitdem werden allerdings gar keine Mails mehr versandt und ich kann diese auch nicht manuell auslösen. Im Log tauchen sie ebenfalls nicht auf. Den Server habe ich bereits neu gestartet, aber geändert hat isch leider nichts. Irgendjemand eine Idee?
  5. Ich habe ioncube 4.6.1 und PHP 5.3.3 - das Problem mit der weissen Seite besteht weiterhin. Noch Jemand eine Idee? Achso: Die weisse Seite erscheint nicht sofort, sondern nach Akzeptanz/Bestätigung der Lizenz/EULA.
  6. Danke für den Hinweis, jedoch fange ich nicht neu an. Der Shop läuft seit über einem Jahr problemlos, ohne das im Ordner xtAdmin eine php.ini liegt - deshalb meine Frage
  7. In der Updateanleitung unter Punkt 2.3 steht: "Sollte die Seite weiß sein, kopieren Sie bitte die Datei "php.ini" aus Ihrem Ordner /xtAdmin/ in den Ordner /xtUpdater/" JA, die Seite ist weiß, aber in meinem Ordner xtAdmin gibt es keine php.ini - und nun? Was muss denn in die php.ini rein?
  8. Hallo, vielen Dank für den Hinweis. Wie ich das einbinde ist mir schon klar, ich hatte in Dreamweaver nach "top_categories.html" gesucht, aber nichts gefunden
  9. Hallo, ich kann diese top_categories.html in unserer Ultimate Version nicht finden. Könnt Ihr bitte kurz erläutern wo ich das aktivieren muss? Vielen Dank
×
×
  • Create New...