Jump to content
xt:Commerce Community Forum

eisrolle

Members
  • Content Count

    22
  • Joined

  • Last visited

  1. Ich habe schon mal 98 EUR für Einjahrsponsoring bezahlt. Ich will weiter kein Forum sponsorn und schlecht weiterentwickelte Versionen von xt-commerce. Möchte mein Problem gelöst haben, dafür zahle ich gern. Wer hilft?
  2. Danke für die Antwort. Zu Punkt 3: Dies ist in der aktuellen Version standardmäßig so das in der Navi verlinkte Produkte so angezeigt werden. Das Problem hatte vor kurzem schon mal jemand. Ob dies in einer früheren Version anders war weiß ich nicht. Schade, wäre für mich schon sehr wichtig. dass dies richtig angezeigt werden würde. Wie gesagt, in der 3.0.3 Version wurden die Unterkategorien richtig miteinander verknüpft. Ist bei os-commerce auch so. Leider ist die 3.0.4 Version in dieser Hinsicht wieder ein Rückschritt. Kann mir jemand helfen ???
  3. zu Pkt 1. Habe Kat und Unterkat und Unterkat angelegt. Habe ein Produkt in mehrere letzte Unterkat kopiert. Funzt auch alles bis in die product.listing. Wenn ich in die product.info gehe zeigt er mir in die Navileiste so an, wo ich das produkt angelegt habe. Konkret, darum geht es auch: Gehe auf www.sellqu.com Druckerpatronen » Brother » DCP-Serie » DCP-110C Klicke dann auf die Produktdetails, dann kommt Druckerpatronen » Brother » MFC-Serie»MFC-210C » B13 Und das ist falsch. In der 3.0.3 Version ging das, da wurden die einzelnen Kategorien/Unterkat miteinander verknüpft. Das möchte ich wieder haben. Pkt. ist klar Pkt. 3. streichen, mache ich selbst
  4. Brauche kleine Programmierhilfe, zahle EUR 50,00. Habe 3.0.4 SP2 Shop. Alles schon fertig. 3 Veränderungen: - Verknüpfung der Kategorien geht nicht. Aussehen soll es so: http://www.xxx.de/index.php?cPath=1_4_123 Momentan ist es so: http://xxx.com/index.php/cat/c1001_xxxSerie.html Es geht darum, dass oft ein Produkt in mehreren Kat/UnterKat kopiert ist und die Navileiste alles richtig anzeigen soll, ging noch bei der 3.0.3 Version. - Beim Klicken auf "Kaufen" soll die Produktseite stehenbleiben und nicht in den Warenkorb umspringen, nur den Warenkorb füllen. - Anpassen der Produktseite Einzelheiten dann. Realisierung diese Woche
  5. M?chte Artikel in verschiedenen Kategorien/Unterkategorien anlegen. Um Preise und Beschreibungen oft und schnell zu ?ndern, muss ich die Artikel verlinken. Beim Duplizieren wird der Artikel ja nur kopiert und x-mal in db geschrieben, m?sste dann jeden Artikel einzeln ?ndern. Beim Verlinken wird jedoch beim Aufrufen der Artikelseite das Kategoriemen? und die navtrail Leiste falsch angezeigt (bzw. da, wo der Artikel urspr?nglich angelegt wurde) Habe im DemoShop das Testprodukt I in die Unterkat I, Unterkat II und Kategorie II verlinkt. Was muss ich tun, um ein Artikel mit richtiger Anzeige (Kategoriemen?/navtrail) in mehrere Kategorien/Unterkategorien anlegen kann ? Eisrolle
  6. Danke, ist demzufolge auch die Datenbankstruktur (Kategorien/Produkte) bei der 3 er Version anders als bei der 2er? Ich meine, ist die Produktetabelle extra angelegt?
  7. Habe alles angelegt. Sorry habe gexxxt. Sieht dann z.B. bei mir so aus: http://www.jettinte.de/product_info.php?pr...products_id=619
  8. Wenn ich auf die Detailansicht der Produkte gehe zeigt mir mein Browserfenster dies in meinem Shop so an: http://www.xxx.de/product_info.php?products_id=134 Bei einigen xt-shops sieht die Anzeige jedoch so so aus: http://www.xxx.de/product_info.php?cPath=2...products_id=203 Hier werden aus den Unterkategorien das Produkt verkn?pft. M?chte dies auch so haben. Wie geht das ? Habe v2.0 RC1.2 Version. Gru? Eisrolle
  9. eisrolle

    Navtrail

    Hallo zusammen, habe gleiche Artikel in verschiedenen Unterkategorien kopiert. Klappt alles bis auf die Anzeige im {$navtrail}. Wird der Artikel im Detail aufgerufen, ?ndert sich im {$navtrail} die letzte Unterkategorie, was es nicht soll. Startseite ? Katalog ? Canon ? BJ-Serie ? 10 Startseite ? Katalog ? Canon ? BJ-Serie ? 5 ? 10110001 Wie kann man das ?ndern?
  10. bekomme nach install und erstmaligem admin-besuch folgende Fehlermeldung: Willkommen XTC Central .... .... Warning: fopen(/home/www/web1381/html/admin/rss/xt-news.cache): failed to open stream: Permission denied in /home/www/web1381/html/admin/includes/classes/carpinc.php on line 265 [CaRP] Can't open cache file. Warning: touch(): Utime failed: Operation not permitted in /home/www/web1381/html/admin/includes/classes/carp.php on line 110 [CaRP] Unable to create/open RSS cache file. Was bedeutet dies ?
  11. Meine Meldung Fehler: Server oder DNS kann nicht gefunden werden ist dies der error log des webservers ? Oder wie komm ich da ran ?
  12. Die Seite kann nicht angezeigt werden. Die gew?nschte Seite ist zurzeit nicht verf?gbar. M?glicherweise sind technische Schwierigkeiten aufgetreten oder Sie sollten die Browsereinstellungen ?berpr?fen.
  13. Beim Einf?gen von Produktbildern kommt Fehler: Server nicht gefunden. Bild wird jedoch in images/product_images/original_images geschrieben. IN DB product ist products_image jedoch NULL. Alles andere funktioniert.
  14. Habe viele gleiche Produkte in unterschiedlichen Kategorien einzuordnen. Was ist hier die beste L?sung ? M?chte Produkte flexibel verwalten (Preisanpassungen...) Eisrolle
  15. Auf Anfrage hier die L?sung: In includes/modules/default.php nichts ge?ndert in includes/modules/product_listing.php in Zeile 59 folgendes eingef?gt: $category_query = xtc_db_query("select cd.categories_description,cd.categories_name, c.categories_image from " . TABLE_CATEGORIES . " c, " . TABLE_CATEGORIES_DESCRIPTION . " cd where c.categories_id = '" . $current_category_id . "' and cd.categories_id = '" . $current_category_id . "' and cd.language_id = '" . $_SESSION['languages_id'] . "'"); $category = xtc_db_fetch_array($category_query); $module_smarty->assign('CATEGORIES_NAME',$category['categories_name']); $module_smarty->assign('CATEGORIES_IMAGE',DIR_WS_IMAGES.$category['categories_image']); und in templates/xtc/module/product_listing/produkt_listing_v1.html{$CATEGORIES_NAME} {$CATEGORIES_IMAGE} einf?gen, wo es angezeigt werden soll. Das sieht dann z.B. so aus: <table width="100%" border="0" cellspacing="0" cellpadding="0"> <tr valign="top"> <td><font size="1" face="Verdana, Arial, Helvetica, sans-serif"><strong><font color="#666666" size="4">{$CATEGORIES_NAME}</font></strong> </font></td> <td align="right"><img src="{$CATEGORIES_IMAGE}"></td> </tr> </table>
×
×
  • Create New...