Jump to content
xt:Commerce Community Forum

tams

Members
  • Content Count

    144
  • Joined

  • Last visited

Everything posted by tams

  1. Hab's soeben hinbekommen. War ja supereinfach - ich habe einfach die index.php kopiert und unteranderem Namen abgespeichert. Gruß T.
  2. Hi tuvalu, danke Dir, merkwürdig daß ich nicht selbst draufgekommen bin. Ist aber wohl mit der Einbindung in eine andere Seite nicht ganz so einfach. Mal sehen ob ich das hinbekomme. Hast Du sowas schon mal gemacht? Danke nochmals Torsten
  3. Hallo, sorry wenn ich hier nochmals nachfrage. Wäre für eine wie auch immer geartete Hilfe dankbar. Wenn meine Frage den Schluß nach sich zieht, daß alles mit hohem Aufwand umprogrammiert weren müßte, dann laß ich es gleich, aber vielleicht hat jemand eine Idee? Bitte freundlichst um Support Gruß Torsten
  4. Hallo, haben hier folgendes Problem: Es soll auf der Shopstartseite keine Loginbox geben und ausschließlich Gastbestellungen möglich sein. Grund dafür ist eine bereits bestehende Site in der sich bereits eine Registrierungsstrecke befindet. Der Aufwand diese Registrierung bzw. dieses Login mit dem des XTC-Shops zu verheiraten ist momentan noch zu groß und zu zeitaufwendig. Außerdem soll der Shop zunächst nur wenige Produkte enthalten und dafür extra eine Registrierung voranzusetzen, ist halt oversized. Problem ist halt die Vermischung des Administrators mit den Kundenbereich. Wenn im Admin unter "Art der Kontoerstellung" auf "guest" eingestellt ist, hat man ohne Loginbox auf der Shopstartseite keine Möglichkeit sich in den Adminbereich einzuloggen. Fragen: Warum die Vermengung/Gleichstellung des Admins mit den Kundenaccounts? Seht Ihr eine Lösung (ohne hohen Programmieraufwand)? Liebene Gruß T. Shopversion: XTC 3.0.4 SP2.1
  5. Schon wieder weitere 4 Tage vergangen ohne daß der Support auch nur auf irgendeine Weise reagiert hat. Wie bereits erwähnt, wäre schon eine abschlägige Aussage wie "Wir arbeiten daran.." oder "Stellt Eure Fragen präziser" eine Hilfe. Schon sehr schwach momentan. Aber vielleicht liegt's ja einfach daran, daß dieser Thread nicht richtig wahrgenommen wird. Da ich über die Zeit mit dem Support hier eigentlich immer gute Erfahrungen gemacht habe, unterstelle ich ersteinmal nichts Schlechtes. Aber so langsam muß ich mich fragen, warum man hier so hartnäckig ignoriert wird.
  6. Kann mich InsideXtreme nur erneut anschließen. Selbiges Phänomen, nach 6,7-facher Eingabe des Codes klappte es dann mal eine Mailadresse einzutragen. Auch die Mail mit Bestätigungslink kam an. Wenn man sich allerdings gleich wieder austragen wollte, klappte auch eine 10-15fache Eingabe des Codes nicht. Ich erbitte ja nur freundlichst Support, soll heißen nicht unbedingt sofort eine Lösung. Aber einen Hinweis wie "Wir arbeiten daran" oder ähnliches kann man schon erwarten. T.
  7. Erneuere hiermit meine Supportanfrage.
  8. Möchte mich InsideXtreme hiermit anschließen, selbe Meldung, selbiges Problem. Bitte freundlichst um Support. Grüße T.
  9. Hmm, ich glaub ich hab's fast hinbekommen. Dabei gehe ich einfach davon aus, dass kaum niemand extrem viel bestellt. Nun wieder mit dem Deutsche Postmodul: Hier: 0.025:0.55,0.050:0.95,0.075:1.90,0.100:1.90,0.125:1.90,0.150:1.90,0.175:1.90,0.200:1.90,0.250:3.69,0.300:3.69,0.500:3.69,0.600:5.75,1.200:5.75,1.800:5.75,2.400:5.75,3.000:5.75,3.600:5.75,4.200:5.75,4.800:5.75,5.400:5.75,6.000:5.75,7.000:10.45,14.000:10.45,21.000:10.45,28.000:10.45,35.000:10.45,42.000:10.45,49.000:10.45 Klappt soweit auch alles, nur bei einer Bestellung von 3 x Canvasleinen mit einem Gewicht von insgesamt 21 Kg k?nnen die Versandkosten nicht mehr errechnet werden, obwohl ich an der Stelle eingetragen habe: 21.000:10.45 Frage: Kann man das irgendwo in der dp.php eintragen? Gru? und Dank T.
  10. Yep ist selbst gebaut. Danke f?r die Blumen. Werde mir dieses Modul mal ansehen, liegt ja vielleicht im DL-Bereich. Beste Gr??e T.
  11. Ja hier: xxx Aber hast Du auch eine Idee f?r mein Problem?
  12. Hmmm, habs nun fast mit dem Deutschen Postmodul hinbekommen: Eintrag bei DP Zone 6: 0.025:0.55,0.050:0.95,0.075:1.90,0.100:1.90,0.125:1.90,0.150:1.90,0.175:1.90,0.200:1.90,0.250:3.69,0.300:3.69,0.500:3.69,1.000:5.75,2.000:5.75,3.000:5.75,4.000:5.75,5.000:5.75,6.000:5.75,7.000:5.75,8.000:5.75,9.000:5.75,10.000:5.75,20.000:8.95,40.000:8.95,60.000:8.95,80.000:8.95,100.000:8.95,120.000:8.95,140.000:8.95,160.000:8.95 Dabei habe das Ganze ?bers Gewicht versucht zu l?sen. Postkarten wiegen 5 g Poster wiegen 200 g Canvasdrucke wiegen einfach mal 20 Kg Leergewicht auf "0" gestellt. Leider klappt's nur bis 40 Kg, ab 60 Kg k?nnen die V-Kosten nicht mehr berechnet werden. Jemand eine Idee? Gru? und Dank T.
  13. Hallo, ich verwende 3.0.3 und m?chte Postkarten, Poster und Postkarten auf Canvasleinen gedruckt anbieten. Nun bin ich mir nicht recht im klaren, welches Versandmodul ich einsetzen soll. Hier eine ?bersicht der Porto- u. Verpackungskosten f?r Postkarten: Postkarten: 5 St. Porto: 0,55 ? Verpackungsfrei 10St. Porto: 0,95 ? Verpackungsfrei 15St. Porto: 1,45 ? Verpackung: 0,45 ? - also gesamt 1,90 ? 20St. Porto: 1,45 ? Verpackung: 0,45 ? - also gesamt 1,90 ? 25St. Porto: 1,45 ? Verpackung: 0,45 ? - also gesamt 1,90 ? 30St. Porto: 1,45 ? Verpackung: 0,45 ? - also gesamt 1,90 ? 35St. Porto: 1,45 ? Verpackung: 0,45 ? - also gesamt 1,90 ? 40St. Porto: 1,45 ? Verpackung: 0,45 ? - also gesamt 1,90 ? 50St. Porto: 2,20 ? Verpackung: 1,49 ? - also gesamt 3,69 ? 60St. Porto: 2,20 ? Verpackung: 1,49 ? - also gesamt 3,69 ? Poster: 1- 5St. 20 x 30cm Porto: 4,30 ? (versichert: 5,80 ?) Verpackung: 1,45 ? 1- 5St. 30 x 45cm Porto: 4,30 ? (versichert: 5,80 ?) Verpackung: 1,45 ? Versicherter Versand auf Wunsch! Canvas Leinen Drucke: Alle angebotenen Gr??en! 1St. Porto: 7,00 ? (versichert: 8,50 ?) Verpackung: 1,95 ? - also 8,95 ? bei unversichertem und 10,45 ? bei versichertem Versand. Frage: Mit welchem Versand-Modul k?nnte man diese Versandkosten am besten unter einen Hut bringen? Gru? T.
  14. Hi, also ich habe mit einem Kunden der eine ?ltere Version bisher einsetzt ?ber die neuen Funktionen von xt:C v.3.0 gesprochen. Die Jahresgeb?hr erscheint mir und diesem Kunden mehr als fair und wir werden diese Version sicherlich einsetzen. Eine sch?chterne Frage habe ich dazu noch: Wird es auch eine Art Importfunktion f?r Artikel geben (?hnlich EP)? Ich konnte konkret dazu in der Funktions?bersicht nichts finden. Oder hab ich da was ?bersehen? Gru? T.
  15. Ok werd ich nochmal versuchen, hatte wohl bisher die falschen Suchbegriffe verwendet. Hmmm, wenn's da zig Threads zum Thema Versionsupdate gibt, sei doch bitte mal so nett und nenn mir einen Suchbegriff der mir bei der Suche helfen k?nnte, finde einfach nichts. Aber vielleicht fehlt mir ja auch die Phantasie f?r die Suchbegriffe: T.
  16. Heissen Dank f?r die Hinweise, hab's im Qelltext gefunden: <meta name="generator" content="© by XT-Commerce v1.0 Beta2 , http://www.xt-commerce.com"> Um nun auf die neueste Version upzudaten, wie w?rdet ihr da vorgehen? Frage auch noch: Ich kann mir ja die momentane Version der Datenbank im Shop-Admin sichern. Wenn ich dann neu installiere, m?sste ich doch die Tabellen wie: categories, categories_description, customers, customers_status, orders, orders_products, products, products_description, products_to_categories etc. per PHPMYADMIN einfach wieder reinladen k?nnen, oder? Ne andere Art des Updates f?llt mir grad nicht ein. Oder habt Ihr eine bessere Idee? Gru? T.
  17. Hi, mal ne ganz bl?de Frage: An welcher Datei erkennt man, welche Version von XTC gerade installiert ist? Ich m?chte gern einen Shop (www.trendsforfriends.com) auf die neueste Version updaten und hab da so meine Probleme. Da iich den Shop vor einigen Monate installiert hatte wei? ich die damalige Version nicht mehr. Hatte auch schon eine komplette Neuinstalltion vorgenommen und versucht mittels PHPMYADMIN die Artikel/Preise/Rubriken wieder einzuspielen, klappte leider nicht. Gab immer wieder Fehlermeldungen. Geht das mit den Servicepacks? Danke f?r Tipps T.
  18. Hatte soeben ein Gespr?ch mit meinem Hoster (xadox). Die haben mal in das SMTP Protokoll des Mailagenten hineingeschaut und dort die Meldung "Failed login" festgestellt. Da ansonsten die aus dem Shop-Frontend und dem Admin generierten Mails alle tadelos funktionieren, k?nnte das Problem wohl doch eher im NL-Modul liegen. Aber ich will mich hier nicht zu weit aus dem Fenster lehnen. Einen ausf?hrlichen Auszug aus dem SMTP-Protokoll erhalte ich leider in in zwei bis drei Tagen. Hmm, steh nun etwas auf'm Schlauch. Wenn Ihr keine Idee habt, werd ich das Modul wohl wieder ausbauen m?ssen. Sehr schade, war f?r die Kunden meiner kleinen Bilddatenbank sehr sinnvoll. Besten Dank f?r Eure Hilfe T.
  19. ohhh sorry, danke f?r Deinen Hinweis.... T.
  20. danke mzanier, werd mich gleich drum k?mmern und meinen Hoster kontaktieren. tsch??? T. P.S.: Habe da gleich noch eine ganz andere Frage. Wollte deswegen aber nicht gleich einen neuen Tread aufmachen. Ich wollte vor einigen Minuten zwei Weblinks bei Euch anmelden, bekam jedoch zweimal die Fehlermeldung: XT-Commerce - Shopping Software kostenlos Error Error Code: 0013 ERROR: Could not query the database. Error: Hab ich da was falsch gemacht, oder gibt's da einen anderen Grund?
  21. hallo manfred, danke f?r die superschnelle Antwort. Yep der Versand aller sonstigen Mails aus dem System funktioniert tadelos. T.
  22. Hallo, ich habe das NL-Modul eingebaut, wirklich ein tolles Feature, grossen Dank an den/die Entwickler. Gr??tenteil l?uft das Teil nun auch, nur leider klappt's mit dem Versenden noch nicht. Ich versende die Mails aus meiner kleinen Bilddatenbank (Link) per SMTP und erhalte nach dem Versand des NL die Fehlermeldung: Message was not sent Mailer Error: SMTP Fehler: Daten werden nicht akzeptiert. Mein Hoster (Xadox) kann sich den Fehler auch nicht erkl?ren, vielleicht hat hier ja jemand eine Idee woran es liegen k?nnte? Hier meine Mail-Einstellungen: + eMail Transport Methode - smtp + Der Pfad zu Sendmail - /usr/sbin/sendmail + Adresse des SMTP Servers - 217.160.173.189 + Adresse des SMTP Backup Servers - 217.160.173.189 + SMTP Port - 25 + SMTP AUTH - true + eMail Linefeeds - LF + Benutzen von MIME HTML beim Versand von eMails - false + ?berpr?fen der eMail Adressen ?ber DNS - false + Senden von eMails - true Ich w?sste nun nicht welche Einstellungen noch von Interesse sein k?nnten. F?r Eure Hilfe sehr dankbar und beste Gr??e Tamsi
  23. Hmmm, eine Frage noch, bevor ich meinen Hoster anspreche: Ich habe in meinen E-Maileinstellungen im Shop "SMTP" eingestellt. Kann es da zu irgendwelchen Problemen mit dem NL-Modul kommen? Beste Gr??e T?ms
×
×
  • Create New...