Jump to content
xt:Commerce Community Forum

boney

Members
  • Content Count

    13
  • Joined

  • Last visited

  1. Hallo zusammen, seit dem Patch von xt:Commerce 4.2 und dem Update des Master/Slave-Plugin auf Version 1.2.6 habe ich ein Problem: Ich habe einen Masterartikel, Lagerbestand 1 Ich habe zwei Slaveartikel, beide Lagerbestand 0 Wenn man nun im Shop den Artikel auswählt, kann man ihn normal in den Warenkorb hinzufügen (ohne Slaveauswahl, da beide LB 0 haben), früher ging das nicht. Weiß jmd, wie ich dieses Problem beheben kann? Danke und Grüße boney
  2. Hab grad Version 1.4.4 installiert vom 4.5.15. Problem besteht weiterhin. xt:commerce Version 4.2.00 im Einsatz. Hat jmd eine Idee?
  3. Hab ich schon gemacht, hat leider nichts gebracht. Fehlermeldung bleibt erhalten...
  4. Hallo zusammen, wenn ich im Backend unter Shop - Kupons/Gutscheine auf Vorlagen klicke, erscheint folgende Fehlermeldung: Warning: array_merge(): Argument #1 is not an array in /var/www/web10/html/xtFramework/classes/class.permissions.php on line 357 Warning: array_merge(): Argument #2 is not an array in /var/www/web10/html/xtFramework/classes/class.item_permissions.php on line 152 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Was jmd an was das liegen könnte? Danke im Voraus!
  5. Hab schon 4.2 drauf. Aber das mit den Problemen beim nächsten Update ist gut zu wissen, danke 27% IE, 25% Firefox, 25% Chrome, 20% Safari, 3% mobil - Mehrheit wäre dann der IE, aber lassen wir das Thema...
  6. Da muss ich dir ausnahmsweise mal Recht geben. Der IE ist dem Webdesigner ein Dorn im Auge. Und auch wenn ich ihn privat meide, muss ich trotzdem schauen, dass der Shop im IE normal läuft, da 27% meiner User den IE verwenden. Der Tipp mit Optimierung ist leider auch wieder für die Katz, da die Website zum einen ja rein optisch im IE gleich aussieht wie in anderen Browsern und zum zweiten ja bis vor diesem Wochenende auch normal lief. Wie man Google benutzt weiß ich als Arbeitnehmer in der Softwareentwicklung übrigens, man muss mich daher nicht zweimal darauf hinweisen. Glaub mir, dass ich zuvor definitiv gegooglet hab, bevor ich mich "erniedrigt" hab in diesem Fachforum für xt:commerce nach der Lösung zu suchen. Aufgrund deines ersten "Rates" mich einfach für Firefox oder Opera zu entscheiden anstatt den IE zu nehmen und mich zu fragen wieso ich überhaupt drei Browser benutz, rate ich dir hiermit erstmal nach den Grundprinzipien des Webdesigns zu googlen. Das Problem habe ich mittlerweile behoben. Ich vermute, dass die Datenbank so langsam "vollief" und der IE sich hier (sehr plötzlich) überempfindlich gezeigt hat. Ich habe ein paar DB-Indizes gesetzt und nun scheint die Seite auch im IE wieder wie vorher zu laufen. Danke an Alex@4tfm für die realistische Auseinandersetzung mit meinem Problem und die Lösungsvorschläge
  7. Also zusätzliches Javascript seh ich im Quellcode nicht. Plugins für solche Zwecke sind auch nicht im Einsatz bzw. hab auch in letzter Zeit nichts geändert und das Problem taucht erst seit diesem Wochenende auf...
  8. Aha, ich kann mittels JavaScript den Internet Explorer meiner Besucher zum Firefox umzaubern. Wahnsinn, was JavaScript alles kann.... Ohne jetzt unfreundlich zu werden, aber ich glaub du hast das Problem nicht erkannt....
  9. Ehm....ich kann doch den Besuchern meines Shops nicht verbieten den IE zu benutzen Und wenn jmd mit dem IE auf die Seite geht, lädt es eben ewig.
  10. Hi, wenn ich mein Shop im IE lad hab ich eine Reaktionszeit von über 70s bis die Seite lädt, in deren Browser wie Chrome und Firefox funktioniert er es normal. Jmd eine Idee an was das liegen könnte?
  11. Doch, das ist alles aktuell. Hab auch schon versucht das Plugin nochmal zu aktualisieren, dann kommen ein paar Fehlermeldungen (siehe Screenshot). Kann es damit zu tun haben? Was kann ich tun, damit diese Fehler nicht auftauchen?
  12. Bei mir ist da keine Option (siehe Anhang). Was läuft da falsch?
  13. Hallo, hab auf xt:commerce 4.2 upgedatet und seither ist folgendes: - Bewertungen von einem Produkt mit master/slave-Beziehung werden angezeigt. - Bewertungen von einem Produkt ohne master/slave-Beziehung werden nicht angezeigt. Wenn ich das master/slave-Plugin deaktivier, werden alle Bewertungen angezeigt. Weiß jmd Rat? Danke im Voraus! LG boney
×
×
  • Create New...