Jump to content
xt:Commerce Community Forum

Beachy

Members
  • Content Count

    78
  • Joined

  • Last visited

  1. Hi ! Ich habe eine neue Box erstellt "Links" Nun m?chte ich keine Zeichen in der Box sondern ein .jpg angezeigt bekommen worauf die Besucher klicken k?nnen um auf eine externe Seite zu kommen. Gut w?re es dann auch wenn die Externe Seite in der Mitte meines Shops plaziert w?re und sich kein neues Fenster ?ffnet. MfG
  2. Alles klar danke ... funktioniert.
  3. Nabend ! Hab im Admin wenn ich auf G?stebuch klicke diesen Fehler erhalten.
  4. Hab einen Shop auf Domain-go laufen. Ist ja glaub ich dieselbe Firma. Jedenfalls l?uft die aktuellste und alle anderen Versionen auch dadrauf.
  5. Hab die Lagerampel nunmal eingebaut. Komischerweise verschiebt sich dann die ganze Seite. Die Boxen sind Rechts wesentlich weiter nach Rechts geschoben worden und unten die Copyrights?tze stimmen auf einmal nicht mehr mit den Farben. Woran kann das liegen ? Hier mal der Code {if ($PRODUCTS_QUANTITY<=5) } <table width="10%" border="0" bgcolor="#FFFFFF"><tr><td>Lagerbestand:</td> <td align="left" class="main"><p align="left"><img src="/templates/i24-switch/img/gelb.gif" border="0"> </td> </tr> </table> {elseif ($PRODUCTS_QUANTITY<=0) } <table width="10%" border="0" bgcolor="#FFFFFF"><tr><td>Lagerbestand:</td> <td align="left" class="main"><p align="left"><img src="/templates/i24-switch/img/rot.gif" border="0"> </td> </tr> </table> {else ($PRODUCTS_QUANTITY>=5) } <table width="10%" border="0" bgcolor="#FFFFFF"><tr><td>Lagerbestand:</td> <td align="left" class="main"><p align="left"><img src="/templates/i24-switch/img/gruen.gif" border="0"> </td> </tr> </table> {/if}
  6. Um das Thema mal wieder aufzufrischen :i: Ich habe jetzt die MySQL v.4023 mit Cao v.1254. XML Parser oder wie das heisst ist auch aktuell. Import/Export.php?s sind laut Anleitung im richtigen Dir. Wenn ich nun in Cao unter "Tools" gehe und dann auf "Shoptransfer" bekomme ich folgende Fehlermeldung: XML Fehler: Code:0xC00CE553 Die folgenden Tags wurden nicht geschlossen: PRODUCTS. Text: Zeile:0 Position:0 Wenn ich dann auf ok klicke bekomme ich im Log die Meldung: Warning: Unable to access //xtc_get_products_attribute_price.inc.php Verzweifel langsam an diesem Cao. 100 Anleitungen durchgelesen die alle einen anderen Inhalt haben aber keiner zu was gef?hrt hat :cry: Jemand ne Idee ? MfG
  7. Kann mir jemand sagen wie ich den Autologout herausz?gern oder ganz abschalten kann ? Wenn man sich als Admin eingeloggt hat oder auch als Kunde und dann eine kurze Zeit nicht am Rechner war is man ja automatisch wieder ausgeloggt. Habe z.b. letzens die ganzen AGB?s eingegeben. Als ich dann sichern wollte war ich als Admin wieder ausgeloggt und konnte dann den ganzen Scheiss nochmal reintippen, weil die zuvor eingegebenen Daten dann weg waren. MfG
  8. Achso .. ja danke dann weiss ich ja nun wie das funktioniert :i:
  9. Hi ! Kann mir mal jemand bitte erkl?ren was es mit dem Jugendschutz auf sich hat ? Also wenn ich den einsetze kann ich als Kunde den Artikel nicht mehr kaufen. Zumindest ist dann da kein Feld mehr wo cih auf kaufen klicken kann. Wie funktioniert der denn richtig ? MfG
  10. Hi ! Wie kann ich es ab?ndern das ich statt 1 Produktbild mehrere anzeigen lassen kann ? Wie z.b. wenn ich 1 Heft habe das ich ein Bild von vorne und eins von hinten reinsetzen kann ? Hab leider nichts in der Suche gefunden. Wo ich dann gleich bei der Suche war wollt ich noch fragen wieso ?ltere Beitr?ge keinen Inhalt mehr haben ? Topic ist da aber der Inhalt der Beitr?ge nicht mehr. MfG
×
×
  • Create New...