Jump to content
xt:Commerce Community Forum

matze75

Members
  • Content Count

    98
  • Joined

  • Last visited

  1. Hallo, ich bin der Kategorieübersicht product_listing/ möchte anstatt dem thumb images das popup images als Bild anzeigen lassen. thumb images (Standard Aufruf) <img src="{$module_data.PRODUCTS_IMAGE}" alt="{$module_data.PRODUCTS_NAME}" /> Was muss ich ändern um das POPUP_IMAGES aufzurufen? Wo finde ich die $module_data vermutlich muss ich hier etwas ändern denn ein Direktauftruf aus dem Script funktioniert bei mir nicht!? Gruß Matze
  2. Hallo, ich suche krampfhaft das Template der Artikel Übersicht wenn man auf ein Hersteller klickt denn in meiner Übersicht werden die Preise nicht angezeigt diese muss ich ergänzen! Dank für Euren Tipp Gruß Matze
  3. Hallo, wo kann ich die Variablen $navtrail "Startseite » Katalog" ändern oder löschen? Gruß Matze
  4. Hallo, ich war dabei eine Kategorie zu bearbeiten beim speichern kam eine leere Seite ich habe über den Browser ein Reload gemacht und seit dem werden alle Kategorien im Shop nicht mehr angezeigt!? Danach bin ich wieder in die Admin Ansicht gegangen und habe versucht die geänderte Kategorie erneut zu speichern nur musst komischerweise die Ansicht Rechtevergabe neu platzieren!? Irgendwie scheint der letzte Datensatz in der Datenbank etwas zerschossen zu haben, hat jemand eine Idee was ich ändern muss? Gruß Mathias
  5. Wieso kann Western Union das Geld zurück buchen? Von was wollen die denn zurückbuchen, wenn ich das Geld Bar von der Post mir ausbezahlen lasse!?
  6. Ich habe das Problem seit einiger Zeit auch obwohl ich nichts am Scriüt geändert habe... Ich habe xt:Commerce v3.0.4 SP2 installiert, ich vermute das Problem tritt seit dem letzten Server Update auf... Hat jemand eine Lösung?
  7. Funktioniert aber nicht beim Gast User, warum wird beim Gast User gar nichts an Daten an die Email übermittelt. Es scheint wohl, das es sich hier um einen Bug handelt!?
  8. Hallo, ich habe folgenden Fehler und weiss nicht was falsch ist? Ich habe schon alles 3 mal neu installiert. Auf dem Server läuft das gleiche System bereits mehrfach aber was ist aufeinmal falsch? Warning: require_once(/www/pfad/inc/xtc_db_queryCached.inc.php) [function.require-once]: failed to open stream: No such file or directory in /www/pfad/includes/application_top.php on line 93 Fatal error: require_once() [function.require]: Failed opening required '/www/pfad/inc/xtc_db_queryCached.inc.php' (include_path='.:/usr/lib/php') in /www/pfad/includes/application_top.php on line 93 Gruß Mathias
  9. Hallo, ich habe folgedes seltsames Problem wenn ich per Gast bestelle und in /checkout_confirmation.php (3. Bestellschritt) wird die Versandadresse nicht angezeigt!? Woran liegt das? Wenn ich über einem registrierten Account bestelle wird die Versandadresse korrekt angzeigt aber als Gast fehlt diese und wird in der Bestätigungsemail ebenfalls nicht mit übermittelt. Gruß Matze
  10. Hallo, ich möchte dass die Telefonnummer des Kunden auch in der Bestelleingangsemail angezeigt bekommen. Ich habe schon das halbe Forum durchsucht was ich wo ändern muß damit die Telefonnummer in der Email mit angezeigt wird. Kann mir jemand bitte sagen was ich welchem Script wo ändern muß? Gruß Matze
  11. Hallo, mein Shop zeigt derzeit den Preis inkl. MwSt. an aber nun möchte ich beide Preise anzeigen lassen (exkl. + inkl. MwST). Nur weiß ich nicht was ich wo ändern muß, mögicherweise reicht hier auch schon ein Aufruf aus für die es bereits eine Umgebungsvariable gibt. Kann mir jemand sagen wie ich das am einfachsten löse? Danke! Matze
  12. Hallo, ich will den Nachnahmepreis ändern aber ich finde die Einstellung nicht mehr wieder!? xt:Commerce v3.0.3 Gruß Matze
  13. Hallo, ich möchte den Inhalt des "$box_LANGUAGES" verändern das ganze aussehen soll anders aussehen z.B. Sprachen nicht unterander angeordnet werden sondern nebeneinander. Ich suche hier schon einen halben Nachmittag aber finde den eigentlichen HTML Code nicht. Wer kann mir sagen wo ich den finde? Danke! Gruß Matze
  14. Kann mir jemand sagen ich welche Datei ich das ?ndern mu?? Denn ich kann die Datei leider nicht finden... :sad:
  15. Hallo, ich habe folgendes Problem wenn ich eine Kategorie oder ein Artikel aufrufe kommt folgende Fehlermeldung: Lokal funktioniert es aber! Lokal habe ich folgende Version: Apache/2.0.54 PHP Version 5.0.4 Mysql: 4.1.12 Auf dem Server ist folgenes installiert: Apache 2.0 Handler PHP Version 4.3.10 Mysql: 4.1.10a Jetzt habe ich in diversen Unterforen gelesen das es bei anderen Leuten an MySQL Version 5 lag, aber ich habe auf beiden Servern Version 4 installiert. Hat einer eine Idee wo der Fehler noch sein kann und was ich ?ndern mu? damit es l?uft? Ich danke schon mal im Voraus! Gru? Matze
×
×
  • Create New...