Jump to content
xt:Commerce Community Forum

mare2018

Members
  • Content Count

    44
  • Joined

  • Last visited

  1. Hallo liebe Community, nun funktioniert alles. Es war ein simpler aber doch wichtiger Fehler. Ich hatte einfach vergessen das E-Commerce Tracking für die Datenansicht zu aktivieren. Das kann auch nur einem Analytics Neuling passieren. Vielleicht hat ja mal jemand das selbe Problem. Liebe Grüße Martin
  2. Hallo liebe Community, habe nun bemerkt, dass zwar alles funktioniert, aber leider die E-Commerce Tracking Daten nicht bei Google Analytics ankommen. Auf der Bestellbestätigungsseite steht der erforderliche Code im Quelltext, nur die Datenansicht bei Google Analytics bleibt leer. Ich habe gelesen, dass es zu Problemen kommen kann, wenn der Property in den Einstellungen bei Google Analytics ein anderes Protokoll zugewiesen wird wie es im xt-commerce Lizenzkey hinterlegt wird, aber eine Anpassung hier hat keine Änderung gebracht. Hat hier vielleicht noch jemand eine Idee, warum das E-Commerce Tracking nicht funktioniert? Über Tipps würde ich mich sehr freuen. Vielen Dank und viele Grüße Martin
  3. Hallo, habe es mittlerweile nach dieser Anleitung hinbekommen: Habe es mehrfach getestet und bei mir funktioniert es. Viele Grüße Martin
  4. Hallo, habe gerade im Changelog des Plugins gelesen, das die do not track Funktion nachgerüstet wurde. Wie wird denn diese umgesetzt? Kann ich meine bestehende Lösung, wie sie auf den meisten Webseiten empfohlen wird, mit dem Google Analytics deaktivieren Link beibehalten? Oder wird diese anders umgesetzt. Ich würde mich freuen, wenn mir jemand eine Antwort darauf hätte. Herzlichen Dank und viele Grüße Martin
  5. Hallo zusammen, ich habe eine Frage zum Google Analytics Core Plugin, da wir gerne die E-Commerce Ansichten in Google Analytics nutzen würden. Aktiviert dieses Plugin die einfachen oder die erweiterten E-Commerce Ansichten? Außerdem würde mich interessieren ob das Plugin auch eine Möglichkeit für das Setzen eines Opt Out Cookies schafft, wie es für die DSGVO sinnvoll wäre? Falls nein, kann man das irgendwie nachrüsten? Ich würde mich freuen, wenn mir jemand, der schon Erfahrung mit diesem Plugin hat antworten könnte. Herzlichen dank. Viele Grüße Martin
  6. Hallo liebe Community, leider ist dieser Post immer noch aktuell. Die in der stylesheet.css hinterlegte Formatierung @font-face{font-display: swap;} wird leider nicht übernommen. Vielleicht stehe ich auch irgendwo auf dem Schlauch. Bei dem Wetter kein Wunder. Ich habe in der von xt-commerce erzeugten css Datei nachgesehen. Dort wird @font-face mehrfach verwendet um die Webfonts einzubinden. Mit @font-face{font-display: swap;} wollte ich erreichen, dass während der Webfontladevorgänge, die teilweise Laut Page Insights über 1,5 Sekunden dauern, die Standardfonts angezeigt werden. So wie von Page Insights angeregt. Aber egal was ich mache (Cache leeren usw.)., die Fehlermeldung wird immer noch angezeigt. Ich würde mich sehr freuen, wenn mir jemand einen Hinweis in die richtige Richtung geben könnte und bedanke mich schon mal vorab herzlich für jede Hilfe. Viele Grüße Martin
  7. Hallo df:bug, das interessiert mich. Ich habe einige Anpassungen vorgenommen. Gibt es irgendwo eine Anleitung wie ich das als Plugin updatesicher umsetze? Das wäre ja genial. LG Martin
  8. Hallo, das Problem besteht leider weiterhin. Habe auch den CSS-Cache geleert, aber Page Insights und Lighthouse melden immer noch dass die Webfontladevorgänge zu lange dauern. Mit Font Optimierung kenne ich mich leider noch nicht so gut aus. Hat jemand einen Tipp für mich? Über Hilfestellung würde ich mich sehr freuen. Danke und viele Grüße Martin
  9. Hallo zusammen, Google Lighthouse beschwert sich dass unser Text während der Webfont Ladevorgänge nicht sichtbar sei und empfiehlt den Einsatz der der CSS-Anweisung font-display. Ich habe nun in der stylesheet css folgende Anweisung eingefügt @font-face {font-display: swap;} aber Google Lighthouse beschwert sich immer noch. Ich habe auch das versucht: @font-face {font-display: swap !important}. Ohne Erfolg. Was mache ich falsch? Falls jemand eine Idee hat würde ich mich sehr freuen. Danke und viele Grüße Martin
  10. Hallo Administrator, super, danke. Habe es gefunden. Herzlichen Dank nochmal! Grüße Martin
  11. Hallo zusammen, wie immer erst einmal herzlichen Dank für die Hilfe in diesem Forum! Ich möchteLazy Load auf der Produktübersichts- seite einer Kategorie implementieren. Um das zu realisieren müßte ich einige Anpassungen an der Standard Produkt Listing Datei machen. Wo finde ich bitte diese Datei? Kann es sein, dass es sich dabei um die product_listing_v1.html handelt? Herzlichen Dank für Eure Hilfe. Grüße Martin
  12. Hallo zusammen, ich möchte versuchen Lazy Load für die Produktbilder in unserem Shop umzusetzen. Dafür müßte ich wissen in welcher Datei die Bildvariabeln definiert werden. Dabei handelt es zum Beispiel um folgende Variabeln: img=$module_data.categories_image img=$module_data.products_image img=$stock_image.image Habe es leider noch nicht gefunden. Vielen Dank für Eure Hilfe! Grüße Martin
  13. Hallo zusammen, habe mittlerweile die Plugins xt_master_slave und xt_canonical installiert. xt_master_slave hat obwohl es deaktiviert ist einige neue Einträge in die Produktbearbeitungsansicht geschrieben, scheint aber nicht weiter zu stören. xt_canonical konnte ich anschließend problemlos aktivieren. Nun haben alle Seiten einen Canonical der auf sich selber zeigt. Vielen Dank für Eure Hilfe hier im Forum. Langsam werde ich sicherer im Umgang mit xt_commerce. Grüße Martin
  14. Hallo, ich habe es jetzt so gelöst, dass ich die Anzahl der Produkte die auf einer Seite angezeigt werden erhöht habe und zwar so, dass ich keine zwei Produktseiten mehr in dieser Kategorie habe, sondern nur eine. Damit erledigt sich oben stehendes Problem. Grüsse Martin
  15. Hallo zusammen, habe gerade versucht xt_canonical in unserem Shop zu installieren Leider kam eine Fehlermeldung, dass zuerst das xt_master_slave Plugin installiert werden muß. Kann ich das xt_master_slave Plugin gefahrlos installieren und deaktiviert lassen, damit xt_canonical läuft? Herzlichen Dank für Eure Antworten. Viele Grüße Martin
×
×
  • Create New...