Jump to content
xt:Commerce Community Forum

rollschuh-versand.de

Members
  • Content Count

    18
  • Joined

  • Last visited

About rollschuh-versand.de

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Gibt es hierzu konkrete Empfehlungen oder ein paar Tipps?
  2. Was gibt es für eine Alternative bei der der automatische Abgleich funktioniert?
  3. Habe bereits mit Actindo telefoniert und bekam die Aussage, dass eine Schnittstelle mit der Version 6.0 vorhanden ist und funktioniert. Leider erscheint bei mir die Version 1.0 . Gibt es etwas bei der Installation zu beachten oder wird dieses wie immer per FTP hochgeladen und im Backend installiert? Welche Schnittstelle zu einem ERP-System funktioniert aktuell mit xtCommerce 6.2?
  4. Wenn ich dieses Plugin jedoch installiere erscheint mir Version 1 !
  5. Leider habe ich in dem Forum bis heute keine Antwort erhalten :(!
  6. Hallo! Da wir schnell eine Anbindung an ein Warenwirtschaftssystem benötigen habe ich mich auf dem Markt umgesehen und Actindo Core als sehr geeignet und Zukunftssicher eingestuft. Nun musste ich leider feststellen dass die von xtCommerce angebotene xtConnector 4.2 nicht funktioniert. Außerdem macht mich stutzig, dass nach dem Runterladen und der Installation mit im Backend die Version 1.0 angezeigt wird. Hat jemand Erfahrungen in der Anbindung von XTC6.2 an ActondoCore1? Gibt es ein anderes ERP-System mit dem der bidirektionale Datenaustausch funktioniert?
  7. Hallo! Gibt es ein aktuelles Plugin für die Version 6.1 Pro oder eine andere Möglichkeit ein LIKE-Button oder eine Verlinkung auf die Facebookseite, Twitter & Co. zu erstellen?
  8. WOW! Eine kleine Tastenkombination für den User und eine große Auswirkung für das Backend ;)! Vielen DANK!
  9. Hallo! Ich habe die Version 5 auf die aktuelle Version 6.1 upgedatet und der Installationsprozess ist auch ohne Probleme durchgelaufen. Was nun aber im Backend nicht funktioniert ist die Anzeige des Status. Daher ist zum beispiel nicht zu erkennen ob ein Artikel aktiv oder inaktiv gesetzt ist. Dieses betrifft alle Status im Shop. Ich habe bereits geprüft ob die Datei "bullet_green.png" im Verzeichnis /media/icon/ vorhanden ist und habe diese dort auch gefunden. Wo liegt das Problem?
  10. Vielen Dank für die Beschreibung, jedoch wird dennoch keine db_error.log geloggt (die Datei hat 0 KB). Wie kann der Log aktiviert werden? Ich habe nun auf eigene Faust versucht in der config.php was zu aktivieren, jedoch erscheint nach wie vor nichts in der LOG-Datei. Beim anclicken des "Gutschein/Coupon" im Backend passiert einfach gar nichts. Ich habe auch bereits das Plugin komplett vom Server gelöscht und das Originalverzeichnis wieder hochgeladen. Leider ohne Erfolg ! Wäre toll wenn mir hier jemand helfen würde!
  11. Vielen Dank für die Beschreibung, jedoch wird dennoch keine db_error.log geloggt (die Datei hat 0 KB). Wie kann der Log aktiviert werden?
  12. Ich finde nur eine LOG-Datei im Verzeichnis "xtLogs". Die Datei nennt sich: PHPErrors.log. Leider ist darin nichts zu finden, außer dass ein paar Bilder nicht im Verzeichnis liegen. Ist das überhaupt die richtige Datei?
  13. Hallo zusammen, nachdem der Shop soweit aufgesetzt ist möchte ich nun den nächsten Schritt gehen und im Marketing Kupons/Gutscheine verwenden. Das Addon wurde unter den Plugins installiert und aktiviert. Leider kann es aber unter Shop -> Kupons/Gutscheine nicht angeclickt werden bzw. es geschieht nichts :(! Ich habe bereits das Verzeichnis xt_coupons auf dem Server gelöscht und die originalen Daten erneut eingespielt und alles wieder aktiviert. Leider ebenfalls ohne Erfolg! Was mach ich falsch?
  14. Auf der Startseite im Frontend erscheint die Meldung: _STORE_META_FREE_META Laut anderen Foreneinträgen ist im Backend unter Shop Einstellungen -> Mandant -> Metatags etwas eintragen, jedoch gibt es hier nur die Felder "Robots", "Robots-Pagination" und "hreflang x-default" mit denen es angeblich nichts zu tun hat.
×
×
  • Create New...