Jump to content
xt:Commerce Community Forum

xtc Tester

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hallo, ich möchte XT:C testen, ob dieser Shop meine Bedürfnisse deckt. Während der Installation erhalte ich nach Eingabe der Datenbank-Zugangsdaten einen Fehlercode 500. Das error_log ist aber sauber, d. h. keinerlei Eintrag zu finden. Dass der Webshop auch nicht läuft, brauche ich wohl nicht zu erzählen (die Installation ist ja auch noch nicht beendet). Habt ihr irgendwelche Vorschläge? (Ach ja, das "Rewrite-Base /" habe ich in der .htaccess gesetzt, hilft aber auch nicht) Hier der F12-Mitschnitt: GET https://MEINEDOMAIN/test-xtc/xtWizard/index.php?script=StartPageScript&wpage=language&lng=de.en&sel_country=DE&sel_language=de&demodata=1&install_lang=de&WizardType=1 [HTTP/1.1 500 Internal Server Error 169ms] Angefragte Adresse:https://MEINEDOMAIN/test-xtc/xtWizard/index.php?script=StartPageScript&wpage=language&lng=de.en&sel_country=DE&sel_language=de&demodata=1&install_lang=de&WizardType=1 Anfragemethode:GET Externe Adresse:[2a01:schnippschnapp]:443 Status-Code: 500 Version:HTTP/1.1 Antwortkopfzeilen: HTTP/1.1 500 Internal Server Error Date: Fri, 09 Aug 2019 09:24:19 GMT Server: Apache Expires: Thu, 19 Nov 1981 08:52:00 GMT Cache-Control: no-store, no-cache, must-revalidate Pragma: no-cache Referrer-Policy: strict-origin-when-cross-origin X-Xss-Protection: 1; mode=block Upgrade: h2,h2c Connection: Upgrade, close X-Content-Type-Options: nosniff X-Frame-Options: sameorigin Strict-Transport-Security: max-age=31536000; includeSubDomains; preload Expect-CT: report-uri:https://MEINEDOMAIN/SCRIPT Content-Security-Policy: default-src 'self' 'unsafe-inline' Feature-Policy: autoplay 'self' Content-Length: 0 Content-Type: text/html; charset=UTF-8
×
×
  • Create New...