Jump to content
xt:Commerce Community Forum

OliverRue

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hallo. Mal wieder das leidige Thema Import!!!! Ich muss eine sehr große Zahl Artikel neu anlegen... habe dazu eine Import-Datei angelegt (Wie im Handbuch rudimentär beschrieben) und ins export-Verzeichnis geladen. Die Import-Einstellungen: Product_ID Tennzeichen ; Trennzeichen (Kategoriepfad) # Texttrenner " Sprachabhängig ist aktiviert. Wenn ich mein File importiere legt XT die neuen Artikel zwar an, aber Artikelname, Lagerort, Preis, Artikel aktiv etc wird alles nicht gefüllt. Wenn ich in das File dann die neuen Product_IDs eintrage, die Sprachabhänigkeit deaktiviere und den Import nochmals durchführe, werden die "neuen" Artikel alle mit den restlichen Informationen gefüllt. (Preise, Name usw.) Seltsam ist auch die Meldung nach dem Import : Shop ID nicht gefunden in Importdatei, es wird die Shop ID des Importprofils verwendet. In der Import-Datei ist aber definitiv eine Spalte : store_ID mit der richtigen Nummer!!!! Ich weiß jetzt bald echt nicht mehr weiter.......... das System treibt mich langsam in den Wahnsinn. Hoffe jemand kann mir das mal vernünftig erklären! Vielen Dank im vorraus. Oliver
  2. Hi Alex. Danke für deine schnelle Antwort und den Link. Ich hatte mir das schon fast gedacht und das aktuellste Release geladen, damit ich an das xtWizard-Verzeichniss komme. Da sind ja auch die passenden Scripte hinterlegt hab ich gesehen. Noch ein zwei Dinge.... da es ja die Free-Version ist, brauch ich keine (neue) Lizenzdatei, oder ?? Was hat es mit dem Imageprocessing danach auf sich? Wie das geht steht ja im Handbuch... Das mit der Webentwicklung ist zwar schon "etwas länger" her, aber kein völliges Neuland. ... Naja, habe ja ein komplettes Backup. Schönen Abend noch.
  3. Hallo Zusammen. Ich bin völlig neu in der Welt von xt:commerce. Habe die Aufgabe der Administration eines Webshops übernehmen müssen, ohne irgendeine Einweisung bekommen zu haben. ... Hier sind die Log-In-Daten...mach was !!! Seis drum ... habe schon viel gelesen und versucht mich ein zu arbeiten, aber z.B. am Punkt Update stehe ich wohl auf dem Schlauch. Es wird die Version 6.0.0 free eingesetzt, also muss ich erst ein Update auf 6.1.1 free einspielen und dann auf 6.1.2 free (soweit klar) Aber.... einerseits steht dort wo man die Updates runterläd --> einfach entpacken und der Reihe nach auf dem Webserver überspielen (alte Dateien ersetzten) ! Wenn ich mir die Anleitung zum Update aber im Handbuch anschaue, steht da etwas vom xtWizard den ich aufrufen soll und der mich durch das Update führt. Dieses Verzeichniss gibt es aber nicht auf dem Webserver !!!???? Klar könnte ich try and error versuchen ... hab den kompletten Webspace und die Datenbanken gesichert .... aber man kann es ja gleich richtig machen ! Ich hoffe Ihr könnt mir (noch) Unwissenden helfen. Vielen Dank und ein schönes Wochenende. VG Oliver
×
×
  • Create New...