Jump to content
xt:Commerce Community Forum

jhahn

Members
  • Content Count

    43
  • Joined

  • Last visited

  • Days Won

    3

jhahn last won the day on March 12

jhahn had the most liked content!

About jhahn

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ähm, das ist jetz keine hilfe, aber folgendes: im firefox klick ich auf gesichter und lande an der richtigen stelle. dann aber: zurück, dann klick auf farben. und ich lande in der 'mitte'. Browser-history löschen. Klick auf farben, ok. zurück und klick gesichter, wieder mitte im chrome funktionierts. keine ahnung. ich seh auf den ersten auch keine doppelten id/name
  2. hm, der geposte anker-link funktioniert ja einwandfrei: man springt dorthin wo wohl gedacht. hast du ne url der artikel-seite von wo aus es nicht funktioniert? eigentlich komisch, is der link dann doch 'irgendwie anders'?
  3. Entschuldigung. Aber was ist das denn für eine (erstmal) verworrene Idee? Der Export erstellt irgendeine Datei, ok. Die willst Du dann per Mail erhalten? was ist damit gemeinti
  4. Achso, sry, dachte es ist xt6 egal, müsste aber trotzdem gehen: if (element.name == 'img') { ändern auf if (false && element.name == 'img') { !browser-cache leeren nochmal testen
  5. gesucht... conf/config_ckeditor.js dort wird was mit !important gemacht. habe das mal auskommentiert, dann wird kein !important mehr erzeugt. !! habe aber keine Ahnung, ob das wirklich gut so ist !!
  6. hm, nee, sry. ich find dort keine verzerrten bilder. bzw kaum bilder die aus dem ck kommen könnten. https://www.skydancer24.de/ueber-uns sieht bei mir gut aus und hat auch kein !important
  7. Hier liegt ein Missverständniss vor. Ich biete keine Dienste an! Genau so versteh ich das Forum. Und Oputz/Cratfer/Oldbear haben gepostet, geschnipselt und erklärt. Daher war mir Dein Post 'Hallo oputz, vielleicht kannst Du Deinen Code auch hier posten, damit wäre anderen auch gleich mit geholfen und das Thema hätte einen würdigen Abschluss.' gar nicht klar. Es wurde doch schon alles gesagt etc. Ich lese hier gelegentlich mit, probier was aus, mach kaputt und kriegs manchmal hin. Bias würd ich selbst einfummeln bzw meinen Nachbarn fragen. Glück gehabt. Lassen wir das jetzt hier. Ich nehm Dir nix übel und bitte um Selbiges.
  8. ui, altes thema No offense, aber da es eben nicht jede/r versteht wie/wo/was zu copy/paste'n ist, sind Schnipsel imo sogar kontraproduktiv. Oputz hat sich auf Crafter und oldbear bezogen. Die beiden haben auch Schnipsel geteilt und gesagt, dass es um die Datei breadcrump.html geht. Oder? Also los! Wie kann man das nicht wissen???? Da fragen Leute die keinen Cent augeben wollen, aber alles selbst machen wollen, statt nen Fachmann zu beauftragen. Sry Wie auch immer. Fragen bleibt natürlich immmer richtig! Und ich glaube der Hinweis von df:bug bedeutet, dass da was in Bewegung ist. Wir sind gespannt. Die Lösung wird schon in die schema-org-Richtung gehen. Bis zum nächsten Update der ld-json-Ausgabe halt ich die Füsse still und ignoriere die G-Warnungen...
  9. ach dort.... schnelle Lösung: in deinem Template (hoffentlich eine Überschreibung) füge ein in templates/xyz/css/stylesheet.css /** ändert die schrift/farbe/grösse für ein li der klasse product-shipping-status unterhalb von einer id=product und dann unterhalb eines elements mit klasse pinfo*/ /** somit hoffentlich nur auf einer Artikel-seite */ #product .pinfo li.product-shipping-status { font-size: 1.4em; color: green; }
  10. wenn man es im template macht, dann in einem ünerschreibungstemplate. das bleibt auch bei updates siehe steht im topic: neben zur Kasse | Ihr Konto | Anmelden es geht wahrscheinlich um die datei templates/xy_meine_überschreibung/index.html bzw templates/xy_meine_überschreibung/xtPro/index.html je nach deiner xt-version dort schaust du nach {hook key=meta_nav_right_first} und fängst an zu basteln
  11. schau in conf/config_search.php, dort ist es erklärt https://xtcommerce.atlassian.net/wiki/spaces/MANUAL/pages/616824835/config+search.php+-+Suche+konfigurieren
  12. Hallo Dorise. 1) wenn nicht schon getan, bei xt melden https://helpdesk.xt-commerce.com/index.php?/Tickets/Submit 2) in conf/debug.php prüfen, dass _SYSTEM_DEBUG_MANUALLY auf 'false' steht also define('_SYSTEM_DEBUG_MANUALLY', 'false');// if set to 'true' all errors, warning will be displayed but not in backend 3) wenn 2) nicht hilft auf der Datenbank prüfen, dass in der Tabelle xt_config für _SYSTEM_DEBUG false eingetragen ist SELECT config_value FROM xt_config WHERE config_key = 'SYSTEM_DEBUG' entweder diese Abfrage bringt keine Ergebnis (gut) oder der Wert sollte false sein @netzzitrone hm ja, geht, is aber nich doll. sieht eher ein wenig nach einem echten fehler in bank_details aus der gefixt werden sollte. die änderungen in p-plus werden ja überschrieben bei einem plg-upd
×
×
  • Create New...