Jump to content
xt:Commerce Community Forum

jhahn

Members
  • Content Count

    57
  • Joined

  • Last visited

  • Days Won

    3

jhahn last won the day on March 12

jhahn had the most liked content!

About jhahn

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. backend > system > logfiles > system-log vlt steht da was
  2. kannst du das fensterchen evtl 'grösser ziehen'?
  3. in conf/config.php nachtragen, wenn nicht vorhanden date_default_timezone_set('Europe/Berlin'); Liste der akzeptierten Zeitzonen > https://www.php.net/manual/de/timezones.php ps: für Bonn gibt es keine eigene Zeitzone in php
  4. @homer1 no offense, also auf deutsch: ohne persönlich zu werden. aber das ganze nennt sich MIgration, nicht Immigration! kannst du noch checkboxen im backend abhaken, so dass diese gespeichert werden? ich kann es grad nicht!! also frage an HE: was ist da wieder auf mysql 5.7 'umgestellt' worden??? nach umstellung auf 8 @homer1 bist du nun schon eigentlich auf 8? oder hat HE das nicht gemacht oder zurückgespult? daher die frage
  5. ähm, irgendwie stimmt das nicht. da kommt jetzt überall 404, ausser bei der startseite die htaccess muss ergänzt werden, nicht komplett ersetzt mit den block-Hinweise
  6. Status abhakeln https://xtcommerce.atlassian.net/wiki/spaces/MANUAL/pages/25559180/Cronjobs oder/auch cronjob.php sichern und ändern auf <?php mehr nicht. oder im template rauswerfen alles auch nur, um mal 'ruhe' reinzubekommen, last vom server zu nehmen und alles 'unnötige' auszuschalten
  7. für mich nicht. ich sehe nur gelegentliche aufrufe, zwar teileweise im 30s-Abstand, hat aber auch nix zu sagen, unbedingt. die zugriffe sieht man im acces.log, nicht dem error_log deaktiviere aber mal alles, was nicht notwendig ist, zuerst die cronjobs ich tippe eher auf ein hosting-problem, wenn Du sagts das 'nichts geändert wurde' wenn du meinst es wäre diese IP die probleme macht, block diese IP https://htaccessbook.com/block-ip-address/ wenn irgendwie möglich deaktiviere vorerst auch jeden performance-quatsch in strato was immer es da auch gibt was die aussage des hosters betrifft... naja. ist zwar wohl erledigt, aber die kunden hatten im mai wohl auch die aussage bekommen, dass alle io wäre https://www.heise.de/newsticker/meldung/Lang-anhaltende-Stoerung-bei-Stratos-V-Servern-4727320.html
  8. Das bedeute mE nur, dass jemand aus der Region Novosibirsk Deine Webseite aufgerufen hat. Und von der Webseite aus wird dann cronjob.php aufgerufen, quasi aus dem Browser, also mit der IP des Nutzers. Oder ruft diese IP ausschliesslich die cronjob.php auf?
  9. df:bug, danke! schlimmes gejammer, nicht nur in diesem forum. Denkt ihr nicht, dass die 'grossen' Händler den korrigierten, also reduzierten Bruttopreis an den Kunden durchreichen. Dann wäre es natürlich auch für die 'kleinen' wichtig, das auch zu tun, egal ob krummer Preis. ich kanns nicht fassen....... jwinkel, dann setz den shop über nacht offline, schlaf aus am 1sten und mach ganz in ruhe.... was macht das Plugin genau? und muss dass dann 23:59 gemacht werden ? ich frag, weil es da bedenken wg des zeitpunkts gibt, zb bei jwinkel
  10. https://forums.xt-commerce.com/lostpassword/?do=validate&vid=77ab32d3dfd7e932554dc2c4a94646ee&mid=140362 emplate ? copy/paste-fehler? wie hast du die überschreibung erstellt? aufruf per http, obwohl https eingestellt? mixed content? öffne mal die console des browsers (irgendwo auf der seite rechte maustaste 'element untersuchen') aufruf zb ohne www obwohl konfiguriert in shopeinstellungen?
  11. ist für diesen Bildtyp ImageProcessing aktiviert? Einstellung / Media / Bildtypen im xtLogs gibts auch ein log für das Imageprocessing aber: wieso eigentlich 5.1.4? siehst Du im Backend keine wichtigen update-hinweise?!!
  12. Hallo Paul. in xtLogs/phpErrors.txt, gibt es da Hinweise? logging aktivieren: hm, 5.1.4, weiss ich auch nich richtig. aber irgendwo in der Datei /conf/debug.php muss stehen define('_SYSTEM_PHPLOG','true'); ich glaub in xt5 steht das immer standardmässig auf define('_SYSTEM_PHPLOG','false'); das phänomen wie Du es beschreibst, deutet darauf hin, dass das image-processing für die thumbs nicht geklappt hat. Und bei vergrössern wird das org-Bild angezeigt, das was Du hochgeladen hast und also vorhanden ist.
  13. prüfe die Datei conf/config.php gibt es dort etwas wie define('DB_STORAGE_ENGINE','innodb'); oder define('DB_STORAGE_ENGINE','myisam'); !!ACHTUNG hier im forum nicht den Inhalt dieser Datei posten!! nur prüfen! Wenn nicht vorhanden, dort eintragen define('DB_STORAGE_ENGINE','innodb');
  14. Der Eingangspost bezieht sich auf xt5.0.8. Dann wird referenziert ein Link zu 5.1.3. Puh, mach doch doch einfach erstmal ein Update auf irgendwas 'aktuelles'. Wie soll etwas aus 5.1.3 in 5.0.8 funktionieren. Das liegt doch nicht nur an einer conf-Datei, oder? Sry. mach updates! evtl lässt es sich dann auch besser beurteilen, was geht oder nicht geht ich vermute die Doku wird sich immer auf 'aktuelles' beziehen
  15. ähm, das ist jetz keine hilfe, aber folgendes: im firefox klick ich auf gesichter und lande an der richtigen stelle. dann aber: zurück, dann klick auf farben. und ich lande in der 'mitte'. Browser-history löschen. Klick auf farben, ok. zurück und klick gesichter, wieder mitte im chrome funktionierts. keine ahnung. ich seh auf den ersten auch keine doppelten id/name
×
×
  • Create New...