Jump to content
xt:Commerce Community Forum

guennikl

Members
  • Content Count

    12
  • Joined

  • Last visited

  1. :pint: Doch, mit den Kunden, Artikel, Hersteller, usw. klappt`s gut, aber wie gesagt andersherum gehts noch nicht Gr??e
  2. Hallo, habe gerade Erfolg gehabt mit dem Artikelimport XT=> CAO funktioniert mit dem ge?nderten Script :pint: :pint: Allerding bekomme ich immer noch eine Fehlermeldung f?r den umgekehrten Weg!! :wall: aber ich bleibe am Ball Gr??e
  3. :wall: Hallo Eigentlich nur ne Frage? Hat , oder kann jemand schon ge?nderte Scripte f?r die Anbindung an die neue CAO anbieten. Bei mir klappt die ?nderung der Scripte in Version 1.36.nicht. Bekomme lfd Fehlermeldungen, obwohl ich ale Werte von 1.0 in 1.36.abge?ndert habe. Vielen Dank Gr??e
  4. :wall: Hallo irgendwie ver?ckt!! Habe mitlerweiles alles zum laufen, Cao Anbindung funzt toll, aber... Die hochgeladenen Artikel werden im Shop dem Hersteller zugeordnet und auch angezeigt, wenn der Hersteller angeklickt wird. Dieselben Artikel fehlen aber in den Kategorien (Warengruppen) Im Admin-Bereich tauchen diese Artikel unter Categories/Products nicht auf. Wer kann mir sagen wo diese Artikel zu finden sind um sie nachtr?glich dann in Warengruppen zuzuordnen. F?r eine schnelle Hilfe w?hre ich sehr dankbar. Gr??e Hier meine Seite My Webpage
  5. Moin moin alle miteinander, m?hsam ern?hrt sich das Eichh?rnchen. Installation ok, in den admin Bereich wechseln, nun auch ok, aber nun bekomme ich beim Hochladen der Bilder den nachfolgenden Fehler :wall: Gibts da Hilfe? Gr??e
  6. Hallo und vielen Dank f?r die Hilfe. Die Installation ist erfolgreich verlaufen, und ich habe dei Datai Image-manipulator installiert. Von den vielen Fehlern beim Hochladen einer Jpeg Datei ist dieser ?briggeblieben, nachdem ich die Dateine in das Gif Format umgewandelt habe: Vieleicht wei? hier auch jemand Rat!! :i: Gr??e
  7. Hallo, habe immmer noch Probleme mit der Installation, nachdem ich eine erfolgreiche iNstallation hinbekommen hatte, bekamm ich beim hochladen von Bilden einen GDLib Fehler (verlangt wurde 2.0, vorhanden ist 1.6) Also habe ich noch einmal alles gel?scht um eine Neuinstallation zu bekommen und siehe da auf dem Start-Bild erschienen folgende Fehlermeldungen: GDlib VERSION .............................. 1.6.2 or higher if GDlib Version < 2+ , klick here for further instructions GDlib GIF-Support .............................. ERROR You don't have GIF support within your GDlib, you won't be able to use GIF images, and GIF overlayfunctions in XT-Commerce! allerdings habe ich keine M?glichkeit gefunden irgendwo etwas anzuklicken um weitere Anweisungen zu erhalten. F?r eine Hilfe w?re ich sehr Dankbar Gr??e durch die Nacht :pint:
  8. :i: Hallo, vielen Dank f?r die Hilfe, aber wie geht`s denn nu weiter?? GDlib 1.6 ist drauf, verlangt wird 2 oder sp?ter, auch hier hilft mir die Suchfunktion nicht weiter, wer wei? Rat (nach Rat kommt Oberrat, Beamtenzitat) Gr??e
  9. Hallo, Nachdem ich jetzt erfolgreich den shop installiert habe und versucht habe einige Artikel einzustellen bekomme ich die nachfolgende Fehlermeldung: Warning: imagecreatetruecolor(): requires GD 2.0 or later in ... wer kann mir da weiterhelfen, da die Suchfunktion keinResultat brachte. Gr??e durch die Nacht :pint:
  10. :pint: Hallo, vielen Dank f?r die Hilfe, es hat endlich geklappt!!!!! Weiter machen ! Toller shop guennikl
  11. Hallo und vielen Dank f?r die schnelle Hilfe auch zu dieser n?chtlichen unchristlichen Zeit. aber irgendwie verstehe ich es nicht, den ich bin im Catalog-Verzeichnis auf der Startseite des shops und mu? mich dann als Kund anmelden ? :grml: und das versuche ich schon seit Stunden. ich hab's so versucht, auch mi den Installationsdaten, aber ich werde immer wieder aufgefordert mich zu registrieren, weiter komme ich nicht. Vielen Dank im voraus f?r die Hilfe Gr??e us dem Ossiland
  12. Hallo, als greenhorn der ich nun mal bin habe ich ohne problem xt-commerce installiert, aber komme nicht in den admin_bereich. ich habe im Forum gelesen, das man mit der Eingabe der email im catalog in den admin kommt. Das funzt bei mir nicht. F?r Hilfe w?re ich sehr dankbar
×
×
  • Create New...