Jump to content
xt:Commerce Community Forum

tester05

Members
  • Content Count

    34
  • Joined

  • Last visited

  1. Hallo zusammen, ich habe auch nach einer email an den Support die Lizenzdatei für die 4.0.16 erhalten. Wie geht's jetzt weiter? In der Ankündigungsmail steht: Ich verwende die 4.0.14 Heißt das, daß ich nun sofort das 4.0.16 Updatescript starten soll, oder gibt es irgendwo eins für 4.0.14->4.0.16
  2. Hallo zusammen. Ich habe mich gerade an den Umbau gem. Anleitung gemacht. Beim testen erhalte ich nach Auswahl der Zahlungsart eine leere Seite mit: Versandart wählen Wählen Sie ihre Versandart Zahlungsweise wählen Wählen Sie die gewünschte Zahlungsweise aus. Bestätigen Bestätigen Sie Ihre Bestellung Fertig Bestellung durchgeführt Dabei bin ich nach dieser Anleitung vorgegangen: Button Lösung für xt:Commerce 4 - Powered By Kayako SupportSuite Hat noch jemand Probleme mit der Anleitung? Habe ich was vergessen? Kann mir vielleicht jemand auf Anhieb sagen, wo ich einen Fehler gemacht habe? Danke schonmal Update: Habe mal die voherige Version der subpage_confirmation.html wieder eingespielt. Und siehe da, es funktioniert wieder. Liegt der Fehler in einzufügenden Passagen? Update: Sobald ich den letzten Block der Seite 3 einfüge: <td class="left"> {if $data.products_image!=''}{img img=$data.products_image type=m_thumb class=productImageBorder alt=$data.products_name| escape:"html"}{/if} </td>tritt der Fehler auf.
  3. Ich habe vom Support die Version 1.0.4. als .zip erhalten. Das mit den Adressen paßt soweit. Ein paar Sprach-/Übersetzungsprobleme gibt es dabei immer noch.
  4. Hallo dosenheinz, wo finde ich denn das Update? Der Support wollte sich eigentlich bei mir melden, sobald es verfügbar ist.
  5. Dafür gibt es doch im Contenmanager die Seite "Index". Der Text, der darin eingegeben wird, erscheint auf der Startseite.
  6. Hallo Dosenheinz, ich habe das gleiche Problem mit den fehlenden Adressdaten. Hast du vom Support schon eine Lösung erhalten?
  7. Hat denn niemand dieses Plugin gekauft? Ich habe die Lösung nun selbst gefunden, nachdem mir auch der Support nicht weiterhelfen konnte/wollte. Schwache Leistung für knapp 60.-€ Für alle die noch auf diesen Fehler treffen (vielleicht wird's ja von xt gefixt) Jedenfalls lag der Fehler wie vermutet am fehlenden Template. Ursache ist eine fehlerhafte xt_orders_invoices.xml Ich habe das DB_PREFIX bei meiner Installation geändert. Das wird jedoch nicht vollständig bei der Installation berücksichtigt. Es müssen die SQL Befehle beginnend mit xt_plg_orders entsprechend berichtigt werden.
  8. Ich verwende derzeit die 4.0.14 CE. Kann ich denn jetzt einfach die 4.0.15 downloaden und muss ich dazu eine neue Lizenz anfordern? Oder kann ich es einfach rüberkopieren und somit die die bestehende Installation anheben?
  9. Habe das Plugin xt_orders_invoices installiert und konfiguriert. Ich kann es bei den Bestellungen sehen und eine Rechnung erstellen. Allerdings wird dann beim Öffnen einer Rechnung nur eine weiße Seite angezeigt. Mir fällt auf, dass bei Inhalte/Media/Rechnungstemplate auch eine weiße Seite erscheint. Wer hat das gleiche Plugin installiert? An dieser Stelle sollte doch vermutlich ein Template angezeigt werden? Ich vermute, dass dieses Template nicht mit installiert wurde und daher keine PDF's erzeugt werden können. Kann jemand helfen?
  10. Hallo zusammen, habe das Problem nun mithilfe dieses Beitrags http://www.xt-commerce.com/forum/fragen-zur-software/68474-plugin-master-slave-fehler-bei-installation.html lösen können.
  11. Hallo zusammen, ich versuche mich gerade an der Master/Slave Thematik und ging dabei nach dieser Anleitung vor: xt:Commerce VEYTON 4.0 Nach der Aktivierung des Plugin müsste es einen 2.Abschnitt mit Einstellungen geben. ...Die Reiter im zweiten Abschnitt unter dem jeweiligen Shop können wie folgt eingestellt werden... Dieser Abschnitt wird bei mir nicht angezeigt. Ich kann zwar die Produkte anlegen und Attribute zuweisen, aber mit der Anzeige im Shop klappt's dann nicht. Habe bereits öfters das Plugin wieder de-/aktiviert. Auch die Installationsdateien habe ich mehrmals hochgeladen. Weiß jemand woran das liegt?
  12. Habe jetzt mal einen anderen Shop als Vergleich angeschaut. dort finde ich im Quelltext: <form id="cart_quantity" action="http://www.xxx.de/shopping_cart.php?action=update_product" method="post"> In meinem Quelltext: nur http://www.xxx.de/shopping_cart.php/action/update_product also ohne dem Formular. Wo wird dieses erzeugt, und warum steht bei mir die Adresse dort? Kann mir jemand weiterhelfen?
  13. Habe jetzt mal einen anderen Shop als Vergleich angeschaut. dort finde ich im Quelltext: <form id="cart_quantity" action="http://www.xxx.de/shopping_cart.php?action=update_product" method="post"> In meinem Quelltext: nur http://www.xxx.de/shopping_cart.php/action/update_product also ohne dem Formular. Wo wird dieses erzeugt, und warum steht bei mir die Adresse dort? Kann mir jemand weiterhelfen?
  14. Hallo, plötzlich zeigt mein Warenkorb: Ihr Warenkorb enthält : http://www.matiga.de/shopping_cart.p...update_product Anzahl Artikel Summe Entfernen usw. und wenn man auf den aktualisieren Button klickt, gibt es dahinter kein <a href... es tut sich nix. Wo wird denn diese Funktion erstellt. Ich denke, dass, das http://www.matiga.de/shopping_cart.p...update_product eigentlich in den <a href.. reingehört.
×
×
  • Create New...