Jump to content
xt:Commerce Community Forum

sonilin

Members
  • Content Count

    14
  • Joined

  • Last visited

  1. Hallo, danke, hab's schon rausgefunden, wie's geht. War total easy, h?tte ich auch ohne Posten draufkommen k?nnen. Viele Gr??e sonilin
  2. Hallo allerseits, kann man mit dem XTC 2.0 Unterkategorien erstellen? Zum Beispiel: Will zum Beispiel eine antiquarische Monatszeitschrift verkaufen, d.h. Titel ist ?berkategorie. Dann kommen Unterkategorien - die Jahrg?nge: 1954, 1955, 1956 bis 1978 etc. Wenn man dann auf einen Jahrgang geht, kommen dann die 12 Hefte von einem Jahrgang. Verst?ndlich, dass ich nicht alle Hefte, das w?ren ja ?ber 200 St?ck, in eine Kategorie schreiben kann. Wei? jemand Rat, falls es mit Unterkategorien nicht geht? Viele Gr??e sonilin
  3. Hallo allerseits, wo stelle ich das ein? Und zwar kommen meine Artikel, die im Admin nach einer bestimmten Reihung (z.B. von 0 - 20) sortiert sind, nicht in dieser Reihenfolge im Shop, sondern alphabetisch. Auch mit der Artikelnummer kann ich nichts machen. F?r Hinweise w?re ich super dankbar! Viele Gr??e sonilin
  4. Hallo, danke f?r den Hinweis. Habe das in der der Datei product_info_v1.html und product_listing_v1.html ?ndern k?nnen. Wegen des anderen Problems habe ich den Quelltext zerlegt und rausgefunden, dass die Datei "bg_left_column.jpg" an dem wei?/grauen Feld Schuld ist. Habe die Datei einfach gel?scht, Problem gel?st. Allerdings ist noch eine Frage offen: Diese dicken, fetten Bildrahmen st?ren mich. Wo kann ich die rausschmei?en? Kann man verhindern, dass im Artikelfoto das Logo von XTC erscheint - das verdeckt ja das ganze Foto. Danke im Voraus. Viele Gr??e sonilin
  5. Hallo allerseits, schon im Bereich Shopinterface gepostet, aber finde ich nachhinein, dass meine Frage besser hierher passt. Sorry f?r das Doppelposting. K?nnt ihr mal bitte hier den Screenshot anschauen? http://www.welt-im-web.de/shop.gif Unter der linken Navileiste ist ein grauer Kasten mit einem dunkelgrauen L?ngsstrich an der Seite. Weder im Template (index.html) noch ?ber CSS ist mir gelungen, diesen grauen Kasten wegzubekommen. Auch ?ber eine Box (welche ?berhaupt) war nichts zu machen. Was ich auch noch ?ndern m?chte: die ?berschrift "Kulturw.. Heft August" ist mir zu dunkel und das Wei? in dem grauen Kasten mit der Meldung, wann der Artikel aufgenommen worden ist, passt nicht zu dem hellgrauen Hintergrund. Wie kann man das ?ndern? W?re sehr dankbar ?ber Hilfe!!! Viele Gr??e sonilin
  6. Hallo allerseits, k?nnt ihr mal bitte hier den Screenshot anschauen? http://www.welt-im-web.de/shop.gif Unter der linken Navileiste ist ein grauer Kasten mit einem dunkelgrauen L?ngsstrich an der Seite. Weder im Template (index.html) noch ?ber CSS ist mir gelungen, diesen grauen Kasten wegzubekommen. Was ich auch noch ?ndern m?chte: die ?berschrift "Kulturw.. Heft August" ist mir zu dunkel und das Wei? in dem grauen Kasten mit der Meldung, wann der Artikel aufgenommen worden ist, passt nicht zu dem hellgrauen Hintergrund. Wie kann man das ?ndern? W?re sehr dankbar ?ber Hilfe!!! Viele Gr??e sonilin
  7. Hi, habe eine wichtige Frage zu diesem Bugfix. Ist der Fehler bei XTC V2.0 RC 1.2 bereits behoben? Denn die Zeilen $_SESSION['account_type']=$account_type['account_type']; } else { $_SESSION['account_type']='0'; } fehlen in der alten Datei; deswegen hatte ich Probleme die neuen Zeilen einzuf?gen. Es fehlt auch die Klammer am Schluss in der alten Datei. Kenn mich nicht so gut aus mit Quelltext, dass muss ich dazu sagen. Aber ich dachte, etwas ausschneiden und ersetzen d?rfte das Problem nicht sein. M?sste ich das Ganze auch mit der Datei "application_top.php.bak machen, falls der Fehler in der Version RC 1.2 nicht schon behoben ist? Viele Gr??e sonilin
  8. Hi, habe Problem gel?st. Habe den ganzen Shop nochmal installiert und habe dann beim Installstep 4 "speichere Sessions in der Datenbank" gew?hlt. Vorher hatte ich die Dateil?sung gew?hlt und dies funktionierte nicht. Muss ich eigentlich einen Haken bei "Benutze persistente Verbindung" machen? Jetzt habe ich das so. Viele Gr??e sonilin
  9. Hi allerseits, mit ziemlicher Sicherheit ist kein Schreibschutz auf dem Ordner tmp. Wie geht es weiter? Ich m?chte wirklich gerne z?gig die Fehler beheben, die - wie gesagt - unter http://www.xt-commerce.com/modules/ipboard...post-10924.html beschrieben sind. Viele Gr??e sonilin
  10. Hallo Leo, ich bin der Admin auf meinem Rechner, sonst ist da kein anderer Zugang. Auch bei anderen Dateien ist das Problem mit dem Schreibschutz. Bin mithilfe anderer Foren dabei herauszufinden, wo das Problem liegt: scheinbar hat das gr?ne Quadrat im Auswahlfeld "schreibgesch?tzt" nichts zu sagen. ?ber DOS attrib kommt eine Meldung, die mir nichts sagt. Leider kann ich den Screenshot hier nicht zeigen. Habe Freeware "Attribute Changer" installiert, sagt, dass kein Schreibschutz vorhanden - traue dem aber nicht. Wie ist das mit dem anderen angesprochenen Problem mit dem Phpmyadmin? Bitte helft mir weiter! Viele Gr??e sonilin
  11. Hallo allerseits, habe das gleiche Problem, blo? eure Antworten halfen mir nicht weiter. Habe ?brigens noch einen neuen Thread aufgemacht, weil dieser Thread schon l?nger hier ist. 1. Ich konnte mit der rechten Maustaste die Ordnerrechte von tmp nicht ?ndern. Machte den Punkt aus "schreibgesch?tzt" raus, ?bernahm und dr?ckte ok. Als ich das wiederholte, war der Punkt bei "schreibgesch?tzt" wieder drin. Muss ich an meinen Systemeinstellungen was ?ndern, blo? was? 2. php 4 l?uft. 3. Hinweis: "phpmyadmin => tabelle configuration such bis du /tmp siehst und ?ndere das mal in leeres feld, dann "sollte" php den pfad automatisch setzten..." Habe alles in der Tabelle configuration durchsucht, habe nirgendwo das Wort /tmp gefunden. Bitte bitte genauer beschreiben! 4. Hinweis: " Ansonsten kannst Du auch die httpd.conf des Apache anpassen..." Dort habe ich die Zeile Alias /csimcache "c:/apachefriends/xampp/tmp/" <Directory "c:/apachefriends/xampp/tmp"> AllowOverride None Order allow,deny Allow from all </Directory> gefunden. Damit ist doch alles okay, oder muss ich da was ?ndern? Bitte helft mir weiter, danke schon mal. Viele Gr??e sonilin
  12. Hallo allerseits, ich beziehe mich auf ein ?lteres Posting, derjenige hatte das gleiche Problem wie ich - nur das mir keine der Antworten weiterhalf: http://www.xt-commerce.com/modules/ipboard...post-10924.html 1. Ich konnte mit der rechten Maustaste die Ordnerrechte von tmp nicht ?ndern. Machte den Punkt aus "schreibgesch?tzt" raus, ?bernahm und dr?ckte ok. Als ich das wiederholte, war der Punkt bei "schreibgesch?tzt" wieder drin. Muss ich an meinen Systemeinstellungen was ?ndern, blo? was? 2. php 4 l?uft. 3. Hinweis: "phpmyadmin => tabelle configuration such bis du /tmp siehst und ?ndere das mal in leeres feld, dann "sollte" php den pfad automatisch setzten..." Habe alles in der Tabelle configuration durchsucht, habe nirgendwo das Wort /tmp gefunden. Bitte bitte genauer beschreiben! 4. Hinweis: " Ansonsten kannst Du auch die httpd.conf des Apache anpassen..." Dort habe ich die Zeile Alias /csimcache "c:/apachefriends/xampp/tmp/" <Directory "c:/apachefriends/xampp/tmp"> AllowOverride None Order allow,deny Allow from all </Directory> gefunden. Damit ist doch alles okay, oder muss ich da was ?ndern? Bitte helft mir weiter, danke schon mal. Viele Gr??e sonilin P.S. Sonst noch: benutze Windows XP, Xampp l?uft auch einwandfrei.
  13. Hallo allerseits, m?chte den 2.0 Shop von xt-commerce ausprobieren und bin gerade dabei, die Programmierumgebung MySQL, Phpmyadmin etc. einzurichten. Bei der Einrichtung des Shops meldet mir das Installationsprogramm: Checking: FILE Permissions .............................. OK FOLDER Permissions .............................. OK PHP VERSION .............................. OK GDlib VERSION .............................. ERROR NO GDLIB FOUND! if GDlib Version < 2+ , klick here for further instructions GDlib GIF-Support .............................. ERROR You don't have GIF support within your GDlib, you won't be able to use GIF images, and GIF overlayfunctions in XT-Commerce! Nun, ich wollte mir dieses Gdlib besorgen und lud mir auf irgendeiner Webseite zwei Versionen herunter. Einmal die Version 2.0.33 und eine gdwin32 (Windows DLL). In einer Readme bei gd-2.0.33 hie? es: ?For Windows: Use the DLL version!? Bei der Windows DLL hie? es wiederum: ?If you are a PHP programmer (JAWOHL, DAS BIN ICH!), you may be in the wrong place. The current release of PHP includes its own GD dll which works well with that language. You do not need this version for PHP.? Ja, was denn nun... Ich verwende PHP 4.3.4.4. Ich nehme, dass ist nicht die current release. In den Dateien von php habe ich jedenfalls nichts von Gdlibs gefunden. Nun, ich entschied mich mich f?r die Version 2.0.33, aber ich verstand die Installationsanleitung nicht ganz. Ich warf die Dateien aus dem Gdlib-Ordner einmal in den xtcommerce-Ordner, der sich in den htdocs befindet, einmal in den Ordner htdocs und einmal in den Ordner libraries von Phpmyadmin. Die obige Fehlermeldung ging nicht weg! Mach ich ?berhaupt etwas richtig? Was hat das mit dem Gdlib GIF-Support auf sich? Muss ich auch noch bef?rchten, dass das heruntergeladene Gdlib das gar nicht hat? Kann mir jemand helfen? Viele Gr??e sonilin P.S. Habe versucht, die Info im Forum zu finden, aber bei Eingabe von gdlib kamen so viele Treffer. Bei den vielversprechendensten Betreffzeilen habe ich leider nichts gefunden.
  14. Hallo allerseits, ich habe mir gedacht, bevor ich mir die V3-Version kaufe, probiere ich mal die V2 aus und habe sie mir heruntergeladen. Nach dem Entpacken war schon ziemlich entsetzt, dass die V2 aus dem Jahre 1991 stammt. Hat diese alte Version noch etwas mit der V3 gemeinsam und ist die ?berhaupt noch praxistauglich? Was ist bei der V2 noch nicht integriert, was geht da noch nicht? Kann mir da jemand weiterhelfen? Viele Gr??e sonilin
×
×
  • Create New...