Jump to content
xt:Commerce Community Forum

tommm

Members
  • Content Count

    69
  • Joined

  • Last visited

  1. hallo allerseits, für runde 100 eumels bekommt man also die möglichkeit den patch runter zu laden? so wird es wohl doch kaum sein! grüsse tom
  2. in diesem fall hatte ich nichts mit einem editor berabeitet (brauchte ich f?r den shop nur zur installation); sondern die programm eigenen scripts benutzt (neuer artikel einstellen) ja irgend etwas muss sich durch den oben beschriebenen fehler eingeschlichen haben, so versuchte ich lediglich mit adobe golive festzustellen, was bei einer synchronisation rausgekommen w?re. doch golive meldete nichts. so habe ich dann alle dateien mittels golive wieder hochgespielt und dann ging es wieder (kopieren tut golive ganz gut)(synchronisieren tut golive ganz schlecht, aber die vorschau ist ein bisschen zu gebrauchen) gr?sse tom
  3. vergessen: vor dem hochspielen der files; war die aktuelle heutigen datenbank wieder drauf.....so lag es 100% nicht an dieser
  4. hmmm als erstes habe ich eine 3 tag alte backup version der datenbank zur?ck gespielt....daran lag es nicht dann habe ich alle files des shops (ausser die gesperrten config file und der durch das system ge?nderten images files) die ebenfalls ein paar tage als sind wieder hochgeladen und dann ging alles wieder. irgendwo muss sich wohl ein php file oder was auch immer selbst ver?ndert haben, nachdem ich diese obengenannte fehlermeldung erhielt. fazit: immer wichtig gen?gend oft ein backup zu machen (was ich auch immer tue) woran es nun wirklich lag.....ich habe echt keine ahnung schade, denn dies w?re ja auch besser; als gleich alle files wieder hochspielen zu m?ssen und nicht zu wissen wo der bug lag. gr?sse tom
  5. hallo rolf danke f?r die info. bevor ich aber ?berhaupt dazu komme was zu tun, m?sste ich erst mal wieder in den shop kommen, denn das geht ja nicht. so sieht der quelltext aus der ausgegeben wird. gr?sse tom
  6. hallo zusammen aus heiterem himmel geht der shop nicht mehr; es kommt nur das das copyright von xt-commerce (footerzeilen), mehr kommt da nicht mehr. als es noch ging erhielt ich bei einem neuen artikel einstellen folgende fehlermeldung weiss hier jemand rat? (beim webhoster habe ich schon nachgefragt, dort wurde nichts ge?ndert) vielen dank zum voraus gr?sse tom
  7. m?sste mich falsch audsr?cken oder t?uschen doch: entspricht BCC in einem eMail programm gruss tom
  8. woher die umstellung genau stammt weiss ich nun nicht; auf jeden fall nach einem server restore war es dann so. so habe ich nun von hand alle aus der grundeinstellung (keine auswahl) auf table listing gestellt. man sollte die auswahl bei der produkterfassung also gleich immer mit angeben. gr?sse tom
  9. hallo allerseits ich hatte immer sch?ne radio buttons, doch nun ist da ein Dropdown menue je eintrag. was habe ich blos gemacht? oder eben wo kann ich das ?berhaupt einstellen? gr?sse tom
  10. hallo dreamer weiss ich so nicht; doch bei einem zonenteil kannst du ja bis 500 gramm ein preis machen und dann noch ein preis der sozusagen dann die pauschale ist. ob ich dem versandmodul mit 500 gramm arbeiten kann, weiss ich allerdings nicht, da ich nur versichert versende und preise bis 2 kilo plus 1 kilo verpackung und dann bis 30 kilo hoch habe. gr?sse tom
  11. habe ich auch; mittels artikelatribute kann der k?ufer ausw?hlen verpackunsgzuschlag: bei lieferung +euro 5.- selbstabhloung euro 0.- gr?sse tom
  12. l?sst sich ?ber das gewicht sicher bestens l?sen..... und versandkostenberechnung ab 100 gramm....(weiss ich aber nicht ob das hinhaut)
  13. hallo etwas weiter aber nicht am ende.... in dem verzeichnis includes ist aber kein stylesheet.css, sondern es hat deren andere (2 st?ck) eines im template und eines im admin. welches teil muss den nun (wenn ?berhaupt) in das root/inlcude verzeichnis? der fehler kommt nicht nur wenn ich ?ber admin im admin bereich bin, sondern auch von normalen kunden. an die 50 skripte suchen das .css im root/includes...... irgend etwas muss da ja nicht richtig sein.... und niemand weiss es? gr?sse tom
  14. geht bei mir leider auch nicht...... ist wohl wieder was f?r v3 und sponsor
  15. dass hingegen ist ein argument! und kann mich deiner meinung anschliessen
×
×
  • Create New...