Jump to content
xt:Commerce Community Forum

MarcusM

Members
  • Content Count

    122
  • Joined

  • Last visited

About MarcusM

  • Rank
    Erfahrener Benutzer
  1. Selten so viel Unsinn in einem Thread geballt gelesen. Auch wenn es juristisch auf die Abo-Falle abzielt, haben die Juristen nun im vorauseilenden Gehorsam Fakten geschaffen, an denen auch die Shopbetreiber und nicht Abo-Fallen-Betreiber nicht vorbeikommen. Bei xt:Commerce 3.04 SP2.1 heisst das im wesentlichen: - Neu-Anordnung der letzten Bestellseite - Button-Neu-Beschriftung in "Kaufen" - Kurzbeschreibung bei den Produkten in der Zusammenfassung - im internationalen Handel noch der Zollhinweis Dafuer muessen diverse Sprachvariablen geaendert werden sowie 3 Dateien in /includes/classes/, die checkout_confirmation.php und checkout_confirmation.html. Das ganze ist nicht ganz simpel, aber sicherlich in 1-2 Arbeitsstunden zu schaffen. 20 Mann-Tage braucht man dafuer sicherlich nicht und verzweifeln muss auch niemand. Allerdings reicht es eben auch nicht, nur den Button zu tauschen.
  2. Jep. Es erscheint im Sourcecode bei den Grafik-Pfaden jeweils der Templatename vom Mandanten 1, obwohl eben Mandant 2 dort gesetzt sein muesste. Woher kommt dieser Name? Wie gesagt, der base-href-Tag hat die Domain Mandant2, die Mandanteneinstellungen haben Domain Mandant2 und das Template ist in den Mandanteneinstellungen Mandant2 zugewiesen. Ich krieg die Krise.
  3. Die Mandanten haben alle eigene Urls, die auch bei den Mandanteneinstellungen jeweils eingetragen sind. Diese Urls werden auch im base-href-Tag im Quelltext richtig angezeigt. Nur als Template wird das Template des 1. Mandanten genommen, obwohl andere Templates zugewiesen sind. Das ist sehr skuril.
  4. Ich habe das gleiche Problem. Der Base-href-Tag im Quelltext verweisst richtig auf die 2. Domain des 2. Mandanten. Das Template beim beim 2. Mandanten ist auch als 2. Template zugewiesen. Dennoch sind alle Pfade im Template zu Grafiken, CSS etc. auf dem Verzeichnis des 1. Mandanten. Im Template selbst sind keine Pfade zu diesem Verzeichnis hard codiert. Wo ist das Problem?
  5. Wir wollen mehrere Mandanten mit unterschiedlichen Templates einrichten. Die Templates sind den Mandanten zugewiesen, leider werden dennoch die Grafiken immer aus dem 1. Mandanten geladen, obwohl an sich das 2. Template dafuer aktiviert ist. Der base-href-Tag ist auch richtig gesetzt im Sourcecode. Was muss noch umgestellt werden? Das Template selbst hat keinen Pfad zur Domain oder zum Templateverzeichnis hard codiert.
  6. Danke! Vielleicht, wenn man zum Warenkorb nach dem Login will, muss die Zeile so heissen: $tmp_link = $xtLink->_link(array('page'=>'cart')); [/PHP]
  7. Kann mir jemand fuer Dummies erklaeren, wie ich das aendere? Welche Datei ist betroffen und an welcher Stelle genau wird dieser Code gesetzt? Besten Dank!
  8. Hallo svenhaig, das hoert sich interessant an und scheint die Loesung zu sein, die ich lange suche. Kannst Du fuer Dummies kurz erklaeren, wie man das installiert?
  9. Bei uns wird Skonto/Rabatt auf Vorkasse nicht im Frontend angezeigt. Wir setzen 4.0.14 ein. Wenn man bei Vorkasse -> Zahlungs Gebühr 2% Skonto eingeben will, wird hier im Forum immer von dem Feld "Rabatt" gesprochen. Dieses Feld habe ich nicht. Wir haben einen Haken für "Auf/Abschlag Prozentual". Wie ich der Tabelle Zahlungsbühren jedoch entnehmen kann, gibt es auch eine Spalte "Gebühr-Typ". Die kann ich jedoch irgendwie nicht befüllen. Ich habe also bei also bei Zahlungsgebühr "-2" und unten 2 Haken gesetzt. Leider wird es im Frontend immer noch nicht angezeigt. Was muss ich tun?
  10. Veyton CE wird aktuell ja mit der sofortIdent-Integration (FSK18) beworben. Nur wo finde ich das Modul und wie kann ich es aktivieren? Im Handbuch habe ich dazu leider keinen Hinweis gefunden.
  11. Wurde das Problem mittlerweile geloest? Ich habe das gleiche Problem in 3.04 Sp2.1.
  12. Gleiches Problem. Offenbar speichert der Shop nur 7 Attribute zu einem Artikel, stellt anschliessend seltsamerweise von +-Zeichen auf --Zeichen unter beiden Praefix-Punkten um und ignoriert die restlichen Punkte. Speicher ist ausreichend vorhanden. Bei HostEurope liegt der Shop nicht (Debian /Etch).
  13. Gleiches Problem. Die Kundengruppen enthalten keine verbotenen Zahlungsweisen.
  14. Leider Fehlermeldung: Parse error: parse error, unexpected T_DOUBLE_ARROW in /html/XXXX/includes/classes/product.php on line 313 Zeile
×
×
  • Create New...