Jump to content
xt:Commerce Community Forum

albreX

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Ein weiteres Problem in Sachen Kategorie, gott sei dank ist das erste bereits gelöst Es werden keine Kategoriebilder angezeigt ! Diese habe ich mit " <img src="{$CATEGORIES_IMAGE}"> " versucht, anzeigen zu lassen. Sind diese vielleicht im Adminbereich deaktiviert ? Danke andrO
  2. ahhh klasse !! Vielen Dank techWay
  3. Hallo, ich habe ein großes Problem. Das Problem tritt auf, wenn ich einen Artikel schreiben / einstellen im Internet Explorer möchte, denn der IE zeigt bei mir diese Textformatierungsbuttons wie in Word an (beigefügter Screen). Ich kann zwar in das textfeld meine artikelbeschreibung schreiben, jedoch werden die Felder nach einem Klick auf Speichern wieder geleert. Im Firefox sieht das Ganze schon anders aus. Hier werden diese Textformatierungsbuttons nicht angezeigt und ich kann Problemlos den Text schreiben und speichern, der dann auch ordentlich angezeigt wird. Ansicht im IE: Wie kann ich diese "Textformatierungsbutton" alá Word deaktivieren ? andre albrecht faustball-art.de
  4. albreX

    Box Categorie

    Hey Hoy, Jippy Joy, ich habe eine Problem mit meiner Box Categorie. Ich habe im Adminbereich 9 Kategorieren angelegt. Diese werden auch schön angezeigt, jedoch in einer falschen Reihenfolge. So dachte ich mir, nutz du doch einfach die Reihenfolgfunktion im Adminbereich (Kategorie -> Bearbeiten -> Sortierreihenfolge (oder so)) und nummerierst alle Kategorien von 1-9 durch. Gesagt getan! Jedoch ohne Erfolg, denn jetzt werden keine Kategorien mehr in der Box angezeigt. Nehme ich die Nummern wieder raus, funktioniert alles ohne Probleme. Wer kann helfen ? Liegt bestimmt an der xtc_show_categorie.php oder an der categorie.php andré
×
×
  • Create New...