Jump to content
xt:Commerce Community Forum

nowit

Members
  • Content Count

    60
  • Joined

  • Last visited

About nowit

  • Rank
    Advanced Member
  • Birthday 07/22/1968
  1. Hi Mario, danke f?r deine Antwort. Ich hab den Typen bei 1und1 erst mal richtig ausgez?hlt. Ich habe echt die 'Schnauze voll von demSaftladen'. Hei?t das jetzt das ich SSL rausnehmen mu?? Oder l??t sich da so noch was ?ndern? Du hast mir ja schon mal was im Shop ge?ndert! Danke und Gru? Andr?
  2. Hallo Leute, irgendwie geht mein shop seit gestern nicht mehr. Es bekam ich keine Mail mehr nach einer Bestellung und nun geht ab der Auswahl der Versandart nichts mehr! Ich wollte gerade mal eine Testbestellung machen und da ist mir der Fehler aufgefallen. Also ich komme bei der Bestellung noch bis zur Auswahl der Versandart und wenn ich dann auch weiter klicke kommt folgende Fehlermeldung: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@ducatiparts.de and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. Ich habe die neuste Version von XT-Commerce und habe schon seit Wochen nichts mehr an meinem System ge?ndert. Bisher leif auch alles wunderbar, aber jetzt das! W?re echt nett, wenn mit jemand helfen k?nnte!! Gru?, Andr?
  3. Hallo Buggyboy, ja das war es, hatte die htaccess Datei schon ganz vergessen!! Nochmals vielen Dank! Gru?, Andr
  4. Hallo HHGAG, das war es leider nicht, mache das ganze auch ?ber Bild einf?gen (http). Hast Du noch eine andere Idee was das sein kann???? Danke und Gru?, And?
  5. Hallo Leute, habe jetzt eine komische Fehlermeldung, wenn ich ein Bild z.B. in die Index hochladen will. Es geht ein Fenster auf in dem folgendes steht: Verboten! Es sind nicht gen?gend Zugriffsrechte gesetzt. Bitte ?ndern sie die Rechte in Ihrem FTP-Programm! Was habe ich da gemacht? Ich habe schon einige Bilder in die Index gebracht und nun geht es nicht mehr. Was mu? ich wo ?ndern???? :grml: Danke und Gru?, Andr?
  6. Hallo Mario, bin gerne bereit Dir die n?tigen PW zur Verf?gung zu stellen. Bitte mlede dich wenn Du Zeit daf?r hast. Dieses Problem haben ja schlie?lich alle die bei 1und1 hosten! Gru?, Andr? :dafuer:
  7. Hallo, hab ich schon, aber leider nichts gefunden!!!! Mfg, Andr?
  8. Hubs habe vergessen die Versionen anzugeben: XTC V2.0 RC1.2 und CAO 1.2.5.4 Danke im Voraus!!!! :dafuer:
  9. HaHallo ich versuche die Daten aus CAO nach XTC zu exportieren. Dabei bekomme ich folgenden Fehler siehe Link: http://www.jp-soft.de/board/viewtopic.php?t=2124 Ich hoffe sehr, das mir hier jemand helfen kann!! :dafuer: Mfg, Andr
  10. Hi Andy, das l??t mich ja aufatmen, denn bei mir funktionierte es bis gestern bzw. vogestern auch noch. Hab bei 1und1 auch schon angerufen, mal sehen wann die Antwort kommt. Dann melde ich mich wieder! Gru?, Andr? Aber f?r die zukunft ist 1und1 :abgelehnt:
  11. Hallo, wei? jemand, ob an der SSL-Verschl??selung bei 1und1 auch was ge?ndert wurde? Ich habe nichts am Shop ge?ndert, trotzdem geht die Verschl??selung nicht mehr! Man kann die Seite zwar noch ?ber https aufrufen, aber es kommt kein Schloss mehr im IE. :grml: F?r Hinweise w?re ich euch dankbar! Gru?, Andr
  12. Ich meine nat?rlich keine Probs mehr mit den Bildern, aber Imge Processing l?uft nicht!
  13. Ich bin bei 1und1 und die haben doch jetzt die neuste Version, oder? Benutze jetzt wieder die Originaldeti der PHP-Datei. Jetzt habe ich keine Probleme mehr mit den Bilder! Gru?, Andr? Danke :dafuer:
  14. Hab da aber nichts gefunden. Oder l?uft das Image processing nicht mehr wenn man auch Gif-Bilder im Shop hat. Oder wei? jemand eine Anmtwort was ich jetzt machen mu?!? Gru?, Andr? :dafuer:
  15. Hallo bekomme folgende Fehlermeldung wenn ich das Image Processing laufen lasse. Benutze die Originaldatei ohne Ver?nderungen. Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /homepages/12/d96252675/htdocs/admin/includes/classes/image_manipulator.php on line 215 Gru?, Andre
×
×
  • Create New...