Jump to content
xt:Commerce Community Forum

cheftuner

Members
  • Content Count

    20
  • Joined

  • Last visited

  1. Hallo zusammen, ich hab eben meinen XT Shop 3.04 SP2.1 auf den neuesten Stand gebracht. Beim testen auf dem lokalen Server lief alles wie geschmiert. Nur jetzt nach dem upload kommt beim Aufruf der Suche folgende Fehlermeldung: im Moment steh ich absolut auf dem Schlauch und weiß nicht was er von mir will:-) Hat jemand evtl. einen Tip für mich? gruß Dirk
  2. gelöst: $smarty->assign('SELECT_REIFENART',xtc_draw_hidden_field('reifenart','PKW-Reifen'));[/PHP]
  3. hallo zusammen, ich hätte da mal ne frage. ich würde gerne aus der advanced_search.php eine von mir festgelegte variable (die muss der kunde nicht auswählen, sondern die wird von mir festgelegt) an die advanced_search_result übergeben. aber von dem smarty-assign hab ich 0,0 ahnung. um es mal bildlich darzustellen. der kunde wählt in der advanced_search die artikel aus, die ihn interessieren. dann sieht der link mit dem die advanced_search_result aufgerufen wird folgendermaßen aus: ich hätte gerne noch eine zusätzliche variable drin, damit es so aussieht: ich hoffe ihr könnt mir folgen und mir evtl. nen tip geben. gruß dirk
  4. hallo zusammen, im moment ist echt der wurm drin. ich bin jetzt bei einer artikelzahl >5000 und die muss täglich aktualisiert werden. jetzt hab ich seit einer woche den tollen effekt, dass, wenn ich im backend auf "artikel löschen" gehe, er die artikel "angeblich" auch alle löscht (inkl. kategorien und unterkategorien). aber wenn ich nach dem löschen meinen shop im frontend aufrufe, zeigt er mir immer noch einen artikelbestand von 574 artikeln an. sobald ich dann die neue artikeldatei einspiele, sehe ich auch, dass einige artikel nur "upgedatet" werden und andere neu angelegt werden. kennt jemand evtl. das problem und hat nen tip für mich? gruß dirk
  5. hi, wo finde ich denn diese "performance" optionen? hab mich grad mal durchs menu gehangelt und nix gesehen (oder etwas übersehen) :-)9 gruß dirk
  6. hallo zusammen, wenn ich per hand einen neuen artikel anlegen will, dauert es ca. 5 minuten bis er mir die /admin/categories.php?cPath=31690&action=new_product öffnet. und dann öffnet er sie nch nicht mal ganz, sondern hört bei den verkaufspreisen auf. der teil wo "speichern" drin ist wird mir gar nicht angezeigt. kennt jemand einen tip dazu? gruß dirk
  7. Hallo zusammen, kennt jemand eine Möglichkeit das Update der Artikel zu automatisieren? Ich hab im Moment auf Grund der Artikelanzahl 5 Importdateien. Bisher muss ich jedesmal vor dem update alle Artikel im Shop löschen und dann nach und nach die neuen Dateien einspielen. Es wäre für mich (und gewiss viele andere) praktischer, wenn der Import der 5 Dateien automatisiert ablaufen könnte. Ich stell es mir so vor, dass ich meinen Gesamtartikelbestand (ca. 12.000 Artikel) einspiele, und er beim Update nur jeweils die Preise und Bestände anpasst. Dann sollen aber auch Artkel ohne Bestand nicht angezeigt werden und Kategorien in denen keine Bestandsartikel sind sollen auch nicht angezeigt werden. Gibt es da schon einen Ansatz oder ein Modul zu ? Bin für jeden Hinweis dankbar. Gruß Dirk
  8. mich würde das script auch interessieren. gibt es das noch irgendwo`? gruß dirk
  9. hi, hast du rausfinden können wie das zustande kam? ich such nämlich grade händeringend die möglichkeit, dass artikel mit bestand <1 überhaupt nicht angezeigt werden. gruß dirk
  10. hallo zusammen, ich wollte die Tabellarische Versandkosten nehmen um folgendes nachzubilden: Lieferung ab 4 Stück frei Haus, bei Mindermengen 5,00€ pro Artikel Mein Ansatz war, das Artikelgewicht auf jeweils 1kg zu stellen. Dann hab ich in den Tabel. Versandkosten die Versandkosten eingetragen "1:5.00,4:0.00" und Versandkostenmethode auf "weight" gestellt. Leider zeigt er mir beim bestellen immer nur Versandkosten in Höhe von 0,00 an. Kann mir da jemand nen kleinen Schubs geben, was ich da falsch gemacht oder vergessen habe? Gruß Dirk
  11. hallo zusammen, wäre super wenn ihr euch mal die suchfunktionen im shop von http://reifen-specht.de/rs_advanced_search.php http://www.eilers-reifen.de/advanced_search.php anschauen könntet.... und wäre noch besser, wenn mir jemand einen tip geben kann wer diese suche nach "reifenbreite", "reifenhöhe",... programmiert hat und wo man diese herbekommen kann. bin für jeden tip dankbar gruß dirk
  12. Hallo und Guten Morgen erstmal, hat jemand ne Ahnung, ob man irgendwo einstellen kann, dass die Tabellen der Datenbank automatisch ein Pr?fix mitbekommen? z.b. statt "adress_book" dann halt "mazda_adress_book" das w?re f?r mich sehr hilfreich, da ich mittlerweile verschiedene Shops aufsetzen muss und aus Kostengr?nden erstmal nur mit einer Datenbank arbeiten m?chte. Bin wie immer f?r jeden Tip dankbar. Viele Gr??e Dirk
  13. Hallo zusammen, ich habe jetzt 8 Jahre mit der KHk CL2.0 verbracht und wir hatten damit auch einen Online Shop laufen. Den Datenexport haben wir noch hinbekommen. Allerdings auch nur mit der Einschr?nkung, dass die Artikel- und Kundendaten nachts (nach dem rechnungsausgangsbuch) an den Shop ?bertragen wurden. Der Shop war ?brigens eine Spezialanfertigung in PHP und MySql unseres Sage KHk H?ndler. Die Nachteile bei der ClassicLine ?berwiegen: - Der Import der Bestellungen in KHK war nicht m?glich. Es wurde immer eine Mail generiert, die manuell erfasst werden musste. - Neukunden im Shop hatten immer erst einen Tag sp?ter die M?glichkeit sich im Shop umzusehen. - Sonderpreise pro Kunde sind nur schlecht darzustellen Das Hauptproblem liegt wohl daran, dass die CL2.0 nie richtig f?r Online Commerce ausgelegt war (und auch nie sein wird). Selbst KHK hat keine zufriedenstellende L?sung daf?r. Das nur mal als Erfahrungsbericht. Gru? Dirk
  14. Ok. Danke f?r die Antwort. Sobald ich meinen Shop am laufen hab (ca. 8-12 Wochen) und anfange etwas Geld damit zu verdienen werd ich mich dann auch als Sponsor melden. Ihr leistet eine tolle Arbeit und die sollte (auch finanziell) gew?rdigt werden. Gru? Dirk
  15. Ich denke es liegt wirklich daran, dass du im cao eine falsche url zu den scripten hinterlegt hast. ich hab mir gestern cao installiert und die shop-anbindung nach der beiliegenden install.txt vorgenommen. klappte einwandfrei. wie ist denn dein aktueller status mit der anbindung ? gru? dirk
×
×
  • Create New...