Jump to content
xt:Commerce Community Forum

Tunestyle

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. Habe das Template Seven Art 1 Installiert und bekomme folgende Fehlermeldung nach dem ich es eingestellt habe und den shop aufrufe: Warning: main(/homepages/9/d116170661/htdocs/templates/seven_art1/source/boxes.php): failed to open stream: No such file or directory in /homepages/9/d116170661/htdocs/index.php on line 28 Fatal error: main(): Failed opening required '/homepages/9/d116170661/htdocs/templates/seven_art1/source/boxes.php' (include_path='.:/usr/local/lib/php') in /homepages/9/d116170661/htdocs/index.php on line 28 k?nnt Ihr mir weiterhelfen? Vielen Dank im vorraus
  2. Super Dankesch?n! Hat geklappt, man war ich am schwitzen *gg*
  3. Hallo! Hab nen dickes problem. Hab das hier Downloadbare Template von SevenArt 4 gesaugt und installiert. Hab es dann ausgew?hlt, nur finde ich da jetzt keinen Admin Button mehr! Ich muss das Template wieder auf das alte zur?ckstellen, weil das Seven Art bei mir nicht funktioniert. Und nicht richtig angezeigt wird. QWie kann ich mein altes Template wieder einstellen? Kann ja nicht in den Adminbereich
  4. Joa, hab die category-listing.html umgeschrieben
  5. Hallo leutz, hab das problem das bei meinem shop die bilder f?r die kategorien angezeigt werden und daneben der Kategoriename, der soll aber unter dem Bild stehn, weil sonst der ganze shop ziemlich breit wird k?nnt Ihr sehenm, wenn ihr auf www.tunestyle.de geht dann auf beleuchtungen klickt. ?ber eine Hilfe w?re ich sehr dankbar. So schaut es momentan aus: ------------- | | | | |Bild | Innenraumbeleuchtungen | | ------------- So soll es ausschauen: ------------- | | | | |Bild | | | ------------- Innenraumbeleuchtungen
  6. Hallo, so der Serverumzug hat geklappt nun gibt es wieder ein problem Man f?gt den gew?nschten Artikel in den Warenkorb ein und geht auf Kasse. Dann stehen da die Versandoptionen soweit so gut. Man klickt dann selbstverst?ndlich auf weiter und gelangt zur Zahlungsweise. Wenn man dann die AGB best?tigt und auf weiter klickt gelangt man ganz normal auf: Bestellung aufgeben: Klickt man dann auf bestellen wird man zu den Zahlungsweisen wieder zur?ckgeworfen. Es kommen so keinerlei Bestellungen rein, und der K?ufer erh?lt auch keine email K?nnt Ihr mir helfen? Woran kann das liegen?
  7. Hallo Leutz! Hab mal wieder ne dumme Frage :cry: Und zwar habe ich die ganze zeit ein anderes Shopsystem auf meinem server normal weiter laufen lassen und in einem extra Nebenverzeichnis habe ich den xt shop erstellt. www.meinedomain.de/ Ist mein Hauptverzeichnis und in folgenden Verzeichnis wurde der neue Shop erstellt: www.meinedomain.de/newshop/ Nun wollte ich die ganzen Shop Dateien aus dem Verzeichnis newshop ins Hauptverzeichnis verschieben. Gesagt getan, nur leider l?uft der shop nicht im Hauptverzeichnis. Was muss ich denn ab?ndern? Danke f?r Eure Hilfe
  8. Super Dankesch?n hat alles geklappt! Ihr seit die besten
  9. Hallo! Und zwar habe ich das Problem das ich in den einzelnen Kategorien Unterkategorien verwende. Zus?tzlich zu den Unterkategorien werde immer die neuen produkte angezeigt was mich sehr st?rt. Ich h?tte gerne das ich in keiner Kategorie die neuen produkte stehen habe, wie kann ich das umsetzen? Danke im vorraus
  10. Nun, ich habe alle Eintr?ge gel?scht und Imagecompressing ausgef?hrt, allerdings habe ich immer noch die rahmen und xt logos Was funzt da nicht?
  11. achso, nur wegen dem versandkram da hab ich noch kein blassen schimmer
×
×
  • Create New...