Jump to content
xt:Commerce Community Forum

edwedel

Members
  • Content Count

    23
  • Joined

  • Last visited

  1. Hallo, mal folgende Frage (btrifft version xtc v.2): ist es m?glich, das ich bis 99,99 EUR die versandkosten ?ber das Deutsche Post-Versandmodul berechnen lasse, ab 100,- EUR dann ?ber das Versandkostenfrei-Modul? oder gibt es vll. andere M?glichkeiten, wie ich das realisieren kann? Vielen Dank f?r eure Aufmerksamkeit! edwedel
  2. Ja, wenn man die Willkommensnachricht so gelassen hat, steht`s schon drinn. Ich hab da was anderes stehen. Deshalb wollte ich diesen Hinweis gerne woanders plazieren. gru?, edwedel
  3. ich habs raus: folgendes an der gew?nschten stelle in der index.html eingeben: {if $account} {php} if (isset($_SESSION['customer_id'])) { echo 'Sie sind eingelogged!'; {/php} ({#link_logoff#}) {php} } {/php} {/if}
  4. Hallo, ich habe leider zum obigen Thema nix gefunden, deshalb hier mal folgende Frage: ich h?tte gerne, dass der Kunde, wenn er sich eingelogged hat, eine R?ckmeldung bekommt, dass er sich erfolgreich eingelogged hat. Vielleicht etwa so: "Hallo Kundenname. Sie sind eingelogged! (Ausloggen) Hat jemand ne Idee, wie man das realisieren k?nnte? Vielen Dank, edwedel
  5. Hallo, ich habe folgende problemstellung: ich m?chte bei einigen wenigen artikeln stark verg?nstigte Versandkosten anbieten, alle anderen artikel sollen per versandkostenpauschale versendet werden. wie kann ich das denn am besten realisieren? f?r eine idee oder einen tipp w?re ich sehr dankbar. gru?, eddie
  6. hallo, wie bekommt man sonderzeichen in den artikelnamen? im admin in den beschreibungen kann man das ja ?ber html machen, aber f?r den artikelnamen gibts diese m?glichkeit nicht. ich br?uchte z.b. ein a mit akson grave. wie kriegt man das hin? wer hat eine idee? gru?, eddie
  7. http://vitaminplanet.de.ps-server.net klick einfach mal auf einen eintrag in der bestseller-liste. gru?, eddie
  8. hallo, mir ist gerade aufgefallen, dass wenn ich meinen shop ?ber mozilla-firefox aufrufe, dass an einigen stellen anf?hrungsstriche (diese hier: "") sind, wo keine sein sollten. im quelltext hab ich auch keine eingetragen, und im internet explorer 6 ist alles v?llig in ordnung. hat jemand daf?r eine erkl?rung? bzw. einen tipp, wie ich das abstellen kann? gru?, eddie
  9. hallo, ich habe die l?sung des problems gefunden: als ich meinen provider nach der umgebungsvariable gefragt habe zur ?nderung des datumformates von english auf deutsch haben die mir folgende angeboten: setlocale (LC_ALL, '[email protected]', 'de_DE', 'de', 'ge') diese hat allerdings dazu gef?hrt, dass das datum der best?tigungsmails zwar in deutsch war, aber die summen mit .00 abgerundet wurden. mir ist das nicht gleich aufgefallen, sonst h?tte ich mit anderen einstellungen weitergetestet. jetzt habe ich die richte setlocale - einstellung f?r meinen shop gefunden: @setlocale(LC_TIME, 'de_DE') damit funktioniert jetzt alles einwandfrei*** HEUREKA*** gru?, eddie
  10. funktioniert das mit diesen tools auch f?r den gesamten shop? ich meine alles, alle dateien, die zum shop geh?ren, nicht nur die datenbank.
  11. hallo, wie kann man ein backup seines shops vom webspace auf die eigene festplatte automatisieren? gibt`s da irgendwelche tools f?r? wie macht ihr das? gru?, eddie
  12. ne, die php-version ist gleich geblieben. evtl. anders konfiguriert... ich frag mal beim webhoster nach, ob dem so ist... danke f?r den tipp eddie
×
×
  • Create New...