Jump to content
xt:Commerce Community Forum

Eisenkarl

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Jetzt habe ich den Schuldigen gefunden. Der Text in der Zeile in der Datei '/lang/german/modules/order_total/ot_gv.php' define('MODULE_ORDER_TOTAL_GV_USER_PROMPT', 'Anwählen, wenn Sie Ihr Guthaben verwenden möchten'); ist einfach zu lang bzw. hat kein Zeilenumbruch. Entweder Text k?rzen oder ' ' im Text einf?gen, dann stimmt das Layout wieder. Wahrscheinlich gibts noch eine elegantere L?sung, aber da komm ich nicht weiter. Da ich hier absolut nichts ver?ndert habe, m?sste das bei Jedem auftreten, der das Gutscheinmodul mit einem Layout benutzt, was nicht ?ber die gesamte Seite geht?!
  2. Innerhald des Payment Blocks habe ich in der checkout_payment.php folgende Zeile gefunden: if (ACTIVATE_GIFT_SYSTEM=='true') { , wenn ich false einstelle stimmt mein Layout bzw. Breite wieder. Das m?sste also bedeuten dass das aktivierte Gutscheinmodul mein Layout hier st?rt (habe in der index.html 770 Pixel f?r die gesamte Shopbreite eingestellt). Wo kann ich also die Einstellung der Breite f?r die Gutscheinanzeige einstellen (innerhalb des Payment Block)?
  3. Hallo, bei mir stimmt die Breite in der checkout_payment.html-Datei nicht. Ich habe dabei herausgefunden, dass daf?r der $PAYMENT_BLOCK veranwortlich ist. Wenn ich diesen entferne stimmt das Layout, nur funktioniert nat?rlich so der shop nicht. Deshalb meine Frage wo kann ich den $PAYMENT_BLOCK bearbeiten?
  4. Hallo, ich habe das Problem, nachdem ich meinen Adminbereich komplett auf SSL umgestellt habe stimmt der Pfad zu den Button im Adminbereich nicht mehr. Sonst funktioniert alles einwandfrei, auch die Bilder im Admin werden richtig angezeigt. Mein SSL-Pfad lautet 'sslsites.de/meinedomain.de' Beim Pfad zu den Button fehlt aber 'meinedomain.de' also https://sslsites.de/shop/lang/german/admin/...ages/buttons/... Was stimmt da nicht? Einstellung in der configure.php define('HTTP_SERVER', 'https://sslsites.de/meinedomain.de'); Die Proxy-Einstellungen wie hier in den Foren beschrieben habe ich ebenfalls vorgenommen. ??? Bin f?r jede Hilfe dankbar.
×
×
  • Create New...