Jump to content
xt:Commerce Community Forum

chris70

Members
  • Content Count

    121
  • Joined

  • Last visited

About chris70

  • Rank
    Erfahrener Benutzer
  • Birthday 10/29/1970
  1. Hallo, obwohl der Beitrag schon älter ist, scheint es ja doch noch ständig ein Thema zu sein. Hiermit funktioniert es zumindest auf einzelne Artikel: xtc-supportforum.de • Thema anzeigen - Gutschein auf einzelne Artikel funktioniert nicht Bei Gelegenheit kann man sich das sicher noch genauer ansehen und auch die entsprechenden Änderungen für die Kategorien machen. Liebe Grüße, Christina
  2. Also ich hab nix ge?ndert und gebe einfach ein Passwort ein, wenn ich einen neuen Kunden anlege. Nun alles klar? :laugh: Das hat schon bei der Version 2.0 funktioniert und bis hin zur aktuellen 3.0.4 funktioniert das auch einwandfrei. LG, Christina
  3. Is ja schon ?ne ganze Weile her, da? hier zuvor was geschrieben wurde.... :i: Also das mit der Passwortl?nge ist eigentlich ziemlicher Quatsch, habe ich festgestellt Ihr braucht nur ein anderes Passwort eingeben, das die gew?nschte L?nge hat, dann wird dieses auch ?bermittelt lg, chris
  4. Hab Dir mal meine per PM geschickt. Mu?t halt die Farben etc. anpassen. Ach ja, und noch um deine Frage zu beantworten: Also ich habe andere Rechnungen - die, die ich mit der Wawi erstelle. Ich habe ja auch noch andere Bestellungen - ebay, telefonisch...Und mittlerweile ist?s ja glaube ich auch Gesetz, da? die Rechnungsnummern fortlaufend sein m?ssen Immer diese Vorschriften... lg, Chris
  5. Hallo, dazu findet man aber normalerweise ziemlich viel :grml: - zumindest wenn man weit genug zur?ck geht, hab vor einigen Monaten auch diese Frage gehabt Jedenfalls kannst du das in den html-Dateien "print_order.html" ?ndern. Es gibt eine unter sein_template/module (die f?r den Kunden) und eine f?r den Adminberich unter dein_template/admin/ lg, chris
  6. Aber bei inkorrekter Pfadangabe wird das sicher auch nicht funktionieren. die Pfade kannst du in den configure-Dateien ?ndern. Wie sie lauten m?ssen wei?t du ja offensichtlich
  7. hallo, das Problem hatte ich am Anfang mal. Da waren aber letztendlich meine Maileistellungen irgendwie verkehrt. ?berpr?f nochmal alles :pint:
  8. Hallo, toller Shop !!!!!! :dafuer: Stimmt das? xtc l?uft doch normal auch ohne Cookies :grml: Und noch eine Kleinigkeit im Kontaktformular: na ja, das "n" fehlt :i: - hab sicher auch noch einige Fehler bei mir drin Aber die Suche scheint irgendwie nicht so richtig zu funktionieren :stupid: Hab 0500 eingegeben und James Dean (trotz anderer Nr.) war ganz oben, gefolgt von mehreren Seiten...und bei Eingabe von 0300, bekam ich dasselbe zu sehen. Und in der Box stand dann: Jedenfalls, wenn ich mal wieder eine Puppe brauche, werd ich an dich denken und bestellen Liebe Gr??e, Chris
  9. Ich hab dir gerade eine PM mit dem Link geschickt, falls das auch nicht funktioniert, dan geb mal in der Suche ein. Da der Beitrag Anfang des Monats war, brauchst du auch nur die letzten 30 Tage durchsuchen...
  10. Seit wann besteht dieses Problem? 1&1 hat vor kurzer Zeit auf PHP5 umgestellt, weswegen wohl die Speicherlimits des SSL-Apache erh?ht werden m?ssen. vielleicht liegt ja auch da dein Problem. Dar?ber gibt?s hier im Forum einen Thread von Anfang September, indem wir uns ziemlich ausgelassen haben. http://www.xt-commerce.com/modules/ipboard...wtopic=5203&hl= Ich hoffe der Link funktioniert auch. Also ohne denen Bescheid zu geben, h?tten Sie diese Aktualisierung wohl auch nicht vorgenommen.
  11. Danke Klasse ! dann werd ich jetzt gleich mal daf?r sorgen, da? gen?gend Geld auf meinem PayPal-Konto ist - sind dummerweise im Moment nur 70,- EUR. Allerdings hab ich ein Problem mit dem lokalen Server (ich krieg den Shop da einfach nicht zum Laufen) Aber daf?r hab ich eine 2. Datenbank online zum Testen zur Verf?gung Also bis dann im Sponsor-Bereich Liebe Gr??e, Chris
  12. Bl?d, da? man hier nicht editieren kann - egal also leer lassen!
  13. Hallo, ich hab zwar auch nicht gerade den gro?en Durchblick, aber ich bin auch bei 1&1 mit SSL... ?nder mal (unterste Zeile) in lg, Chris
  14. Hallo, ich m?chte auch gern auf die neue Version umstellen. Aber da ich nur solche Dinge wie die "Gutscheine/Coupons", "mehrere Bilder", "Bestellbearbeitung" und vielleicht noch ein paar kleine Dinge brauche habe ich seither gez?gert. Bei mir ist jetzt Hauptsaison und da kann ich mir nicht erlauben, meinen Shop f?r mehrere Tage nicht erreichbar zu machen. Also kurz gesagt: Da ich noch nicht so viel Ahnung habe und nur ein paar Dinge der neuen Version einf?gen m?chte, brauche ich dann richtig Hilfe, welche Dateien ich denn genau ?bertragen mu?, damit nur diese Dinge dann auch funktionieren. Schlie?lich will ich meine eigene Umprogrammierung von den Zahlungsm?glichkeiten, dem Design (auch wenn immer noch nicht ganz fertig ist :i: ) nicht ?berschreiben. Oder hab ich da wieder nicht realisierbare Vorstellungen? Liebe Gr??e, Chris
  15. Hallo, leider hab ich selbst zu wenig Ahnung, aber im WWW findest Du sicher etwas. Ich hab solche scipts auch schon bei www.guppi.de gesehen. Aber selbst nutze ich nur wenig java....
×
×
  • Create New...