Jump to content
xt:Commerce Community Forum

gzwerger

Members
  • Content Count

    42
  • Joined

  • Last visited

About gzwerger

  • Rank
    Advanced Member
  • Birthday 02/02/1965
  1. Hi Burney, jo mit dem Begriff "BANNER" als Bannergruppe funktioniert es . Nun habe ich zwar ein Banner angelegt aber ich wei? nicht : 1.- wann 2.- wo wird das Banner angelegt Gru? Gerald
  2. Hallo klenny habe ich probiert das Ergebnis ist das gleiche. Ach l?schen brauchte ich nichts da noch gar kein Eintrag angelegt worden ist. Es kommt auch keine fehlermeldung oder sowas in der Richtung ich habe echt keinen Plan woran das liegen k?nnte. gru? gerald
  3. Hallo XT`ler, ich habe mit der Bannerfunktion ein kleines Verst?ndnisproblem, anders kann ich mir das nicht mehr erkl?ren. Ich f?lle alle Angaben aus - aber nichts passiert. Frage geht die Banner Funktion in der 2_24_0 nicht ? Was verbirgt sich den hinter : Ich habe schon als Inhalt alles m?gliche versucht. Erst dachte ich das sei ein Schalter also 0/1 eingegeben dann false bzw true dann ging davon aus das hier die Anzahl der Einblendungen angegeben wird - auch falsch. Ich habe es mit datei hochladen versucht dann habe ich die Datei ins bannerverzeichnis kopiert auch nichts Wenn ich auf einf?gen dr?cke passiert gar nichts - hier nun meine Eingaben : Also was bitte mache ich falsch - ich bin schon am verzweifeln. :wall: Gru? Gerald :wall:
  4. Hallo , Der Beitrag hat sich erledigt - ich habe einfach nur den kompletten Link angegeben
  5. Hallo erst mal , also Du kannst diesen Shop auch kommerziell einsetzen. mache ich ja auch. So wie die meisten hier . Zum Thema : da f?llt mir gleich mehreres ein : 1.- Warenbestand < 0 2.- Schaltereinstellung unter Konfiguration-> mein Shop Erlaubt, Artikel in den Einkaufswagen zu legen false Beschreibung : Erlaubt das Einf?gen von Artikeln in den Warenkorb auch dann, wenn "Preise anzeigen" in der Kundengruppe auf "Nein" steht 3.- Kundengruppe mit Preisangabe ? Ich gehe davon aus das die Kategorie aktiv ist ! Gru? Gerald
  6. Da will ich mal den Mario entlasten Du findest das Modul unter, Module -> Zahlungsoptionen -> PayPal Den Eintrag markieren und mit Installieren das Modul aktivieren. nu sollte es gehen :pst: Gru? Gerald
  7. Hallo, ich habe folgendes anliegen , und komme da leider nicht weiter. Im Adminbereich unter CONTECT -> Index m?chte ich wie folgt ein Bildchen ablegen. Unter /templates/xxx/img habe ich ein Verzeichnis start angelegt was als Ablageort f?r die Startseite dienen soll abgelegt. Siehe : Leider wird das Bild nicht gefunden. Wer kann mir da einen Tip geben evtl. ist der Platzhalter ja falsch. Oder kann dieser unter dem CONTECT->Index nicht benutzt werden ? Falls nein - geht es irgendwie - oder soll ich evtl. den ganzen Pfad angeben ? :wall: gru? Gerald :wall:
  8. Hallo erst mal, ist an und f?r sich eine gute Antwort, nur ab der aktuellen Version geht cao leider nicht mehr. Selbst nachdem ich die Tips von HHGAG eingebracht habe habe ich in der Testkonfiguration nur Probleme. Ich denke das Charon ein Warenwirtschaftprogramm und eine FiBu am laufen hat , ich z.B. benutze Selectline Software. Selectline bietet zwar auch einen Shop mit an aber eben nur auf HTMl Basis , die Auftrags?bernahme erfolgt mit E-Mail , allein dieser E-mail Anbindung war f?r mich ein Grund Abstand von diesem Shopsystem zu nehmen. Auf der einen Seite steht nun ein Warenwirtschaftsystem das mal viel geld gekostet hat und auf der anderen Seite ein Super Shopsystem. Das nun nicht alle Warenwirtschaftprogramme ber?cksichtigt werden k?nnen ist wohl auch klar. Im Moment bin ich gerade dabei mir das Export Modul also die PHP datei von Cao mal genauer unter der Lupe zu nehmen. Vielleicht kann man ja diese Dateibenutzen um eine Ex bzw. Importfunktion ohne gro?en Aufwand zu realisieren. Nach meiner Meinung w?rde es schon gen?gen eine Exportfunktion zu integrieren die zumindest die Auftr?ge sowie die Kundendaten in einer beliebigen Zusammenstellung in einer datei in ein Verzeichnis ausgibt. Die meisten bzw alle guten Warenwirtschaftsprogramme verf?gen ?ber eine Importfunktion und damit kann man schon eine Menge anstellen. Ich werde von dem Ergebnis meiner "testreihe" hier berichten gru? Gerald
  9. Hallo polkhigh33, sorry die Freigaben stimmen. Jo das habe ich mir schon gedacht. Danke dir f?r die schnelle Antwort. Gru? Gerald
  10. Hallo Leute, ich habe nach der neuinstallation folgende Fehlermeldung in der Adminansicht. rss und chache sind auf 777 ich habe desweiteren alle dateien auf gro? und kleinschrift kontrolliert , es fehlen auch keine Dateien Wer kann mir helfen ? Die Funktion des Shop ist nicht beeintr?chtigt - ich konnte zuminedest keinen Fehler bis dato feststellten. Hinweis : Zahlungsarten , Versandarten wurden bis dato. noch nicht eingerichtet falls ich den Shop noch mal installieren mu? wollte ich mir die Arbeit erst mal sparen. Mit nen netten gru? aus Franken Gerald
  11. Hi HHGAG ich habe es es war am "neuen top_logo.jpg" gelegen , das kannte ich bisher noch nicht. aber jetzt ist alles ok :i: Danke nochmal
  12. Habe ich ganz vergessen die Version ist 2_24_0. Also erst downgeladen
  13. Hallo erst mal, ich musste meinen Shop komplett neu installieren nachdem ich ein paaar Templates ausprobiert hatte. Nun habe ich das Problem das ich das Firmenlogo nicht ?ndern kann. Der mir bekannte Ablageort ist : shoproot/templates/XXX/img/logo.gif usw. Hier steht zwar die logo.gif sowie die logo_shop.gif , welche ich auch ge?ndert habe. Allerdings kommt immer noch das XT Logo. Cache sowie Browser und Proxy-Cache wurden geleert ! eine weitere Notiz verwei?t auf das : shoproot/images Verzeichnis hier finde ich aber keine logo.gif mehr so das ich davon ausgehe das dies eine alte und somit nicht mehr g?ltige Information darstellt. Mit nen netten Gru? aus Franken
  14. Hi HHGAG, Ja - das ist mir schon klar - nur was mich etwas durcheinander gebracht hat war die Mischung von Pixel und % Angabe. Habe das problem nun gel?st - ich hab e die width von 125 auf 140 gesetzt. Eine beeinflussung der restlichen tables scheint es nicht zu geben. Danke f?r den Tip Gru? gzwerger
×
×
  • Create New...