Jump to content
xt:Commerce Community Forum

nuelle

Members
  • Content Count

    14
  • Joined

  • Last visited

  1. Hab das gleiche Problem auf einmal unter 3.0.4 SP2
  2. Hallo, bei unserem Shop werden keine Mails versendet. Weder nach Bestellungen, noch Rundschreiben und auch aus dem Kontaktformular heraus nicht. Es werden auch keine Fehlermeldungen angezeigt außer beim Kontaktformular. Dort kommt nach dem klick auf absenden folgendes in einer roten Box: "Bitte überprüfen Sie Ihre eingegebenen Daten im Formular" Habe alle drei Möglichkeiten der Mailversandart ausprobiert. Wo soll ich mit der Fehlersuche beginnen ???
  3. Bei mir kommt seit neustem auch dieser Fehler.. hat jemand eine Lösung dafür ?
  4. Bei mir sieht die Fehlermeldung etwas anders aus: Warning: move_uploaded_file() [function.move-uploaded-file]: open_basedir restriction in effect. File(/tmp/php7xL979) is not within the allowed path(s): (/data/www/web205/html/:/data/www/web205/phptmp/:/data/www/web205/files/:/data/www/web205/atd/) in /data/www/web205/html/admin/includes/classes/upload.php on line 110 Warning: move_uploaded_file() [function.move-uploaded-file]: open_basedir restriction in effect. File(/tmp/php7xL979) is not within the allowed path(s): (/data/www/web205/html/:/data/www/web205/phptmp/:/data/www/web205/files/:/data/www/web205/atd/) in /data/www/web205/html/admin/includes/classes/upload.php on line 110 Warning: move_uploaded_file(/tmp/php7xL979) [function.move-uploaded-file]: failed to open stream: Operation not permitted in /data/www/web205/html/admin/includes/classes/upload.php on line 110 Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/php7xL979' to '/data/www/web205/html/images/product_images/original_images/prototyp_saugrohr.jpg' in /data/www/web205/html/admin/includes/classes/upload.php on line 110 Warning: rename(/data/www/web205/html/images/product_images/original_images/prototyp_saugrohr.jpg,/data/www/web205/html/images/product_images/original_images/199_0.jpg) [function.rename]: No such file or directory in /data/www/web205/html/admin/includes/classes/categories.php on line 529 Warning: getimagesize(/data/www/web205/html/images/product_images/original_images/199_0.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /data/www/web205/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /data/www/web205/html/admin/includes/classes/image_manipulator_GD2.php on line 215 Warning: getimagesize(/data/www/web205/html/images/product_images/original_images/199_0.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /data/www/web205/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /data/www/web205/html/admin/includes/classes/image_manipulator_GD2.php on line 215 Warning: getimagesize(/data/www/web205/html/images/product_images/original_images/199_0.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /data/www/web205/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Kann mir trotzdem hier jemand helfen ??? Vielen Dank
  5. Bei mir gibt es das Problem auch auf einmal... Welche Dateien muß ich neu hochladen ??? Wie kann ich ein Modul neu starten und welches ??? Danke
  6. Erg?nzung: $shop_content_data['content_heading']; geht auch ... Ist glaube ich auch aus SEO Sicht besser .
  7. Ich habs gefunden. Einfach in der Datei metatags.php im Verzeichnis /includes/module/ folgende Zeilen am Ende ersetzen: alt: <title><?php echo TITLE; ?></title> neu: <title><?php echo TITLE.' - '.$shop_content_data['content_title']; ?></title> Gru? Nils
  8. Und wie m?sste das dann aussehen ? Wie f?lle ich diese Variable ? Vielen Dank Nils
  9. Hallo, ist es m?glich, da? ich bei den Seiten im Content Manager den Title auch als Meta Title eingeblendet bekomme ? Jetzt steht da n?mlich ?berall nur der Shop Name Danke Nils
  10. Hallo, habe auch mal eine Frage dazu. Bin mit den SuMa freundlichen URL's eigentlich zufrieden. Nur erscheint bei meinen URLs in den Ergebnissen bei Google, am Ende immer noch eine XTCsid und das ist nicht sehr optimal. (doppelter Content) Wie bekomme ich die weg ? Wenn ich den Shop normal im Browser besuche, dann wird diese XTCsid nicht angezeigt.
  11. Hallo, wie kann ich die Produkte nach den Artieklnummern sortiert anzeigen lassen ? In den Einstellungen bei der Kategorie gibt es leider keinen entsprechenden Eintrag. Vielen Dank !
  12. Ich habe ein ?hnliches Problem... Er verschickt nur die Produktempfehlung und eine direkt Mail vom Admin an den Kunden. Aber keinen Newsletter, Bestellbest?tigung usw. Versandart habe ich mail eingestellt. Woran kann das liegen ? Habe auch schon andere Beitr?ge dazu in diesem Forum gelesen, komme aber damit nicht weiter.
×
×
  • Create New...