Jump to content
xt:Commerce Community Forum

leov

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. bitte um Entschuldigung. Inzwichen habe ich nochmals xtc 3.0.1 intstalliert und gleiches Story. Jetzt versuche ich Apache und PHP erneuet installeren, vielleicht klappt es.
  2. Aber xtc3.0.1 lief OK und ich habe nur stattdessen xct3.0.3 eingespielt ohne was zu ?ndern in apache inst!
  3. Hallo, hier die erste Zeilen - box_categories.html: {config_load file="$language/lang_$language.conf" section="boxes"} <table width="100%" border="0" cellpadding="2" cellspacing="0"> <tr> Danke im Voraus!
  4. Lokale Installation: XT-Commerce3.0.3, WIN Server 2003 ,Apache2, PHP5.0.4 ist scheinbar OK. Wenn ich bei install_finished.php den Knopf ?Catalog? kommt Index.php, aber statt normaler Seite nur die Meldung: Fatal error: Smarty error: [in xtc2/boxes/box_categories.html line 1]: syntax error: invalid attribute name: '$language/lang_$language.conf\' (Smarty_Compiler.class.php, line 1510) in C:\apache2\htdocs\xtc\includes\classes\Smarty_2.6.6\Smarty.class.php on line 1088
  5. XT-Commerce3.0.1 ist LOCAL installiert(lauft WIN XPpro, Apache 2.0.54, PHP5.04, MySQL 5.07) aber wenn clickt man button "CATALOG", bekomme ich: Warning: main(includes/configure.php) [function.main]: failed to open stream: No such file or directory in C:\apache2\htdocs\xtcommerce\includes\application_top.php on line 41 Warning: main() [function.include]: Failed opening 'includes/configure.php' for inclusion (include_path='C:\php\pear;C:\php\pear;c:\php\pear;.:/php/includes') in C:\apache2\htdocs\xtcommerce\includes\application_top.php on line 41 Warning: main(DIR_WS_INCLUDESfilenames.php) [function.main]: failed to open stream: No such file or directory in C:\apache2\htdocs\xtcommerce\includes\application_top.php on line 57 Fatal error: main() [function.require]: Failed opening required 'DIR_WS_INCLUDESfilenames.php' (include_path='C:\php\pear;C:\php\pear;c:\php\pear;.:/php/includes') in C:\apache2\htdocs\xtcommerce\includes\application_top.php on line 57 Ich habe filenames.php und configure.php in diese und alle m?gliche Verzeichnisse eingef?gt, verz. c:\tmp vorhanden, define('HTTP_SERVER', 'http://localhost') , in php.ini error_reporting = E_ERROR, alles kleingeschrieben, auch -nicht geholfen. Wer KANN mir helfen?
×
×
  • Create New...